Date   

Re: Celestial Fireworks

dvjbaja
 

  Just match pixel size to focal length. High qe camera helps too.  Some of the new backilluminated cmos cameras allowing binning would be excellent.  

J



Sent via the Samsung Galaxy Note9, an AT&T 5G Evolution capable smartphone


-------- Original message --------
From: "Roland Christen via groups.io" <chris1011@...>
Date: 2/22/21 4:57 PM (GMT-08:00)
To: main@ap-gto.groups.io, main@ap-ug.groups.io
Subject: [ap-gto] Celestial Fireworks

With the lousy weather this February I decided to reprocess a couple of images taken back in 2011. Can't get decent skies this week or next according to long term weather outlook.
This image was taken with my original 10" F14.6 Mak-Cass. Who says you have to shoot at F5 to get anything. This is with my old STL11K camera, which is still working great.

https://www.astrobin.com/n5nn5a/

Rolando

--
Roland Christen
Astro-Physics


Re: [ap-ug] Celestial Fireworks

Pete Lardizabal
 

“BAM!”

😎

Pete

On Feb 22, 2021, at 7:57 PM, Roland Christen via groups.io <chris1011@...> wrote:


With the lousy weather this February I decided to reprocess a couple of images taken back in 2011. Can't get decent skies this week or next according to long term weather outlook.
This image was taken with my original 10" F14.6 Mak-Cass. Who says you have to shoot at F5 to get anything. This is with my old STL11K camera, which is still working great.

https://www.astrobin.com/n5nn5a/

Rolando


Re: Celestial Fireworks

Pete Mumbower
 

Wow that is one heck of an image! Do you recall any exposure times, even overall?


Re: Celestial Fireworks

Terry Martin
 

Wow! That's incredible Roland.


Celestial Fireworks

Roland Christen
 

With the lousy weather this February I decided to reprocess a couple of images taken back in 2011. Can't get decent skies this week or next according to long term weather outlook.
This image was taken with my original 10" F14.6 Mak-Cass. Who says you have to shoot at F5 to get anything. This is with my old STL11K camera, which is still working great.

https://www.astrobin.com/n5nn5a/

Rolando

--
Roland Christen
Astro-Physics


Re: Shipping an AP1100

coolnote@...
 

Thank you, Roland, best regards to you and your team at AP.


Re: AP1100 clockwise question

Roland Christen
 

Polar alignment error is compensated when you make a model. I can't answer your 15 - 20 minute unguided imaging question.

Rolando



-----Original Message-----
From: Shailesh Trivedi <strivedi@...>
To: main@ap-gto.groups.io
Sent: Mon, Feb 22, 2021 10:33 am
Subject: Re: [ap-gto] AP1100 clockwise question

Thanks, Roland.  Is sub arc minute level PA sufficient (both AZ and ALT) to do unguided imaging (say 15 or 20min NB) with standard AEs? 

Shailesh

--
Roland Christen
Astro-Physics


Re: AP1100 clockwise question

Shailesh Trivedi
 

Thanks, Roland.  Is sub arc minute level PA sufficient (both AZ and ALT) to do unguided imaging (say 15 or 20min NB) with standard AEs? 

Shailesh


Re: AP1100 clockwise question

Roland Christen
 


One final question: what happens if I change the clutch settings? Do I redo APPM? I am assuming it does not alter polar alignment though.
Clutch settings have no effect on polar alignment. It may affect the model to a small extent, so I would try to return the mount back to the original position after doing a manual adjustment of balance.

Rolando


-----Original Message-----
From: Shailesh Trivedi <strivedi@...>
To: main@ap-gto.groups.io
Sent: Mon, Feb 22, 2021 9:38 am
Subject: Re: [ap-gto] AP1100 clockwise question

Thank you, Jimmy and Jeff B. I was able to use JImmy's tape trick to determine the direction of rotation. For those who have AP1100, the right AZ knob turns the mount clockwise while looking from above (PEMPRO calls it moving east) and the left knob turns the mount counter-clockwise (PEMPro west). This took me about 2.5 hrs last night, I am sure as I gain more experience I can do it faster, but then may not have to redo it (hopefully).

I was able to use PEMpro to polar align to sub arc minute level for AZ and ALT. Not sure if this is sufficient to do unguided imaging with absolute encoders, but I did get a 237 point APPM model done last night. I have not redone Tpoint yet. 

One final question: what happens if I change the clutch settings? Do I redo APPM? I am assuming it does not alter polar alignment though.


Shailesh

--
Roland Christen
Astro-Physics


Re: AP1100 clockwise question

Shailesh Trivedi
 

Thank you, Jimmy and Jeff B. I was able to use JImmy's tape trick to determine the direction of rotation. For those who have AP1100, the right AZ knob turns the mount clockwise while looking from above (PEMPRO calls it moving east) and the left knob turns the mount counter-clockwise (PEMPro west). This took me about 2.5 hrs last night, I am sure as I gain more experience I can do it faster, but then may not have to redo it (hopefully).

I was able to use PEMpro to polar align to sub arc minute level for AZ and ALT. Not sure if this is sufficient to do unguided imaging with absolute encoders, but I did get a 237 point APPM model done last night. I have not redone Tpoint yet. 

One final question: what happens if I change the clutch settings? Do I redo APPM? I am assuming it does not alter polar alignment though.


Shailesh


Re: Help with "VPort2 / Fault / Sync Target: Valid Alt/Az, RA/Dec, HA/Dec has not been received!" errors? #APCC

Rodolphe
 
Edited

Hi again,

OK, solved it!

Your hint about ASCOM triggered some thoughts.
Uninstalled V2 driver and APCC.
I reinstalled ASCOM which fired up a warning about Ransomware protection which is not compatible with ASCOM at this time.
  1. Disabled that windows "feature,"
  2. installed (repaired) ASCOM
  3. Installed the V2 driver
  4. Installed APCC
  5. Launched APCC
  6. pressed the "now" button
  7. Launched the V2 driver ASCOM setup
  8. Connect through IP address --> success (as before)
  9. Connect through virtual ports --> SUCCESS !!!
Of note: ran a deep search on my disk, the ap.ini file doesn't seem to exist on my system - is it a problem?

Lessons learned: be cautious with Microsoft's feature or security updates!


Re: Help with "VPort2 / Fault / Sync Target: Valid Alt/Az, RA/Dec, HA/Dec has not been received!" errors? #APCC

Rodolphe
 
Edited

Hi Ray, found it, 0 bytes. Don't know what happened :(
I have renamed it and proceeded as you suggested.
I keep running into the same issue (Driver connects directly, now with the updated firmware); the ap.ini does not seem to regenerate, see below.



I was suspecting some sort of folder protection induced by Windows Security/Device security settings - but nothing particular set there.
In particular, the empty ap.ini file has no specific access rights or attributes set. I could rename it without any warning.
No idea of what's going on!


Re: How to forbid anything one side of the meridian #APCC #ASCOM_V2_Driver

Frederic Jabet
 

Thanks you Jimmy and Ray !

@Jimmy I keep in mind the delay, couple with tracking limits that is one solution.
But first I'll try yours Ray, thank a lot for your answer !


Re: So, I hear that the 1100 notifications have began, along with a 21% price increase...

 

Hang in there. The 1600s are in production now with delivery later this year.

 

Clear Skies,

Marj Christen

Astro-Physics

11250 Forest Hills Road

Machesney Park, IL 61115

Phone: 815-282-1513

www.astro-physics.com

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of weems@...
Sent: Saturday, February 20, 2021 1:41 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] So, I hear that the 1100 notifications have began, along with a 21% price increase...

 

Then there are those of us who are hoping for a next round of 1600's - so there will be a new batch of used 1100's out there ;-)  While I'm very happy with my 900, I'm pushing its limits, and it would be great to have something with more capacity in the observatory, then use the 900 to replace the mount I take to school for evening observing sessions with my students. So please, bring on the 1600s!

And since there was a digression about EV's, I'll chime in that I too have one. But mine has three wheels, disk brakes, 30 gears, a high tech suspension, rides lower than a sports car, and is completely open. It also lets me exercise during drive time. And it came from another US company that prides itself on fine engineering. 

Chip


Re: Encoder performance during recent sub-zero nights

Jeffrey Wolff
 

Most years it doesn't go below 0 F in Reno. It has reached -17 F back in 1919. The average winter low Reno is 23 degrees F on the coldest months.

If I moved to a place above 7000 feet then I might see temperatures down -15 F or colder. The snow might be so deep there I wouldn't be able to keep my observatory clear of snow. If I moved it may be a bit further south. Haven't lived north of I80 in about 40 years.

I was born in Michigan and remember -28F on Christmas day when I was in my 20s.


Re: Help with "VPort2 / Fault / Sync Target: Valid Alt/Az, RA/Dec, HA/Dec has not been received!" errors? #APCC

Ray Gralak
 

Rodolphe,

The ASCOM COM port is set to -1 according to the logs, which, of course, does not exist!

The problem is that your ap.ini file is blank. Any idea how that might have happened? Uninstalling the driver and APCC will not touch the settings files, so either someone deleted the file, or there is a file permissions issue.

I suggest you find and delete the ap.ini file, start APCC, and click the tiny "Now" button in APCC's connection settings, which will setup and configure the driver to properly use APCC and its virtual ports.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Rodolphe
Sent: Sunday, February 21, 2021 10:34 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Help with "VPort2 / Fault / Sync Target: Valid Alt/Az, RA/Dec, HA/Dec has not been
received!" errors? #APCC

Hi Ray,
Firstly, I appreciate your answers coming in on a Sunday :)

Unfortunately, I could have told you that was going to be a waste of time. :-(


--> No worries. I'll update the firmware tomorrow, I have a session running right now (Switzerland, CET).

You will also find the logs here <https://1drv.ms/u/s!AvO2KZoP803hossFTkwNObsg_sttqw?e=ZT9XTJ> - just
took today's, there are many failed attempts in there.
Many thanks for your investigation, and honestly don't rush it, this is not urgent, I can still survive ;)
Kind regards,
Rodolphe


Re: Encoder performance during recent sub-zero nights

Joe Zeglinski
 

Jeff,
 
    Have you taken into account “wind gust temperatures”, on the worst winter days, where you plan on moving to a colder location?
Perhaps, the mount & encoders will be at reasonable temperatures – inside an observatory, as Rolando’s test systems are housed. Otherwise, check the Weather Bureau history log for the past year(s). If the two kinds of encoders are equally available, i.e. within a reasonable time frame, it might not be that much of a bottom line, ultimate savings, in the long run.
 
Joe Z
 


Re: Encoder performance during recent sub-zero nights

Jeffrey Wolff
 

Well now I am doubting my need for absolute encoders. I live in Reno and probably will not be moving to a colder location. I use the mount quite a bit in the +10 - 32 F and warmer range so that is why I chose the absolute. It as seldom actually been below zero in the 35 years I have been here. Since the -4 F storage limit doesn't seem to be a problem, I don't need to worry about using the absolute version. 

I put down my deposit on Friday. I will call on Monday and see if I can change to the standard range encoders.


Re: Encoder performance during recent sub-zero nights

Roland Christen
 

I have had the 1600 mount in my observatory for a decade. It has standard encoders that have seen at least 10 Midwest winters, so the -4F storage spec from Renishaw is probably very conservative.

Rolando

-----Original Message-----
From: Jeffrey Wolff <jmw2800@...>
To: main@ap-gto.groups.io
Sent: Sun, Feb 21, 2021 12:37 pm
Subject: Re: [ap-gto] Encoder performance during recent sub-zero nights

I have the 1100 with extended range on order. Looks like i probably would be fine with the standard range but didn't want to feel limited so I chose the extended range.  42 degrees below specs is pretty impressive. I was more worried about the -4 F storage limit.

At the price of the mount with encoders I didn't want to take the risk that some future location would have too low of temperatures to use the mount with encoders. The price difference isn't that great so I don't mind paying the extra.

--
Roland Christen
Astro-Physics


Re: Encoder performance during recent sub-zero nights

Jeffrey Wolff
 

I have the 1100 with extended range on order. Looks like i probably would be fine with the standard range but didn't want to feel limited so I chose the extended range.  42 degrees below specs is pretty impressive. I was more worried about the -4 F storage limit.

At the price of the mount with encoders I didn't want to take the risk that some future location would have too low of temperatures to use the mount with encoders. The price difference isn't that great so I don't mind paying the extra.

11861 - 11880 of 88267