Date   

Re: 1100 mount production

 

I would like to clarify Roland’s post.  We have not notified anyone, including dealers,  for the 1100 production run but plan to do so in the next couple of weeks. We have not established a delivery schedule yet.

 

If you signed up on our website with the Notify Me button, your email address is in our database. The Notify Me process does not send a confirmation to you so no worries that you did not receive one. 

 

I will let you know when we start the notification process so that you can watch your emails.

 

Thank you for your patience. Please do not call the office, they cannot provide any additional information.

 

 

Clear Skies,

 

Marj Christen

Astro-Physics, Inc

11250 Forest Hills Rd

Machesney Park, IL 61115

Phone: 815-282-1513

Fax: 815-282-9847

www.astro-physics.com

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Patrick Spencer
Sent: Monday, January 04, 2021 10:45 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] 1100 mount production

 

Oh wow, that's exciting news! Thanks for the update. I think I'm pretty far down the wait list, but hopefully enough mounts are being produced that my name will come up.

Patrick


Re: 1100 mount production

Patrick Spencer
 

Oh wow, that's exciting news! Thanks for the update. I think I'm pretty far down the wait list, but hopefully enough mounts are being produced that my name will come up.

Patrick


Re: 1100 mount production

Dhaval
 

When is delivery expected? Also, are you expecting encoder mounts to be in the first batch? I hear that some Mach2s are being pushed out to a March delivery - I hope AP110 AEL can be made available as part of the first batch. 

Thanks for the update. I am on the list, so keeping my fingers crossed for the encoder version.

Thanks!

Dhaval


Re: East Slewing Doesn't Work on AP1100

Jeffrey Wolff
 

I had the same problem a few months ago. I thought my East button on my keypad stopped working. I later figured out that my mount was lost. Not sure how it happened but easy enough to recover from.

I spent some time last month replacing the grease on the mount. I noticed I could only move so far in RA before it would stop. I would do a park and then unpark in a different position to continue all the was around in RA.


Re: 1100 mount production

Pete Mumbower
 

Also looking forward to a 1100GTO, I once owned a 900GTO for a short time many years ago and it was a dream to use. I have "ordered" via a vendor back in July and have a new observatory ready for it.

Thanks for the update!

Pete


Re: 1100 mount production

Jeffrey Wolff
 

Looking forward to being notified. Been on the wait list since September.

The 1100 will replace my 900 in my home observatory. The 900 will become my dark star party mount.


Re: 1100 mount production

Steve C. Mitchell, Sr., O.D.
 

Ya can’t go wrong here boys! I’ve had mine since last March and have loved every experience with it. Permanently set up in my observatory and ready to go at a moment’s notice Works every time like a dream. Would never go back to China or Mexico.

 

Steve

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Roland Christen via groups.io
Sent: Monday, January 04, 2021 9:32 PM
To: main@ap-gto.groups.io; main@ap-ug.groups.io
Subject: [ap-gto] 1100 mount production

 

Hi fellow Astronuts,

 

Just a quick update on 1100 mount production. Our next production run is in the works. All machined parts are finished, we just need to do painting and assembly of the parts now. First ones will be ready in about 4 weeks and the best part is that none have been spoken for. All are available a this point.

 

So if you know of someone who is looking for a mount that can hold 110 lb of equipment, has excellent tracking performance, has thru-mount cabling ability and comes apart into 2 light weight manageable axes, then the 1100 is the ticket. Let 'em know before all are grabbed up by our Astro-fans.

 

Rolando


--
Roland Christen
Astro-Physics


1100 mount production

Roland Christen
 

Hi fellow Astronuts,

Just a quick update on 1100 mount production. Our next production run is in the works. All machined parts are finished, we just need to do painting and assembly of the parts now. First ones will be ready in about 4 weeks and the best part is that none have been spoken for. All are available a this point.

So if you know of someone who is looking for a mount that can hold 110 lb of equipment, has excellent tracking performance, has thru-mount cabling ability and comes apart into 2 light weight manageable axes, then the 1100 is the ticket. Let 'em know before all are grabbed up by our Astro-fans.

Rolando

--
Roland Christen
Astro-Physics


Re: East Slewing Doesn't Work on AP1100

Kent10
 

Thanks Bryan.  I am very happy to have it solved though I was looking forward to some manual viewing tonight.  I suppose I can still do that if I really want to :o).  I do only have the keypad.  I see the keypad version on startup.  I have V4.19.3.  And I also see it in the Tools/Status menu.  But I think the CP4 firmware is different.  I think you can see it after hooking up the CP4 in a browser.  I found that in the manual under updating which is a fairly long process. 

I already had some decent views of Mars tonight, though not nearly as good as in October.  Going out after I eat for some more fun.

Kent


Re: East Slewing Doesn't Work on AP1100

Worsel
 

Kent

Glad you are in business again!

FYI

The firmware version is the fourth line from the top in the AP V2 driver.

If you only have the keypad, the firmware will appear briefly on power up.

Also, you should be able to find the version with

"Correct firmware version is now being displayed when seeking keypad status via “3=Tools → 0=Status → (North Key) → Code Level: V4.19.3”."


Bryan


Re: East Slewing Doesn't Work on AP1100

Kent10
 

It's working perfectly now.  Tried many objects.  All really close.  Yes, I have seen your comments on Sync vs Rcal as well as in the manual, and so I rarely use Sync.  Only when the mount is completely off or I must be inadvertently syncing.  I'll remember to do the autoconnect No if this happens again to reset all.

Appreciate your help.  Kent


Re: East Slewing Doesn't Work on AP1100

Roland Christen
 

Try not to use sync in the keypad. If done wrong it can cause the mount to be lost. Use the Rcal button after slewing to an object and centering.

Anyway, I'm glad it worked for you. Many times it is simpler to just start fresh if everything gets bollixed up. Keypad set to autoconnect NO and start from new position can bring you back from oblivion. It's like a factory reset.

Rolando



-----Original Message-----
From: Kent10 <kent.moore@...>
To: main@ap-gto.groups.io
Sent: Mon, Jan 4, 2021 7:00 pm
Subject: Re: [ap-gto] East Slewing Doesn't Work on AP1100

Thanks so much, Roland.  I am back in business.  I don't have a Park 5 in my keypad, but I still put the scope into the Park 5 position manually.  I noticed then that East was working so all I did was manually find Mars, did a sync and then tried Jupiter and Albireo.  The mount slewed to each.  I will keep viewing tonight but all appears well so far.  I wonder if I should update the CP4 at some point soon.  Perhaps that had nothing to do with my issue.  I still don't know how it happened but it is cold and I was wearing gloves so maybe I hit some wrong buttons.  I don't recall hearing the sync beep but that still could have happened. 

Thanks again!  Kent

--
Roland Christen
Astro-Physics


Re: East Slewing Doesn't Work on AP1100

Kent10
 

Thanks so much, Roland.  I am back in business.  I don't have a Park 5 in my keypad, but I still put the scope into the Park 5 position manually.  I noticed then that East was working so all I did was manually find Mars, did a sync and then tried Jupiter and Albireo.  The mount slewed to each.  I will keep viewing tonight but all appears well so far.  I wonder if I should update the CP4 at some point soon.  Perhaps that had nothing to do with my issue.  I still don't know how it happened but it is cold and I was wearing gloves so maybe I hit some wrong buttons.  I don't recall hearing the sync beep but that still could have happened. 

Thanks again!  Kent


Re: East Slewing Doesn't Work on AP1100

Roland Christen
 

It wouldn't be a motor stall if the N-S and W buttons work. It's definitely a situation where an errant sync or recal has placed the axis hour angle underneath the mount.

Roland



-----Original Message-----
From: Christopher Erickson <christopher.k.erickson@...>
To: main@ap-gto.groups.io
Sent: Mon, Jan 4, 2021 6:29 pm
Subject: Re: [ap-gto] East Slewing Doesn't Work on AP1100

The somewhat mysterious and mostly undocumented meridian safety limits in the CP4 firmware will turn the CP4 light amber, but so will a motor stall, low power situation, a motor cable problem, a motor relative encoder problem or a CP4 I/O problem.
 
"My advice is always free and worth every penny!"

-Christopher Erickson
Observatory Engineer
Summit Kinetics
Waikoloa, Hawaii


On Mon, Jan 4, 2021 at 11:22 AM Kent10 <kent.moore@...> wrote:
I am still only guessing on the CP4 firmware but I had my mount sent to George in July, 2018 and if I recall correctly he updated the firmware.  Version VCP4-P01-11, 12/19/17 is the latest before July, 2018.  I know I have never updated it since then.

--
Roland Christen
Astro-Physics


Re: East Slewing Doesn't Work on AP1100

Christopher Erickson
 

The somewhat mysterious and mostly undocumented meridian safety limits in the CP4 firmware will turn the CP4 light amber, but so will a motor stall, low power situation, a motor cable problem, a motor relative encoder problem or a CP4 I/O problem.
 
"My advice is always free and worth every penny!"

-Christopher Erickson
Observatory Engineer
Summit Kinetics
Waikoloa, Hawaii


On Mon, Jan 4, 2021 at 11:22 AM Kent10 <kent.moore@...> wrote:
I am still only guessing on the CP4 firmware but I had my mount sent to George in July, 2018 and if I recall correctly he updated the firmware.  Version VCP4-P01-11, 12/19/17 is the latest before July, 2018.  I know I have never updated it since then.


Re: East Slewing Doesn't Work on AP1100

Roland Christen
 

You have managed to drive your mount into the East limit. Set your keypad to Autostart NO. Send your mount to Park1. Then power off, loosen the clutches and manually move the mount to Park5. Turn power back on, select New Setup and then select park position 5.

You should be ok to resume operation and can check by sending the mount to any of the 5 park positions. once that works ok, you should be able to slew anywhere in the sky.

Rolando





-----Original Message-----
From: Kent10 <kent.moore@...>
To: main@ap-gto.groups.io
Sent: Mon, Jan 4, 2021 6:12 pm
Subject: Re: [ap-gto] East Slewing Doesn't Work on AP1100

I am getting ready for some observing tonight.  I decided to try a Go To on Mars.  No movement at all.  Tried some other objects.  Go To does not work.  Still only the N, S, and W buttons work but East does not. No sound at all.  Thanks!

--
Roland Christen
Astro-Physics


Re: East Slewing Doesn't Work on AP1100

Kent10
 

I am getting ready for some observing tonight.  I decided to try a Go To on Mars.  No movement at all.  Tried some other objects.  Go To does not work.  Still only the N, S, and W buttons work but East does not. No sound at all.  Thanks!


Re: Windows 10? (Was: Lost communications with mount)

Mike Dodd
 

On 1/4/2021 5:31 PM, Astronut wrote:
Hi Mike,
For years, Microsoft has offered LTSB (Long Term Servicing Branch)
versions of OS's. [...]
You might want to look into that option... (Search "Windows 10 LTSB") It
really does cut down on most of the regular monthly "rollup" 'big'
updates...
Thanks, Tim. I read the article, and it appears that LTSB is for Windows 10 Enterprise only. I'm not sure it would apply to Professional, which is what I could use on the obs PC.

I'll keep it in mind.

--- Mike


Re: Windows 10? (Was: Lost communications with mount)

Astronut
 

Hi Mike,
For years, Microsoft has offered LTSB (Long Term Servicing Branch) versions of OS's.
They are designed to not need the same degree of updates as prosumer/consumer versions of the OS's and although they DO push out important security updates (as they should), they don't seem to replace the entire OS every month (sarcasm, sort of..)
You might want to look into that option... (Search "Windows 10 LTSB") It really does cut down on most of the regular monthly "rollup" 'big' updates... 
Thanks,
Tim


Re: APCC GPS Error

David Fabrizio
 

Thank you! I’ll try 4800.


On Jan 4, 2021, at 5:41 AM, Dale Ghent <daleg@...> wrote:



The standard MNEA bit rate is 4800. My own ublox7 works fine at that. 

/dale 

On Jan 4, 2021, at 5:15 AM, David Fabrizio via groups.io <DavFab@...> wrote:

Ray,

 Thank you. I’ll try a few different baud rates and see what happens.


On Jan 3, 2021, at 6:26 PM, David Fabrizio via groups.io <DavFab@...> wrote:



All,

 I am trying to connect a U-Blox7 GPS to v1.8.8.0 of APCC and I get this error message:

UpdateLocation. Index and length must refer to a location within the string. Parameter name: Length.

 The gps is on com7. Any ideas?

Thank you

Dave Fabrizio

13561 - 13580 of 88962