Date   

Re: How do I diagnose a motor stall? #APCC

Konstantin von Poschinger
 

Hi,

the Mach2 comes with its own power suply.

Grüsse

Konstantin

Konstantin v. Poschinger


Hammerichstr. 5
22605 Hamburg
040/8805747
0171/1983476

Am 01.11.2020 um 01:51 schrieb Luca Marinelli <lucam0101@gmail.com>:

Thank you, Roland. I am currently using a single power supply for the Pegasus UPB and the mount. If I send 16V to the Pegasus device, I’ll fry it. I’ll try dropping the slew rate for the time being.

I have a Mach2 coming in the next mo th or so and I will switch to separate power supplies.

—Luca




Re: Sky Safari - iphone - GTO

Donald Rudny
 

When you first connect, is the SkySafari target icon on the southern horizon due south?  You are in the Northern hemisphere, correct?

Don Rudny


On Oct 31, 2020, at 4:55 PM, Haydon Burns <hayburns@...> wrote:

Thanks Don,

That is what I have entered and can control the mount.  It is the go to function I am having issues with.   In certain instances, no matter which target I select, the right ascension axis will turn clockwise until it hits the hard stop (I manually stop it prior to this occurring).  I’ve tried using the Align function once I’ve manually centered a target, but nothing I’ve come up with so far has resulted in a solution.  Cabling is RA to RA, DEC to DEC.  Time and location are set correctly as far as I can tell.

Thanks,
Haydon


Re: Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver

Yves Laroche
 

Sorry Ray,  a typo error...I meant RC2 !!!

Yves



Le 31/10/20 23:19, Ray Gralak <groups3@...> a écrit :
> Yes, there was an ASCOM 6.5RC2.

That's not what you wrote... You wrote "SP2", not "RC2".

(SP = Service Pack) (RC = Release Candidate)

They have completely different meanings.

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Yves Laroche
> Sent: Saturday, October 31, 2020 6:47 PM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver
>
> Hi Ray,
>
> Yes, there was an ASCOM 6.5RC2.  Just checked the GitHub web site but no executable file found anymore even
> if it's written 6.5RC2.
>
> I already got this file on my USB key and initiated an installation to be sure it is version 6.5RC2 and it was.  This
> was the version with I've tested APPM last night but without success.
>
> Regards,
> Yves
>
> .
>
> Le 31/10/20 21:35, Ray Gralak <groups3@...> a écrit :
>
>  Hi Yves,
>
>  > Did a point run last night and got bad results with ASCOM 6.5 SP2.  Downgraded to version ASCOM
> 6.4RC1 and
>  > everything went fine.
>
>  I am not sure what you mean... there is no ASCOM 6.5 SP2. Did you mean SP1?
>
>  > You mentioned ASCOM 6.5 SP1 beta version but I'm a bit confused.  Is the beta 6.5RC1 version the
> same as
>  > non-beta 6.5RC1?
>
>  You'll have to ask that question on the ASCOM group. I haven't been keeping track of the changes they
> make. I was told the link I posted is to the 6.5 SP1 beta.
>
>  -Ray Gralak
>  Author of PEMPro
>  Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
>  Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver
>
>
>  > -----Original Message-----
>  > From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Yves Laroche
>  > Sent: Saturday, October 31, 2020 2:19 PM
>  > To: main@ap-gto.groups.io
>  > Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver
>  >
>  > Hi Ray,
>  >
>  > Did a point run last night and got bad results with ASCOM 6.5 SP2.  Downgraded to version ASCOM
> 6.4RC1 and
>  > everything went fine.
>  >
>  > You mentioned ASCOM 6.5 SP1 beta version but I'm a bit confused.  Is the beta 6.5RC1 version the
> same as
>  > non-beta 6.5RC1?
>  >
>  > Regards,
>  > Yves
>  >
>  >
>  >
>  > Le 31/10/20 12:31, Ray Gralak <groups3@...> a écrit :
>  >
>  >  Hi Andrew,
>  >
>  >  > If you could provide an update on when this issue will be
>  >  > fixed that would be great.
>  >
>  >  Actually, I reported on this a couple of weeks ago. ASCOM 6.5 Service Pack 1 will fix the bug (which is
> in
>  > ASCOM, not APCC).
>  >
>  >  However, if you want to try the beta version of ASCOM 6.5 SP1, which I have tested and confirmed has
> the
>  > fix, then here is the link:
>  >
>  >  https://download.ascom-standards.org/beta/ASCOMPlatform65.exe
>  >
>  >  -Ray Gralak
>  >  Author of PEMPro
>  >  Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
>  >  Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver
>  >
>  >  > -----Original Message-----
>  >  > From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Andrew Jones
>  >  > Sent: Saturday, October 31, 2020 2:20 AM
>  >  > To: main@ap-gto.groups.io
>  >  > Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC
> #ASCOM_V2_Driver
>  >  >
>  >  > Hi Howard.
>  >  >
>  >  > I spent half the night trying to create a new APPM model using ASCOM 6.5 and getting the same plate
>  > solve
>  >  > results for every image. I was about to post the issue here, when I saw your post. Any eta on when
> this
>  > issue will
>  >  > be resolved? I am kind of caught in a catch-22 at the moment as the latest version of SGP  and other
>  > software I
>  >  > am using to control my rig now requires ASCOM 6.5. If you could provide an update on when this
> issue
>  > will be
>  >  > fixed that would be great.
>  >  >
>  >  > Andrew J
>  >  >
>  >
>  >
>  >
>  >
>  >
>  >
>  >
>  >
>  >
>
>
>
>
>
>
>
>
>







Re: Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver

 

I think that was 2nd version of release candidate for 6.5 platform.

then the 6.5 release happened, which superseded that. 

6.5 SP1 beta is after this initial release

On Sat, Oct 31, 2020 at 6:46 PM Yves Laroche <yves.laroche@...> wrote:
Hi Ray,

Yes, there was an ASCOM 6.5RC2.  Just checked the GitHub web site but no executable file found anymore even if it's written 6.5RC2.

I already got this file on my USB key and initiated an installation to be sure it is version 6.5RC2 and it was.  This was the version with I've tested APPM last night but without success.

Regards,
Yves

.

Le 31/10/20 21:35, Ray Gralak <groups3@...> a écrit :
Hi Yves,

> Did a point run last night and got bad results with ASCOM 6.5 SP2.  Downgraded to version ASCOM 6.4RC1 and
> everything went fine.

I am not sure what you mean... there is no ASCOM 6.5 SP2. Did you mean SP1?

> You mentioned ASCOM 6.5 SP1 beta version but I'm a bit confused.  Is the beta 6.5RC1 version the same as
> non-beta 6.5RC1?

You'll have to ask that question on the ASCOM group. I haven't been keeping track of the changes they make. I was told the link I posted is to the 6.5 SP1 beta.
 
-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Yves Laroche
> Sent: Saturday, October 31, 2020 2:19 PM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver
>
> Hi Ray,
>
> Did a point run last night and got bad results with ASCOM 6.5 SP2.  Downgraded to version ASCOM 6.4RC1 and
> everything went fine.
>
> You mentioned ASCOM 6.5 SP1 beta version but I'm a bit confused.  Is the beta 6.5RC1 version the same as
> non-beta 6.5RC1?
>
> Regards,
> Yves
>
>
>
> Le 31/10/20 12:31, Ray Gralak <groups3@...> a écrit :
>
>  Hi Andrew,
>
>  > If you could provide an update on when this issue will be
>  > fixed that would be great.
>
>  Actually, I reported on this a couple of weeks ago. ASCOM 6.5 Service Pack 1 will fix the bug (which is in
> ASCOM, not APCC).
>
>  However, if you want to try the beta version of ASCOM 6.5 SP1, which I have tested and confirmed has the
> fix, then here is the link:
>
https://download.ascom-standards.org/beta/ASCOMPlatform65.exe
>
>  -Ray Gralak
>  Author of PEMPro
>  Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
>  Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver
>
>  > -----Original Message-----
>  > From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Andrew Jones
>  > Sent: Saturday, October 31, 2020 2:20 AM
>  > To: main@ap-gto.groups.io
>  > Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver
>  >
>  > Hi Howard.
>  >
>  > I spent half the night trying to create a new APPM model using ASCOM 6.5 and getting the same plate
> solve
>  > results for every image. I was about to post the issue here, when I saw your post. Any eta on when this
> issue will
>  > be resolved? I am kind of caught in a catch-22 at the moment as the latest version of SGP  and other
> software I
>  > am using to control my rig now requires ASCOM 6.5. If you could provide an update on when this issue
> will be
>  > fixed that would be great.
>  >
>  > Andrew J
>  >
>
>
>
>
>
>
>
>
>








--
Brian 



Brian Valente


Re: Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver

Ray Gralak
 

Yes, there was an ASCOM 6.5RC2.
That's not what you wrote... You wrote "SP2", not "RC2".

(SP = Service Pack) (RC = Release Candidate)

They have completely different meanings.

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Yves Laroche
Sent: Saturday, October 31, 2020 6:47 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver

Hi Ray,

Yes, there was an ASCOM 6.5RC2. Just checked the GitHub web site but no executable file found anymore even
if it's written 6.5RC2.

I already got this file on my USB key and initiated an installation to be sure it is version 6.5RC2 and it was. This
was the version with I've tested APPM last night but without success.

Regards,
Yves

.

Le 31/10/20 21:35, Ray Gralak <groups3@gralak.com> a écrit :

Hi Yves,

> Did a point run last night and got bad results with ASCOM 6.5 SP2. Downgraded to version ASCOM
6.4RC1 and
> everything went fine.

I am not sure what you mean... there is no ASCOM 6.5 SP2. Did you mean SP1?

> You mentioned ASCOM 6.5 SP1 beta version but I'm a bit confused. Is the beta 6.5RC1 version the
same as
> non-beta 6.5RC1?

You'll have to ask that question on the ASCOM group. I haven't been keeping track of the changes they
make. I was told the link I posted is to the 6.5 SP1 beta.

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Yves Laroche
> Sent: Saturday, October 31, 2020 2:19 PM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver
>
> Hi Ray,
>
> Did a point run last night and got bad results with ASCOM 6.5 SP2. Downgraded to version ASCOM
6.4RC1 and
> everything went fine.
>
> You mentioned ASCOM 6.5 SP1 beta version but I'm a bit confused. Is the beta 6.5RC1 version the
same as
> non-beta 6.5RC1?
>
> Regards,
> Yves
>
>
>
> Le 31/10/20 12:31, Ray Gralak <groups3@gralak.com> a écrit :
>
> Hi Andrew,
>
> > If you could provide an update on when this issue will be
> > fixed that would be great.
>
> Actually, I reported on this a couple of weeks ago. ASCOM 6.5 Service Pack 1 will fix the bug (which is
in
> ASCOM, not APCC).
>
> However, if you want to try the beta version of ASCOM 6.5 SP1, which I have tested and confirmed has
the
> fix, then here is the link:
>
> https://download.ascom-standards.org/beta/ASCOMPlatform65.exe
>
> -Ray Gralak
> Author of PEMPro
> Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
> Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver
>
> > -----Original Message-----
> > From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Andrew Jones
> > Sent: Saturday, October 31, 2020 2:20 AM
> > To: main@ap-gto.groups.io
> > Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC
#ASCOM_V2_Driver
> >
> > Hi Howard.
> >
> > I spent half the night trying to create a new APPM model using ASCOM 6.5 and getting the same plate
> solve
> > results for every image. I was about to post the issue here, when I saw your post. Any eta on when
this
> issue will
> > be resolved? I am kind of caught in a catch-22 at the moment as the latest version of SGP and other
> software I
> > am using to control my rig now requires ASCOM 6.5. If you could provide an update on when this
issue
> will be
> > fixed that would be great.
> >
> > Andrew J
> >
>
>
>
>
>
>
>
>
>









Re: Sky Safari - iphone - GTO

Haydon Burns
 

Thanks Don,

That is what I have entered and can control the mount.  It is the go to function I am having issues with.   In certain instances, no matter which target I select, the right ascension axis will turn clockwise until it hits the hard stop (I manually stop it prior to this occurring).  I’ve tried using the Align function once I’ve manually centered a target, but nothing I’ve come up with so far has resulted in a solution.  Cabling is RA to RA, DEC to DEC.  Time and location are set correctly as far as I can tell.

Thanks,
Haydon


Re: Field Flattener for AP 130mm F6

Robert Berta
 

Stellarvue probably has one to match their scopes and should be fine. For custom, Markus Ludes of Aries can supply a very high quality one to match the scope. All depends on how much you are willing to pay and what level of quality.


Re: Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver

Yves Laroche
 

Ray,

Here is the proof without a doubt why I was confused about the ASCOM Release Candidate version.

On the attached ASCOM diagnostics window it's written 6.5RC2 - 6.5.0.3035.  Maybe it should be written 6.5.2.3035 if it was a true RC2 version.  My executable file always referred to RC2 during the installation process too.

Hope this will help clarify things.

Regards,
Yves





Le 31/10/20 21:37, Ray Gralak <groups3@...> a écrit :
> Just did a few mapping points with ASCOM 6.5 SP1 - 6.5.1.3136 (link you provided) and everything is going well.
> It's seems that the problem appeared with SP2.

Again, I don't even think ASCOM 6.5 SP1 has been released, so are you sure there is a 6.5 SP2?

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Yves Laroche
> Sent: Saturday, October 31, 2020 4:15 PM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver
>
> Hi Ray,
>
> Just did a few mapping points with ASCOM 6.5 SP1 - 6.5.1.3136 (link you provided) and everything is going well.
> It's seems that the problem appeared with SP2.
>
> Regards,
> Yves
>
>
>
> Le 31/10/20 17:19, Yves Laroche <yves.laroche@...> a écrit :
>
>  Hi Ray,
>
>  Did a point run last night and got bad results with ASCOM 6.5 SP2.  Downgraded to version ASCOM
> 6.4RC1 and everything went fine.
>
>  You mentioned ASCOM 6.5 SP1 beta version but I'm a bit confused.  Is the beta 6.5RC1 version the same
> as non-beta 6.5RC1?
>
>  Regards,
>  Yves
>
>
>
>  Le 31/10/20 12:31, Ray Gralak <groups3@...> a écrit :
>
>          Hi Andrew,
>
>          > If you could provide an update on when this issue will be
>          > fixed that would be great.
>
>          Actually, I reported on this a couple of weeks ago. ASCOM 6.5 Service Pack 1 will fix the bug (which
> is in ASCOM, not APCC).
>
>          However, if you want to try the beta version of ASCOM 6.5 SP1, which I have tested and confirmed
> has the fix, then here is the link:
>
>          https://download.ascom-standards.org/beta/ASCOMPlatform65.exe
>
>          -Ray Gralak
>          Author of PEMPro
>          Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
>          Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver
>
>          > -----Original Message-----
>          > From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Andrew Jones
>          > Sent: Saturday, October 31, 2020 2:20 AM
>          > To: main@ap-gto.groups.io
>          > Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC
> #ASCOM_V2_Driver
>          >
>          > Hi Howard.
>          >
>          > I spent half the night trying to create a new APPM model using ASCOM 6.5 and getting the same
> plate solve
>          > results for every image. I was about to post the issue here, when I saw your post. Any eta on
> when this issue will
>          > be resolved? I am kind of caught in a catch-22 at the moment as the latest version of SGP  and
> other software I
>          > am using to control my rig now requires ASCOM 6.5. If you could provide an update on when this
> issue will be
>          > fixed that would be great.
>          >
>          > Andrew J
>          >
>
>
>
>
>
>
>
>
>







Re: Sky Safari - iphone - GTO

Donald Rudny
 

Make sure your ip address is 172.31.0.1 and the port number is 23.


On Oct 31, 2020, at 3:23 PM, Haydon Burns <hayburns@...> wrote:



[Edited Message Follows]

It is a Mach 2.  I'm using the app until the Keypads are available.

As far as I can tell, everything is entered correctly, selected AP Mount and German Equatorial.

Thanks,

Haydon


Re: IC1848 narrowband with HA contributed by an OSC camera

Joel Short
 

Thanks Lee and Cytan.  This is a standard Hubble palette with Ha mapped to green.   The Ha does come through best through the red bayer channel of the camera.  I simply split the OSC image into separate RGB channels and used the red channel as the Ha component of the image. Note that I used an 8nm Ha filter, a wider bandpass in part to compensate for the bayer matrix of the camera.  
joel


On Sat, Oct 31, 2020 at 8:57 PM Cheng-Yang Tan via groups.io <cytan299=yahoo.com@groups.io> wrote:
Hi Joel,
   That's really interesting that you can use a Ha filter with an OSC. I assume the OSC sees the Ha as red in the OSC? What color do you map Ha to in your processing?

cytan
._,_._,_


Re: IC1848 narrowband with HA contributed by an OSC camera

Mike Dodd
 

On 10/31/2020 9:07 PM, Joel Short wrote:
...While I appreciate narrowband
imaging, my preference is for natural color images so getting an OSC
made sense. But I still wanted the ability to image in narrowband
because, well, you guys know why.
I have an ASI-1600MC Pro with Ha and Oiii filters in my filter wheel. As you mentioned, the ability to image during a bright Moon is a real benefit.

Beyond that, I've found that adding some NB subs to full-color subs improves the SNR of the full-color final image. Just last month I got 18+ hours on the Central Veil: <http://astronomy.mdodd.com/nebulae-01.html> Roughly 1/3 of the subs were full-color, and the rest were Ha and Oiii.

I was impressed with how much Oiii appeared around the wide portion of the triangle, and even throughout the entire nebula. My past images of this nebula showed mostly red Ha.

So I'm a big fan of combining NB with full-color subs.

--
Mike

Mike Dodd
Louisa County, Virginia USA
http://astronomy.mdodd.com


Re: IC1848 narrowband with HA contributed by an OSC camera

Cheng-Yang Tan
 

Hi Joel,
   That's really interesting that you can use a Ha filter with an OSC. I assume the OSC sees the Ha as red in the OSC? What color do you map Ha to in your processing?

cytan

On Saturday, October 31, 2020, 08:07:47 PM CDT, Joel Short <buckeyestargazer@...> wrote:


Last Spring I decided to buy my first OSC camera, an ASI2600MC.  I run a tandem refractor setup and the ASI2600MC gave me a comparable field of view with the the other refractor/camera.  While I appreciate narrowband imaging, my preference is for natural color images so getting an OSC made sense.  But I still wanted the ability to image in narrowband because, well, you guys know why.  I paired the ASI2600MC with a 7x36mm filter wheel and bought a Chroma 8nm Ha filter and the OSC/Ha combination worked great, better than I expected.  
The 10 days surrounding the full moon in September had some of the clearest nights I've had in a while.  I think I had 8 out of 10 nights that were clear, so I got a lot of narrowband data with the bright moon.  First up is IC1848, the Soul Nebula.  This is over 31hrs of narrowband data.  Image and data:  https://buckeyestargazer.net/Pages/Nebulae/IC1848.php
joel 




Re: IC1848 narrowband with HA contributed by an OSC camera

Lee Dodge
 

Neat!

Lee

On Sat, Oct 31, 2020 at 7:07 PM Joel Short <buckeyestargazer@...> wrote:
Last Spring I decided to buy my first OSC camera, an ASI2600MC.  I run a tandem refractor setup and the ASI2600MC gave me a comparable field of view with the the other refractor/camera.  While I appreciate narrowband imaging, my preference is for natural color images so getting an OSC made sense.  But I still wanted the ability to image in narrowband because, well, you guys know why.  I paired the ASI2600MC with a 7x36mm filter wheel and bought a Chroma 8nm Ha filter and the OSC/Ha combination worked great, better than I expected.  
The 10 days surrounding the full moon in September had some of the clearest nights I've had in a while.  I think I had 8 out of 10 nights that were clear, so I got a lot of narrowband data with the bright moon.  First up is IC1848, the Soul Nebula.  This is over 31hrs of narrowband data.  Image and data:  https://buckeyestargazer.net/Pages/Nebulae/IC1848.php
joel 




Re: Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver

Yves Laroche
 

Hi Ray,

Yes, there was an ASCOM 6.5RC2.  Just checked the GitHub web site but no executable file found anymore even if it's written 6.5RC2.

I already got this file on my USB key and initiated an installation to be sure it is version 6.5RC2 and it was.  This was the version with I've tested APPM last night but without success.

Regards,
Yves

.


Le 31/10/20 21:35, Ray Gralak <groups3@...> a écrit :
Hi Yves,

> Did a point run last night and got bad results with ASCOM 6.5 SP2.  Downgraded to version ASCOM 6.4RC1 and
> everything went fine.

I am not sure what you mean... there is no ASCOM 6.5 SP2. Did you mean SP1?

> You mentioned ASCOM 6.5 SP1 beta version but I'm a bit confused.  Is the beta 6.5RC1 version the same as
> non-beta 6.5RC1?

You'll have to ask that question on the ASCOM group. I haven't been keeping track of the changes they make. I was told the link I posted is to the 6.5 SP1 beta.
 
-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Yves Laroche
> Sent: Saturday, October 31, 2020 2:19 PM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver
>
> Hi Ray,
>
> Did a point run last night and got bad results with ASCOM 6.5 SP2.  Downgraded to version ASCOM 6.4RC1 and
> everything went fine.
>
> You mentioned ASCOM 6.5 SP1 beta version but I'm a bit confused.  Is the beta 6.5RC1 version the same as
> non-beta 6.5RC1?
>
> Regards,
> Yves
>
>
>
> Le 31/10/20 12:31, Ray Gralak <groups3@...> a écrit :
>
>  Hi Andrew,
>
>  > If you could provide an update on when this issue will be
>  > fixed that would be great.
>
>  Actually, I reported on this a couple of weeks ago. ASCOM 6.5 Service Pack 1 will fix the bug (which is in
> ASCOM, not APCC).
>
>  However, if you want to try the beta version of ASCOM 6.5 SP1, which I have tested and confirmed has the
> fix, then here is the link:
>
https://download.ascom-standards.org/beta/ASCOMPlatform65.exe
>
>  -Ray Gralak
>  Author of PEMPro
>  Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
>  Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver
>
>  > -----Original Message-----
>  > From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Andrew Jones
>  > Sent: Saturday, October 31, 2020 2:20 AM
>  > To: main@ap-gto.groups.io
>  > Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver
>  >
>  > Hi Howard.
>  >
>  > I spent half the night trying to create a new APPM model using ASCOM 6.5 and getting the same plate
> solve
>  > results for every image. I was about to post the issue here, when I saw your post. Any eta on when this
> issue will
>  > be resolved? I am kind of caught in a catch-22 at the moment as the latest version of SGP  and other
> software I
>  > am using to control my rig now requires ASCOM 6.5. If you could provide an update on when this issue
> will be
>  > fixed that would be great.
>  >
>  > Andrew J
>  >
>
>
>
>
>
>
>
>
>







Re: Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver

Ray Gralak
 

Just did a few mapping points with ASCOM 6.5 SP1 - 6.5.1.3136 (link you provided) and everything is going well.
It's seems that the problem appeared with SP2.
Again, I don't even think ASCOM 6.5 SP1 has been released, so are you sure there is a 6.5 SP2?

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Yves Laroche
Sent: Saturday, October 31, 2020 4:15 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver

Hi Ray,

Just did a few mapping points with ASCOM 6.5 SP1 - 6.5.1.3136 (link you provided) and everything is going well.
It's seems that the problem appeared with SP2.

Regards,
Yves



Le 31/10/20 17:19, Yves Laroche <yves.laroche@videotron.ca> a écrit :

Hi Ray,

Did a point run last night and got bad results with ASCOM 6.5 SP2. Downgraded to version ASCOM
6.4RC1 and everything went fine.

You mentioned ASCOM 6.5 SP1 beta version but I'm a bit confused. Is the beta 6.5RC1 version the same
as non-beta 6.5RC1?

Regards,
Yves



Le 31/10/20 12:31, Ray Gralak <groups3@gralak.com> a écrit :

Hi Andrew,

> If you could provide an update on when this issue will be
> fixed that would be great.

Actually, I reported on this a couple of weeks ago. ASCOM 6.5 Service Pack 1 will fix the bug (which
is in ASCOM, not APCC).

However, if you want to try the beta version of ASCOM 6.5 SP1, which I have tested and confirmed
has the fix, then here is the link:

https://download.ascom-standards.org/beta/ASCOMPlatform65.exe

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Andrew Jones
> Sent: Saturday, October 31, 2020 2:20 AM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC
#ASCOM_V2_Driver
>
> Hi Howard.
>
> I spent half the night trying to create a new APPM model using ASCOM 6.5 and getting the same
plate solve
> results for every image. I was about to post the issue here, when I saw your post. Any eta on
when this issue will
> be resolved? I am kind of caught in a catch-22 at the moment as the latest version of SGP and
other software I
> am using to control my rig now requires ASCOM 6.5. If you could provide an update on when this
issue will be
> fixed that would be great.
>
> Andrew J
>









Re: Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver

Ray Gralak
 

Hi Yves,

Did a point run last night and got bad results with ASCOM 6.5 SP2. Downgraded to version ASCOM 6.4RC1 and
everything went fine.
I am not sure what you mean... there is no ASCOM 6.5 SP2. Did you mean SP1?

You mentioned ASCOM 6.5 SP1 beta version but I'm a bit confused. Is the beta 6.5RC1 version the same as
non-beta 6.5RC1?
You'll have to ask that question on the ASCOM group. I haven't been keeping track of the changes they make. I was told the link I posted is to the 6.5 SP1 beta.

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Yves Laroche
Sent: Saturday, October 31, 2020 2:19 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver

Hi Ray,

Did a point run last night and got bad results with ASCOM 6.5 SP2. Downgraded to version ASCOM 6.4RC1 and
everything went fine.

You mentioned ASCOM 6.5 SP1 beta version but I'm a bit confused. Is the beta 6.5RC1 version the same as
non-beta 6.5RC1?

Regards,
Yves



Le 31/10/20 12:31, Ray Gralak <groups3@gralak.com> a écrit :

Hi Andrew,

> If you could provide an update on when this issue will be
> fixed that would be great.

Actually, I reported on this a couple of weeks ago. ASCOM 6.5 Service Pack 1 will fix the bug (which is in
ASCOM, not APCC).

However, if you want to try the beta version of ASCOM 6.5 SP1, which I have tested and confirmed has the
fix, then here is the link:

https://download.ascom-standards.org/beta/ASCOMPlatform65.exe

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Andrew Jones
> Sent: Saturday, October 31, 2020 2:20 AM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver
>
> Hi Howard.
>
> I spent half the night trying to create a new APPM model using ASCOM 6.5 and getting the same plate
solve
> results for every image. I was about to post the issue here, when I saw your post. Any eta on when this
issue will
> be resolved? I am kind of caught in a catch-22 at the moment as the latest version of SGP and other
software I
> am using to control my rig now requires ASCOM 6.5. If you could provide an update on when this issue
will be
> fixed that would be great.
>
> Andrew J
>









Re: Sky Safari - iphone - GTO

Haydon Burns
 
Edited

It is a Mach 2.  I'm using the app until the Keypads are available.

As far as I can tell, everything is entered correctly, selected AP Mount and German Equatorial.

Thanks,

Haydon


IC1848 narrowband with HA contributed by an OSC camera

Joel Short
 

Last Spring I decided to buy my first OSC camera, an ASI2600MC.  I run a tandem refractor setup and the ASI2600MC gave me a comparable field of view with the the other refractor/camera.  While I appreciate narrowband imaging, my preference is for natural color images so getting an OSC made sense.  But I still wanted the ability to image in narrowband because, well, you guys know why.  I paired the ASI2600MC with a 7x36mm filter wheel and bought a Chroma 8nm Ha filter and the OSC/Ha combination worked great, better than I expected.  
The 10 days surrounding the full moon in September had some of the clearest nights I've had in a while.  I think I had 8 out of 10 nights that were clear, so I got a lot of narrowband data with the bright moon.  First up is IC1848, the Soul Nebula.  This is over 31hrs of narrowband data.  Image and data:  https://buckeyestargazer.net/Pages/Nebulae/IC1848.php
joel 




Re: How do I diagnose a motor stall? #APCC

Luca Marinelli
 

Thank you, Roland. I am currently using a single power supply for the Pegasus UPB and the mount. If I send 16V to the Pegasus device, I’ll fry it. I’ll try dropping the slew rate for the time being.

I have a Mach2 coming in the next mo th or so and I will switch to separate power supplies.

—Luca


Re: Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver

Yves Laroche
 

Hi Ray,

Just did a few mapping points with ASCOM 6.5 SP1 - 6.5.1.3136 (link you provided) and everything is going well.  It's seems that the problem appeared with SP2.

Regards,
Yves



Le 31/10/20 17:19, Yves Laroche <yves.laroche@...> a écrit :
Hi Ray,

Did a point run last night and got bad results with ASCOM 6.5 SP2.  Downgraded to version ASCOM 6.4RC1 and everything went fine.

You mentioned ASCOM 6.5 SP1 beta version but I'm a bit confused.  Is the beta 6.5RC1 version the same as non-beta 6.5RC1?

Regards,
Yves



Le 31/10/20 12:31, Ray Gralak <groups3@...> a écrit :
Hi Andrew,

> If you could provide an update on when this issue will be
> fixed that would be great.

Actually, I reported on this a couple of weeks ago. ASCOM 6.5 Service Pack 1 will fix the bug (which is in ASCOM, not APCC).

However, if you want to try the beta version of ASCOM 6.5 SP1, which I have tested and confirmed has the fix, then here is the link:

https://download.ascom-standards.org/beta/ASCOMPlatform65.exe

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Andrew Jones
> Sent: Saturday, October 31, 2020 2:20 AM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver
>
> Hi Howard.
>
> I spent half the night trying to create a new APPM model using ASCOM 6.5 and getting the same plate solve
> results for every image. I was about to post the issue here, when I saw your post. Any eta on when this issue will
> be resolved? I am kind of caught in a catch-22 at the moment as the latest version of SGP  and other software I
> am using to control my rig now requires ASCOM 6.5. If you could provide an update on when this issue will be
> fixed that would be great.
>
> Andrew J
>






8381 - 8400 of 82370