Date   

AP1100 vs mach2 decision #Mach2GTO #Absolute_Encoders

Ram
 

In terms of capacity, is there a significant difference between these mounts?
The 1100 seems very slightly heavier but can be separated easily into 2 parts. On paper, it appears to have much greater weight bearing capacity. 

What am I missing?


Re: PEMPro vs PHD2 #Guiding

Bill Long
 

Its not Windows Defender causing this problem. This is starting to get old.


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Joe Zeglinski <J.Zeglinski@...>
Sent: Friday, September 4, 2020 1:52 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding
 
Hi Curtis and Ray,
 
    If you aren’t aware, the “new Win-10 DEFENDER” antivirus program that always came free with the OS, has a newly “enabled” default feature in the recent Win-10  Build-2004 screw-up.
 
    Defender is supposed to bow out and  “deactivate itself” if it finds a paid subscription version of any other antivirus program, so there would be no potential conflict of interests. Otherwise, DEFENDER (now) does the same as the paid versions, and (now) has its own Microsoft researched list of PUP’s (Potentially Unwanted Programs). It used to be check marked only on Enterprise versions of Win-10, but (now) is checkmark enabled for ALL versions.
 
    I originally disabled Defender when I discovered from its history list, that it removed apps that I had used for decades. Then, upon further reading MS website explanations for each such case, I discovered that Defender is in fact “more meticulous”, than perhaps most others. So, I re-enabled DEFENDER, because it seemed to find Bloatware we sometimes miss, or ignore.
 
    Microsoft’s Defender now Quarantines and eventually removes any “Bloatware” that tags along with some downloads. For example, CCLEAN from Piriform (now fully owned by AVAST),  is found quite acceptable  by something like MalwareBytes, but Defender will NOT let such downloaded PUP extras  remain very long  on the PC. It might be a free copy of AVAST antivirus (or other things), that the user “missed unchecking” during the initial download screens. Defender does not tolerate tag-along apps that are usually, bit not always,  third-party programs, even free trial opps.
 
    So, I wonder if the real problem you have been having, is that CCDWARE adds a checkmark (by default), for other trial CCDWARE (or other apps like Chrome Browser), which then makes it look like a “PUP” to Defender lurking behind the scene, blocking further download.
 
    In the end, it isn’t CCDWARE that is the problem,  offering website visitors more extra’s, than the perhaps less tolerant   MS DEFENDER would like them to do.
 
Joe Z.
 
 
From: CurtisC via groups.io
Sent: Friday, September 4, 2020 1:46 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding
 
CCDWare: I have McAfee.  I would have preferred Norton, but McAfee came with my Dell computer.  Last night it flagged CCDWare as "suspicious," just as Chris reports.  


Re: PEMPro vs PHD2 #Guiding

Joe Zeglinski
 

Hi Curtis and Ray,
 
    If you aren’t aware, the “new Win-10 DEFENDER” antivirus program that always came free with the OS, has a newly “enabled” default feature in the recent Win-10  Build-2004 screw-up.
 
    Defender is supposed to bow out and  “deactivate itself” if it finds a paid subscription version of any other antivirus program, so there would be no potential conflict of interests. Otherwise, DEFENDER (now) does the same as the paid versions, and (now) has its own Microsoft researched list of PUP’s (Potentially Unwanted Programs). It used to be check marked only on Enterprise versions of Win-10, but (now) is checkmark enabled for ALL versions.
 
    I originally disabled Defender when I discovered from its history list, that it removed apps that I had used for decades. Then, upon further reading MS website explanations for each such case, I discovered that Defender is in fact “more meticulous”, than perhaps most others. So, I re-enabled DEFENDER, because it seemed to find Bloatware we sometimes miss, or ignore.
 
    Microsoft’s Defender now Quarantines and eventually removes any “Bloatware” that tags along with some downloads. For example, CCLEAN from Piriform (now fully owned by AVAST),  is found quite acceptable  by something like MalwareBytes, but Defender will NOT let such downloaded PUP extras  remain very long  on the PC. It might be a free copy of AVAST antivirus (or other things), that the user “missed unchecking” during the initial download screens. Defender does not tolerate tag-along apps that are usually, bit not always,  third-party programs, even free trial opps.
 
    So, I wonder if the real problem you have been having, is that CCDWARE adds a checkmark (by default), for other trial CCDWARE (or other apps like Chrome Browser), which then makes it look like a “PUP” to Defender lurking behind the scene, blocking further download.
 
    In the end, it isn’t CCDWARE that is the problem,  offering website visitors more extra’s, than the perhaps less tolerant   MS DEFENDER would like them to do.
 
Joe Z.
 
 

From: CurtisC via groups.io
Sent: Friday, September 4, 2020 1:46 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding
 
CCDWare: I have McAfee.  I would have preferred Norton, but McAfee came with my Dell computer.  Last night it flagged CCDWare as "suspicious," just as Chris reports.  


Re: PEMPro vs PHD2 #Guiding

CurtisC
 

CCDWare: I have McAfee.  I would have preferred Norton, but McAfee came with my Dell computer.  Last night it flagged CCDWare as "suspicious," just as Chris reports.  


Re: PEMPro vs PHD2 #Guiding

CurtisC
 
Edited

Ray, I have lots of logs, going back to July.  I eliminated all but the latest one.  I put the old ones in an "old" folder.  I didn't throw them away.  You want to see them all?  A few are aborted runs -- I didn't like where it was going on, so I killed it.  I've been doing PEMPro runs almost every night, twice last night.  I'll fiddle with the balance (which is spot-on exact now) or gear mesh and try again.  Last night I was getting 19+ p-to-p, but it was smooth, so I loaded it to the mount.  Probably unrelated, but just before I shut down and went to bed last night, I tried some 5 min test shots of NGC 7331, and I had fantastic guiding, even the tiniest stars were round.

Edited to add: It's often said that one definition of insanity is doing the same thing over and over but expecting a different result.  Guilty!


Re: Dec drive problem

thefamily90 Phillips
 

Spoke directly with George and we tested the motor different ways. He told me to be careful as an out of balanced scope will spin when I remove everything. He is getting a work order (?) for me and I will be shipping it in next week.

Thanks everyone!

Jim


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of uncarollo2 <chris1011@...> via groups.io <chris1011@...>
Sent: Friday, September 4, 2020 10:05 AM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Dec drive problem
 
Hi Jim,

Remove these 5 screws to remove the gearbox from the mounting plate:





-----Original Message-----
From: thefamily90 Phillips <thefamily90@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Fri, Sep 4, 2020 10:02 am
Subject: [ap-gto] Dec drive problem


Subject: Dec drive problem
 
One of my older AP 1200 go to mounts has a problem. The deck drive does not work properly. When I use the keypad to move the mount north or south there is just a jerky movement or, the telescope starts going around in a circle nonstop. This happened to a previous mount of mine years ago and George at AP was able to fix/replace it. I cannot recall which screws/bolts to remove to remove the drive. I will also have to get a work order number as well. Here is a pic. Thanks for any help.
The mount is at my farm and I will only be here until Monday so I need to get the drive off so I can ship it when I get back home.

Thanks,

Jim


Re: Dec drive problem

Roland Christen
 

Hi Jim,

Remove these 5 screws to remove the gearbox from the mounting plate:





-----Original Message-----
From: thefamily90 Phillips <thefamily90@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Fri, Sep 4, 2020 10:02 am
Subject: [ap-gto] Dec drive problem


Subject: Dec drive problem
 
One of my older AP 1200 go to mounts has a problem. The deck drive does not work properly. When I use the keypad to move the mount north or south there is just a jerky movement or, the telescope starts going around in a circle nonstop. This happened to a previous mount of mine years ago and George at AP was able to fix/replace it. I cannot recall which screws/bolts to remove to remove the drive. I will also have to get a work order number as well. Here is a pic. Thanks for any help.
The mount is at my farm and I will only be here until Monday so I need to get the drive off so I can ship it when I get back home.

Thanks,

Jim


Re: PEMPro vs PHD2 #Guiding

Roland Christen
 

You have to go into the graph setup to change the graph. Click on the > button at the bottom left of the graph.

Rolando



-----Original Message-----
From: CurtisC via groups.io <calypte@...>
To: main@ap-gto.groups.io
Sent: Fri, Sep 4, 2020 4:11 am
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding

Rolando, you do you get the guide graph to produce a line like that?  I just get tiny triangles.


Re: Calculate flattener spacing for new camera from old camera

M Hambrick
 

Hi Eric

I saved the file to a PDF. Here is the link to it. Assuming that you can open it let me know if the resolution is OK. If not I will attach the file in it's original format (Excel)


https://ap-gto.groups.io/g/main/files/Telescope%20&%20Camera%20Sketches,%20R15,%20200820,%20Pg%206.pdf


Re: PEMPro vs PHD2 #Guiding

Clayton Yendrey
 

No issues with gmail here...


Re: Dec drive problem

George
 

Jim,

 

Contact me directly.

 

Regards,

 

George

 

George Whitney

Astro-Physics, Inc.

Phone:  815-222-6538 (direct line)

Phone:  815-282-1513 (office)

Email:  george@...

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of thefamily90 Phillips
Sent: Friday, September 04, 2020 10:02 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] Dec drive problem

 

 

Subject: Dec drive problem

 

One of my older AP 1200 go to mounts has a problem. The deck drive does not work properly. When I use the keypad to move the mount north or south there is just a jerky movement or, the telescope starts going around in a circle nonstop. This happened to a previous mount of mine years ago and George at AP was able to fix/replace it. I cannot recall which screws/bolts to remove to remove the drive. I will also have to get a work order number as well. Here is a pic. Thanks for any help.

The mount is at my farm and I will only be here until Monday so I need to get the drive off so I can ship it when I get back home.

 

Thanks,

 

Jim

 

Image.jpeg

 


Re: Dec drive problem

Konstantin von Poschinger
 

Hi,

have a look here:


Konstantin


Konstantin v. Poschinger

Hammerichstr. 5
22605 Hamburg
040/8805747
0171 1983476

Am 04.09.2020 um 17:02 schrieb thefamily90 Phillips <thefamily90@...>:


Subject: Dec drive problem
 
One of my older AP 1200 go to mounts has a problem. The deck drive does not work properly. When I use the keypad to move the mount north or south there is just a jerky movement or, the telescope starts going around in a circle nonstop. This happened to a previous mount of mine years ago and George at AP was able to fix/replace it. I cannot recall which screws/bolts to remove to remove the drive. I will also have to get a work order number as well. Here is a pic. Thanks for any help.
The mount is at my farm and I will only be here until Monday so I need to get the drive off so I can ship it when I get back home.

Thanks,

Jim

<Image.jpeg>



Dec drive problem

thefamily90 Phillips
 


Subject: Dec drive problem
 
One of my older AP 1200 go to mounts has a problem. The deck drive does not work properly. When I use the keypad to move the mount north or south there is just a jerky movement or, the telescope starts going around in a circle nonstop. This happened to a previous mount of mine years ago and George at AP was able to fix/replace it. I cannot recall which screws/bolts to remove to remove the drive. I will also have to get a work order number as well. Here is a pic. Thanks for any help.
The mount is at my farm and I will only be here until Monday so I need to get the drive off so I can ship it when I get back home.

Thanks,

Jim

Image.jpeg


Re: PEMPro vs PHD2 #Guiding

Ray Gralak
 

Hi Chris,

Ray, just FYI but Gmail is routing all of your group emails destined for me into my SPAM folder because they
believe there is a "suspicious link" in your posts.
Hopefully this won't go to spam.

I think it is because of the link to the ccdware site in my signature. Ccdware.com has been falsely tagged with malware by Google. I am guessing that even the presence of a link to that site will result in a message being sent to a gmail spam folder.

Thanks for the heads up on this, Chris!

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Christopher Erickson
Sent: Thursday, September 3, 2020 4:03 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding

Ray, just FYI but Gmail is routing all of your group emails destined for me into my SPAM folder because they
believe there is a "suspicious link" in your posts.

Possibly everyone in this group using gmail is having the same experience and need to check their spam folder.


Re: PEMPro vs PHD2 #Guiding

Ray Gralak
 

Hi Curtis,

Ray I have a PEMPro log for you.
There should be more than one PEMPro log if you had measured different PE values. You can use the PEMPro Log Zipper to grab all your logs from the night(s) you acquired data.

Do you want me to put it in Files in this forum, or email it to you, or what?
That's up to you. If you want, you could instead provide a dropbox link to the Zip file in a post in this thread.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of CurtisC via groups.io
Sent: Friday, September 4, 2020 2:05 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding

Ray I have a PEMPro log for you. Do you want me to put it in Files in this forum, or email it to you, or what? I
can zip some more from prior nights. One puzzling problem: I had trouble getting the calibration step that
produces the L-pattern to work. Several times it produced a straight line with a bright blip at one end. It finally
started working again, but I don't know the cause of the anomaly.


Re: PEMPro vs PHD2 #Guiding

CurtisC
 
Edited

Rolando, how you do you get the guide graph to produce a line like that?  I just get tiny triangles.


Re: PEMPro vs PHD2 #Guiding

CurtisC
 

Ray I have a PEMPro log for you.  Do you want me to put it in Files in this forum, or email it to you, or what?  I can zip some more from prior nights.  One puzzling problem: I had trouble getting the calibration step that produces the L-pattern to work.  Several times it produced a straight line with a bright blip at one end.  It finally started working again, but I don't know the cause of the anomaly.  


Re: PEMPro vs PHD2 #Guiding

Roland Christen
 

Here's a screen shot I just took of my guiding. The mount is running a model in the background and the guider is set up to just nudge the guide star back to zero. Scope is my 160 at 960mm with QTCC, guider is off-axis Lodestar. Mount is the Mach2. Seeing is poor according to Clear Sky Clock, but transparency is 100%.

Rolando






-----Original Message-----
From: Bill Long <bill@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Fri, Sep 4, 2020 12:16 am
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding

You could go full on and invite people to come watch real-time. 🙂


Re: PEMPro vs PHD2 #Guiding

Roland Christen
 

I'd rather put them to work.

Rolando


-----Original Message-----
From: Bill Long <bill@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Fri, Sep 4, 2020 12:16 am
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding

You could go full on and invite people to come watch real-time. 🙂


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of uncarollo2 <chris1011@...> via groups.io <chris1011@...>
Sent: Thursday, September 3, 2020 10:14 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding
 
At the moment my skies are clear, the mount is taking 1 hour exposures in stride with something on the order of .055 to .09 pixel rms while guiding with 10 second guide exposures. If i can figure out how to post a short movie of the guide graph, i can show better how nicely an encoder mount follows the stars.

Rolando



-----Original Message-----
From: Bill Long <bill@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Thu, Sep 3, 2020 11:56 pm
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding

Our minds can be on many things (AP400AE) in these times, they can drift to memories of the past (AP400AE) and they can remind us of more cherished moments (AP400AE) which if there is any good from this situation we face -- its the ability for people to reflect. 🙂

Oh and AP400AE sounds cool. 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of uncarollo2 <chris1011@...> via groups.io <chris1011@...>
Sent: Thursday, September 3, 2020 9:52 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding
 
Oh DUH! I get it now. Takes a bit these days :-))

Rolando



-----Original Message-----
From: Christopher Erickson <christopher.k.erickson@...>
To: main@ap-gto.groups.io
Sent: Thu, Sep 3, 2020 11:39 pm
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding

That's why I specifically pointed my response at Ray. Roland, your emails are not getting routed to the SPAM folder. I know I replied to your most recent post with this message to Ray, it was deliberate so my reply wouldn't end up in everyone's SPAM folders too.

On Thu, Sep 3, 2020 at 1:16 PM uncarollo2 <chris1011@...> via groups.io <chris1011=aol.com@groups.io> wrote:
I'm not Ray  ;-)

Rolando



-----Original Message-----
From: Christopher Erickson <christopher.k.erickson@...>
To: main@ap-gto.groups.io
Sent: Thu, Sep 3, 2020 6:02 pm
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding

Ray, just FYI but Gmail is routing all of your group emails destined for me into my SPAM folder because they believe there is a "suspicious link" in your posts.

Possibly everyone in this group using gmail is having the same experience and need to check their spam folder. 

On Thu, Sep 3, 2020 at 12:51 PM uncarollo2 <chris1011@...> via groups.io <chris1011=aol.com@groups.io> wrote:

I have min move set to 0.01, max set to 0.3, aggressiveness (the past few nights) at 7.  But the tiny faint stars aren't always round, and I'm always interested in ways to mitigate that.  I was blown away by the stars in your Pelican image.  As a result I put my name down to be "notified" about the Mach2. 
A min move of .01 is extremely small and can result in lots of unwanted error command being sent to the mount. At 1x sidereal guide rate a setting of .01 means that pulses are sent if the guide star measured centroid is off by only 0.15 arc seconds. This is insane for two reasons: your guide scope cannot resolve this level of accuracy, and the guider software will not be able to measure the star's centroid to that level of accuracy. With that low setting you just end up pushing and pulling the RA axis around without really getting anywhere.

As far as the Mach2, if you are on the list, we will make one for you. It's just a matter of time. These mounts are in full production, but they require a lot of machining and assembly labor time.

Finally, I recently posted an image taken on a Mach1 mount last year:

Rolando




-----Original Message-----
From: CurtisC via groups.io <calypte=verizon.net@groups.io>
To: main@ap-gto.groups.io
Sent: Thu, Sep 3, 2020 4:43 pm
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding

Thank you.  I use 5 seconds for guiding.  I've never experienced much benefit to changing to something significantly different.  For several years I used the Baader Vario-Finder as a guide scope, but I now have the Superstar back in the OAG of the QSI 683.  My main scope is a TEC140ED (1035 mm FL with flattener).  I haven't seen much difference in the shapes of the stars between the two guider methods, but the reported numbers and the graph (MaxIm) are certainly different.  Stars will ride pretty close to the zero line for several cycles, and then they'll wander off to 2.00 or even more, then they get reeled back in over several cycles.  I see more of this in RA than DEC.  I have min move set to 0.01, max set to 0.3, aggressiveness (the past few nights) at 7.  But the tiny faint stars aren't always round, and I'm always interested in ways to mitigate that.  I was blown away by the stars in your Pelican image.  As a result I put my name down to be "notified" about the Mach2.  Maybe I'll live long enough for my name to come up.  I'll get a log for you and/or Ray.  Thanks.

"Heavy air" is rare here.  It occurs mainly when the marine layer is super deep (we're at 4000 ft), but then the humidity is way too high to open the observatory.  Best seeing is when the marine layer is shallow, which means the air is clear but flowing smoothly from the ocean.  It's that weather which made Mt. Wilson and Palomar desirable observatory sites.  If the marine layer is just deep enough to cover L.A. and San Diego with fog or low clouds, then that makes the sky much darker.  Summer and fall bring our best observing weather, with weeks of consecutive cloudless nights.


Re: PEMPro vs PHD2 #Guiding

Bill Long
 

You could go full on and invite people to come watch real-time. 🙂


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of uncarollo2 <chris1011@...> via groups.io <chris1011@...>
Sent: Thursday, September 3, 2020 10:14 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding
 
At the moment my skies are clear, the mount is taking 1 hour exposures in stride with something on the order of .055 to .09 pixel rms while guiding with 10 second guide exposures. If i can figure out how to post a short movie of the guide graph, i can show better how nicely an encoder mount follows the stars.

Rolando



-----Original Message-----
From: Bill Long <bill@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Thu, Sep 3, 2020 11:56 pm
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding

Our minds can be on many things (AP400AE) in these times, they can drift to memories of the past (AP400AE) and they can remind us of more cherished moments (AP400AE) which if there is any good from this situation we face -- its the ability for people to reflect. 🙂

Oh and AP400AE sounds cool. 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of uncarollo2 <chris1011@...> via groups.io <chris1011@...>
Sent: Thursday, September 3, 2020 9:52 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding
 
Oh DUH! I get it now. Takes a bit these days :-))

Rolando



-----Original Message-----
From: Christopher Erickson <christopher.k.erickson@...>
To: main@ap-gto.groups.io
Sent: Thu, Sep 3, 2020 11:39 pm
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding

That's why I specifically pointed my response at Ray. Roland, your emails are not getting routed to the SPAM folder. I know I replied to your most recent post with this message to Ray, it was deliberate so my reply wouldn't end up in everyone's SPAM folders too.

On Thu, Sep 3, 2020 at 1:16 PM uncarollo2 <chris1011@...> via groups.io <chris1011=aol.com@groups.io> wrote:
I'm not Ray  ;-)

Rolando



-----Original Message-----
From: Christopher Erickson <christopher.k.erickson@...>
To: main@ap-gto.groups.io
Sent: Thu, Sep 3, 2020 6:02 pm
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding

Ray, just FYI but Gmail is routing all of your group emails destined for me into my SPAM folder because they believe there is a "suspicious link" in your posts.

Possibly everyone in this group using gmail is having the same experience and need to check their spam folder. 

On Thu, Sep 3, 2020 at 12:51 PM uncarollo2 <chris1011@...> via groups.io <chris1011=aol.com@groups.io> wrote:

I have min move set to 0.01, max set to 0.3, aggressiveness (the past few nights) at 7.  But the tiny faint stars aren't always round, and I'm always interested in ways to mitigate that.  I was blown away by the stars in your Pelican image.  As a result I put my name down to be "notified" about the Mach2. 
A min move of .01 is extremely small and can result in lots of unwanted error command being sent to the mount. At 1x sidereal guide rate a setting of .01 means that pulses are sent if the guide star measured centroid is off by only 0.15 arc seconds. This is insane for two reasons: your guide scope cannot resolve this level of accuracy, and the guider software will not be able to measure the star's centroid to that level of accuracy. With that low setting you just end up pushing and pulling the RA axis around without really getting anywhere.

As far as the Mach2, if you are on the list, we will make one for you. It's just a matter of time. These mounts are in full production, but they require a lot of machining and assembly labor time.

Finally, I recently posted an image taken on a Mach1 mount last year:

Rolando




-----Original Message-----
From: CurtisC via groups.io <calypte=verizon.net@groups.io>
To: main@ap-gto.groups.io
Sent: Thu, Sep 3, 2020 4:43 pm
Subject: Re: [ap-gto] PEMPro vs PHD2 #Guiding

Thank you.  I use 5 seconds for guiding.  I've never experienced much benefit to changing to something significantly different.  For several years I used the Baader Vario-Finder as a guide scope, but I now have the Superstar back in the OAG of the QSI 683.  My main scope is a TEC140ED (1035 mm FL with flattener).  I haven't seen much difference in the shapes of the stars between the two guider methods, but the reported numbers and the graph (MaxIm) are certainly different.  Stars will ride pretty close to the zero line for several cycles, and then they'll wander off to 2.00 or even more, then they get reeled back in over several cycles.  I see more of this in RA than DEC.  I have min move set to 0.01, max set to 0.3, aggressiveness (the past few nights) at 7.  But the tiny faint stars aren't always round, and I'm always interested in ways to mitigate that.  I was blown away by the stars in your Pelican image.  As a result I put my name down to be "notified" about the Mach2.  Maybe I'll live long enough for my name to come up.  I'll get a log for you and/or Ray.  Thanks.

"Heavy air" is rare here.  It occurs mainly when the marine layer is super deep (we're at 4000 ft), but then the humidity is way too high to open the observatory.  Best seeing is when the marine layer is shallow, which means the air is clear but flowing smoothly from the ocean.  It's that weather which made Mt. Wilson and Palomar desirable observatory sites.  If the marine layer is just deep enough to cover L.A. and San Diego with fog or low clouds, then that makes the sky much darker.  Summer and fall bring our best observing weather, with weeks of consecutive cloudless nights.

11241 - 11260 of 84163