Date   

Re: Mach-2 can not reach target

Terri Zittritsch
 

On Sun, Aug 16, 2020 at 10:01 AM, Konstantin von Poschinger wrote:
Hi Terri,
 
no I am using only MaximDL. The error can be avoided if you slew first in a cw up position an do the flip from that position. As Ray have said it seems to be a firmware bug. We have t wait for answers from Howard.
 
Konstantin
 
Thanks Konstantin, I'll wait to hear what's happening on this thread before pursuing anything with SGPro.     It's wild that it just started to occur for me... Been imaging with updated firmware load (sent my mount in just before Neowise) for updates.    I've used it quite a few times since being updated and this error just started occurring over the last 2 days.


Terri


Re: Mach-2 can not reach target

Konstantin von Poschinger
 

Hi Terri,

no I am using only MaximDL. The error can be avoided if you slew first in a cw up position an do the flip from that position. As Ray have said it seems to be a firmware bug. We have t wait for answers from Howard.

Konstantin



Am 16.08.2020 um 15:12 schrieb Terri Zittritsch <theresamarie11@...>:

Konstantin, you are not alone... I've had 2 nights interrupted by RA limit errors that can not be cleared as well..   Right after a meridian flip, the software seems to lock up while trying to do the plate solve and center right at the meridian.    I've sent my logs to Roland.

I've now had it happen on 2 different targets.   I use SGPro as well.. so I was using SGPro plus APCC plus the ASCOM driver.

Are you using SGPro and/or were you imaging right around the meridian?

Terri



Re: Spiderwebs in the sky

Terri Zittritsch
 

On Sat, Aug 15, 2020 at 06:58 PM, uncarollo2 <chris1011@...> wrote:
The 160 refractor is a handful, plus I had my 92mm Stowaway riding shotgun, but the mount handled everything beautifully.  just posted the image on AstroBin:
Roland, This is great!    Can you show a picture of your setup?  I'm wondering how you mount everything up to make this work.    Beautiful shot by the way.     I need to get to the veil this summer with narrowband as well.. I've purchased the Chroma 3nm filters because I couldn't get Astrodon in any predictable timeframe.. Chroma filters are made right here in Vermont!      

I did 5 hours on SH2-155 last night in narrowband, lost my last hour due to the snafu I shared with mystery RA limit error.    



Terri


Re: Mach-2 can not reach target

Terri Zittritsch
 

Konstantin, you are not alone... I've had 2 nights interrupted by RA limit errors that can not be cleared as well..   Right after a meridian flip, the software seems to lock up while trying to do the plate solve and center right at the meridian.    I've sent my logs to Roland.

I've now had it happen on 2 different targets.   I use SGPro as well.. so I was using SGPro plus APCC plus the ASCOM driver.

Are you using SGPro and/or were you imaging right around the meridian?

Terri


Re: Mach1 and GTOCP4 Yellow Light

thefamily90 Phillips
 

I have used a Telegizmos 365 tarp for years to protect telescopes and mounts from the elements with excellent results. They come in all sizes.

Jim


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of uncarollo2 <chris1011@...> via groups.io <chris1011@...>
Sent: Saturday, August 15, 2020 5:27:35 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Mach1 and GTOCP4 Yellow Light
 
I would cover it with a small plastic sheet. Just keep rain from impacting the box directly.

Roland



-----Original Message-----
From: Mikko Viljamaa <mikko.viljamaa@...>
To: main@ap-gto.groups.io
Sent: Sat, Aug 15, 2020 3:52 pm
Subject: Re: [ap-gto] Mach1 and GTOCP4 Yellow Light

I can easily believe this. I’m using a rain app but it’s not bullet proof so I’m sure the unit got wet at some point. Unfortunately this is the best I can do at this point. 

What’s interesting is that when the first symptoms of the yellow light occurred and I had issues for a few night , suddenly the mount worked just fine for a week after that again.


- Mikko


Re: Spiderwebs in the sky

Dean Jacobsen
 

Very nice image.

Was the modeling done with APCC/APPM or with the new keypad feature?
--
Dean Jacobsen
http://astrophoto.net/wp/
Image Gallery - http://astrophoto.net/wp/image-gallery/
Astrobin - https://www.astrobin.com/users/deanjacobsen/ 


Re: Spiderwebs in the sky

dvjbaja
 

Interestingly, the MaximDL camera control window shows 515 of 600 sec.  


Re: [ap-ug] Spiderwebs in the sky

Roland Christen
 

Tanks. Looking forward to doing some deep sky beyond the Milky Way this Fall.

Rolando


-----Original Message-----
From: Bill Long <bill@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>; main@ap-ug.groups.io <main@ap-ug.groups.io>
Sent: Sat, Aug 15, 2020 6:00 pm
Subject: Re: [ap-gto] [ap-ug] Spiderwebs in the sky

Nice job! Excellent image too!


From: main@ap-ug.groups.io <main@ap-ug.groups.io> on behalf of Roland Christen via groups.io <chris1011@...>
Sent: Saturday, August 15, 2020 3:58 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>; main@ap-ug.groups.io <main@ap-ug.groups.io>
Subject: [ap-ug] Spiderwebs in the sky
 
Hi Astronuts,


I enjoyed several nights of clear skies and good seeing, so I was able to image some deep sky with my 160EDF refractor, Mach2 mount and QSI CCD camera. I modeled 5 points along the object's path and did 19 exposures total, 10 minutes each. The 160 refractor is a handful, plus I had my 92mm Stowaway riding shotgun, but the mount handled everything beautifully.  just posted the image on AstroBin:

https://www.astrobin.com/59e7g1/

Rolando

For those of a technical bent, here is a screenshot of the RA and DEC path that the modeling produced over a period of about 1 hour. Two little blips on the RA trace was caused by me touching the focuser, refocusing the image:


Re: [ap-ug] Spiderwebs in the sky

Bill Long
 

Nice job! Excellent image too!


From: main@ap-ug.groups.io <main@ap-ug.groups.io> on behalf of Roland Christen via groups.io <chris1011@...>
Sent: Saturday, August 15, 2020 3:58 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>; main@ap-ug.groups.io <main@ap-ug.groups.io>
Subject: [ap-ug] Spiderwebs in the sky
 
Hi Astronuts,


I enjoyed several nights of clear skies and good seeing, so I was able to image some deep sky with my 160EDF refractor, Mach2 mount and QSI CCD camera. I modeled 5 points along the object's path and did 19 exposures total, 10 minutes each. The 160 refractor is a handful, plus I had my 92mm Stowaway riding shotgun, but the mount handled everything beautifully.  just posted the image on AstroBin:

https://www.astrobin.com/59e7g1/

Rolando

For those of a technical bent, here is a screenshot of the RA and DEC path that the modeling produced over a period of about 1 hour. Two little blips on the RA trace was caused by me touching the focuser, refocusing the image:


Spiderwebs in the sky

Roland Christen
 

Hi Astronuts,


I enjoyed several nights of clear skies and good seeing, so I was able to image some deep sky with my 160EDF refractor, Mach2 mount and QSI CCD camera. I modeled 5 points along the object's path and did 19 exposures total, 10 minutes each. The 160 refractor is a handful, plus I had my 92mm Stowaway riding shotgun, but the mount handled everything beautifully.  just posted the image on AstroBin:

https://www.astrobin.com/59e7g1/

Rolando

For those of a technical bent, here is a screenshot of the RA and DEC path that the modeling produced over a period of about 1 hour. Two little blips on the RA trace was caused by me touching the focuser, refocusing the image:


Mach-2 can not reach target

Konstantin von Poschinger
 

Hi Ray,

I have again a little trouble. I was imaging in the east. Then I slew to the next target. The mount chage the side to pointing west. Cause the target was a little in the east side of the meridian it tryes to reach that point but the mount stopped with a error, that the RA limits are reached. I can’t came out of this, eaven a finding home (park 3 position) didn’t let me clear the error. I had to park and shut down the mount. After that the mount worked normal.
I have saved the Logs!

Can you find out if I have dane something wrong.
The other question is, have you found a solution für the posts I have send last week?

Konstatnin


Re: Mach1 and GTOCP4 Yellow Light

Roland Christen
 

I would cover it with a small plastic sheet. Just keep rain from impacting the box directly.

Roland



-----Original Message-----
From: Mikko Viljamaa <mikko.viljamaa@...>
To: main@ap-gto.groups.io
Sent: Sat, Aug 15, 2020 3:52 pm
Subject: Re: [ap-gto] Mach1 and GTOCP4 Yellow Light

I can easily believe this. I’m using a rain app but it’s not bullet proof so I’m sure the unit got wet at some point. Unfortunately this is the best I can do at this point. 

What’s interesting is that when the first symptoms of the yellow light occurred and I had issues for a few night , suddenly the mount worked just fine for a week after that again.


- Mikko


Re: Mach1 and GTOCP4 Yellow Light

Mikko Viljamaa
 
Edited

I can easily believe this. I’m using a rain app but it’s not bullet proof so I’m sure the unit got wet at some point. Unfortunately this is the best I can do at this point. 


What’s interesting is that when the first symptoms of the yellow light occurred and I had issues for a few night, suddenly the mount worked just fine for a week after that again.


- Mikko


Re: AP130mm Gran Turismo (Field Flattener and quad telecompressor) to ZWOASI6200M Spacing Hardware

Mark Townsend
 

Thanks everyone.


Re: Mach1 and GTOCP4 Yellow Light

Roland Christen
 

If you leave it out in the rain
You better drain
If you leave it out in the mist
You might be missed

Rolando Blush



-----Original Message-----
From: Michael Hambrick via groups.io <mike.hambrick@...>
To: main@ap-gto.groups.io
Sent: Fri, Aug 14, 2020 6:41 am
Subject: Re: [ap-gto] Mach1 and GTOCP4 Yellow Light

Hi Roland

My GTOCP4 (purchased in 2017) does not have drain holes in it, but a while back there was a really detailed post from Joe Zeglinski regarding the potential for dew flooding of the GTOCP4 case which also had a link to a YouTube video that Tony (a.k.a. Harley Davidson) made showing how he added drain holes in the bottom of his GTOCP4 case.

Do you recommend adding these drain holes if we are in a heavy dew environment ?

https://www.youtube.com/watch?v=HwU5ibObflw


Best Regards

Michael Hambrick
ARLANXEO
TSR Global Manufacturing Support
PO Box 2000
Orange, TX 77631-2000
Phone: +1 (409) 882-2799
email: mike.hambrick@...


Re: Help With APPM and Dome Slewing/Camera Image Not In Sync

Ray Gralak
 

Hi Tony,

I noticed that the Dec reading during the APPM run is "0" when the CW is up and "7.0" when the CW is down...is
that normal?
I don't know what you mean by this. Your screenshot is too small to see any detail.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Tony Benjamin
Sent: Thursday, August 13, 2020 10:05 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Help With APPM and Dome Slewing/Camera Image Not In Sync

[Edited Message Follows]

The message I was getting was "Maximum Plate Solve Time Exceeded". It was set to 10 sec, so I upped that to
45 sec and all looks good again...I think :)

I noticed that the Dec reading during the APPM run is "0" when the CW is up and "7.0" when the CW is down...is
that normal?



Re: Mach1 and GTOCP4 Yellow Light

Michael Hambrick <mike.hambrick@...>
 

Hi Roland

My GTOCP4 (purchased in 2017) does not have drain holes in it, but a while back there was a really detailed post from Joe Zeglinski regarding the potential for dew flooding of the GTOCP4 case which also had a link to a YouTube video that Tony (a.k.a. Harley Davidson) made showing how he added drain holes in the bottom of his GTOCP4 case.

Do you recommend adding these drain holes if we are in a heavy dew environment ?

https://www.youtube.com/watch?v=HwU5ibObflw


Best Regards

Michael Hambrick
ARLANXEO
TSR Global Manufacturing Support
PO Box 2000
Orange, TX 77631-2000
Phone: +1 (409) 882-2799
email: mike.hambrick@...


Re: Help With APPM and Dome Slewing/Camera Image Not In Sync

Tony Benjamin
 
Edited

The message I was getting was "Maximum Plate Solve Time Exceeded". It was set to 10 sec, so I upped that to 45 sec and all looks good again...I think :)

I noticed that the Dec reading during the APPM run is "0" when the CW is up and "7.0" when the CW is down...is that normal?


Re: Mach1 and GTOCP4 Yellow Light

Bill Long
 

:) 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of uncarollo2 <chris1011@...> via groups.io <chris1011@...>
Sent: Thursday, August 13, 2020 4:58 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Mach1 and GTOCP4 Yellow Light
 
The encoder readheads are fully sealed and cannot be damaged by rain, snow or dead of night.

Rolando



-----Original Message-----
From: Bill Long <bill@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Thu, Aug 13, 2020 6:53 pm
Subject: Re: [ap-gto] Mach1 and GTOCP4 Yellow Light

Silly question perhaps, but in the case of the sudden shower -- would the encoder read heads be safe?


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of uncarollo2 <chris1011@...> via groups.io <chris1011@...>
Sent: Thursday, August 13, 2020 4:48 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Mach1 and GTOCP4 Yellow Light
 
By the way, forgot to mention that the original Yellow Light problem was caused by the CP4 being inadvertently left out in the rain at some point in its history. That caused some components on one of the boards to eventually fail, and we replaced that board which solved the yellow light problem. Unfortunately the unit is not waterproof when it comes to rain. We also removed the plugs on the bottom of the case so if it does get wet, the water won't accumulate.

The mount itself won't be damaged by rain, just the electronics. I usually unplug my keypad and CP controller from the mount and bring them inside if I plan to leave the mount out. In my Hawaii house I've experienced sudden showers that spring up just a few minutes after the sky was crystal clear.

Rolando

-----Original Message-----
From: Mikko Viljamaa <mikko.viljamaa@...>
To: main@ap-gto.groups.io
Sent: Thu, Aug 13, 2020 5:52 pm
Subject: Re: [ap-gto] Mach1 and GTOCP4 Yellow Light

Thanks Rolando, appreciated!


- Mikko


Re: Mach1 and GTOCP4 Yellow Light

Roland Christen
 

The encoder readheads are fully sealed and cannot be damaged by rain, snow or dead of night.

Rolando



-----Original Message-----
From: Bill Long <bill@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Thu, Aug 13, 2020 6:53 pm
Subject: Re: [ap-gto] Mach1 and GTOCP4 Yellow Light

Silly question perhaps, but in the case of the sudden shower -- would the encoder read heads be safe?


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of uncarollo2 <chris1011@...> via groups.io <chris1011@...>
Sent: Thursday, August 13, 2020 4:48 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Mach1 and GTOCP4 Yellow Light
 
By the way, forgot to mention that the original Yellow Light problem was caused by the CP4 being inadvertently left out in the rain at some point in its history. That caused some components on one of the boards to eventually fail, and we replaced that board which solved the yellow light problem. Unfortunately the unit is not waterproof when it comes to rain. We also removed the plugs on the bottom of the case so if it does get wet, the water won't accumulate.

The mount itself won't be damaged by rain, just the electronics. I usually unplug my keypad and CP controller from the mount and bring them inside if I plan to leave the mount out. In my Hawaii house I've experienced sudden showers that spring up just a few minutes after the sky was crystal clear.

Rolando

-----Original Message-----
From: Mikko Viljamaa <mikko.viljamaa@...>
To: main@ap-gto.groups.io
Sent: Thu, Aug 13, 2020 5:52 pm
Subject: Re: [ap-gto] Mach1 and GTOCP4 Yellow Light

Thanks Rolando, appreciated!


- Mikko

4241 - 4260 of 76642