Date   

Re: Ser No 900349

KHursh
 

I reported it to the admins. I guess I'm a "Karen" now.


Re: Ser No 900349

DFisch
 

out of curiosity I went to look at the CN post,  it must have been taken down.  TJF

On Jul 18, 2020, at 8:17 PM, khursh via groups.io <khursh@...> wrote:

I can say one thing for certain, my feelings about getting an AP mount are right on. This group has been super helpful. Based on this experience alone, I think I have chosen the right path. Now, I just have to save some more pennies!

Kevin


Re: Ser No 900349

KHursh
 

I can say one thing for certain, my feelings about getting an AP mount are right on. This group has been super helpful. Based on this experience alone, I think I have chosen the right path. Now, I just have to save some more pennies!

Kevin


Re: Ser No 900349

Donald Rudny
 

Kevin,

If the deal is too good to be true, it probably is.  Consider taking a pass.  Paying a little more for a known quantity always pays off in a long run.  If you do go for it, good suggestion on not paying cash.  If he doesn’t want to do PayPal, another red flag.

Don

Don Rudny
Pepeekeo, HI 

On Jul 18, 2020, at 1:29 PM, khursh via groups.io <khursh@...> wrote:

Thank you for relying Stuart. The seller is having trouble answering pretty basic questions about the mount, though he/she is the original owner. I have a bad gut feeling. I think I may have to pass, though it is a great price. Too good to be true, maybe.

Kevin


Re: Ser No 900349

Woody Schlom
 

This sounds ominous!

 

Woody

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jim Fakatselis
Sent: Saturday, July 18, 2020 4:41 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Ser No 900349

 

I may have some valuable info for you.  Please contact me off the group. 


Re: Ser No 900349

Woody Schlom
 

Kevin,

 

Or it might be a case that the 2nd generation is selling off Dad’s old astronomy gear.  And not everybody keeps old receipts or records.

 

Just trying to think on the positive side.

 

Woody

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of khursh via groups.io
Sent: Saturday, July 18, 2020 4:30 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Ser No 900349

 

Thank you for relying Stuart. The seller is having trouble answering pretty basic questions about the mount, though he/she is the original owner. I have a bad gut feeling. I think I may have to pass, though it is a great price. Too good to be true, maybe.

Kevin


Re: Ser No 900349

KHursh
 

The version on CN appears to fraudulent. Bummer


Re: Ser No 900349

Stuart <stuart.j.heggie@...>
 

Well ... privacy rules would probably preclude Marj and the gang giving you a lot of details about the seller but hopefully they can confirm that the mount is theirs (since they claim to be the original owner). 

I bought an AP130EDT (f/8.35 version) that I was to be the 3rd owner of. The seller asserted it was originally bought by someone local quite well known and while AP was in no position to speak to that due to privacy, they were SUPER helpful in confirming that the scope was what it was asserted to be and I made the deal and was very happy.

Don't give up yet!


On Sat, 18 Jul 2020 at 19:29, khursh via groups.io <khursh=yahoo.com@groups.io> wrote:
Thank you for relying Stuart. The seller is having trouble answering pretty basic questions about the mount, though he/she is the original owner. I have a bad gut feeling. I think I may have to pass, though it is a great price. Too good to be true, maybe.

Kevin


--

Stuart
http://www.astrofoto.ca/stuartheggie/


Re: Ser No 900349

Jim Fakatselis
 

I may have some valuable info for you.  Please contact me off the group. 


Re: Ser No 900349

Christopher Erickson
 

There are people who make investments in expensive gear because they can afford it. Those same people don't always figure out their expensive investments and sometimes that gear goes into storage and is forgotten about.

The seller's faded memory could just simply be that.

A call to AP can verify if the seller is the original owner and possibly a few more details on the mount.

Depending on how far away it is, you could consider going to look at it in person. Or if you have a friend nearer to the mount, maybe have them do it.

Never take cash with you.  If all looks well, you can pay via Square, PayPal, Zelle, etc. Or go off and get a bank check from a local branch of your bank, if possible. 

Virus-free. www.avg.com


On Sat, Jul 18, 2020 at 1:29 PM khursh via groups.io <khursh=yahoo.com@groups.io> wrote:
Thank you for relying Stuart. The seller is having trouble answering pretty basic questions about the mount, though he/she is the original owner. I have a bad gut feeling. I think I may have to pass, though it is a great price. Too good to be true, maybe.

Kevin


Re: Ser No 900349

KHursh
 

Thank you for relying Stuart. The seller is having trouble answering pretty basic questions about the mount, though he/she is the original owner. I have a bad gut feeling. I think I may have to pass, though it is a great price. Too good to be true, maybe.

Kevin


Re: Ser No 900349

Stuart <stuart.j.heggie@...>
 

I'm sure a call into AP will answer your question exactly but if it you're needing the info now, I have #501 and it was made ~ 2000 and was a CP2.


On Sat, 18 Jul 2020 at 19:07, khursh via groups.io <khursh=yahoo.com@groups.io> wrote:
I am looking at buying this AP 900GTO and am wondering if there is any info on this mount, such as year produced and was it originally a Cp2?


--

Stuart
http://www.astrofoto.ca/stuartheggie/


Ser No 900349

KHursh
 

I am looking at buying this AP 900GTO and am wondering if there is any info on this mount, such as year produced and was it originally a Cp2?


Re: Touch Up Paint for AP Cream Textured Finish Mounts

 

Yes, Stephen.  Please call the office during the week.

 

Clear Skies,

 

Marj Christen

Astro-Physics, Inc

11250 Forest Hills Rd

Machesney Park, IL 61115

Phone: 815-282-1513

Fax: 815-282-9847

www.astro-physics.com

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Stephen E. Russell
Sent: Saturday, July 18, 2020 4:16 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] Touch Up Paint for AP Cream Textured Finish Mounts

 

Does AP still have/sell touch up paint for the cream textured finish on their mounts?

Years back IIRC, the touch up paint was a two part paint with a catalyst/hardener.

Thanks, Stephen


Re: Of Mice and Mounts

thefamily90 Phillips
 

Just ordered one. Maybe two?
Very high humidity here in S.C.
I also use a TGZ 365

Jim


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of W Hilmo <y.groups@...>
Sent: Saturday, July 18, 2020 6:07:24 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Of Mice and Mounts
 

The Goldenrod gets warm, not hot.  I can easily touch it when it’s running.

 

To mount it, I used the plastic stand-offs included with the Goldenrods and attached them to thin strips of plywood.  I then zip tie the plywood strips to the turnbuckles on my portable field pier.

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of thefamily90 Phillips
Sent: Saturday, July 18, 2020 2:35 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Of Mice and Mounts

 

Since the goldenrod gets hot, how do you attach it to the mount?

 

Jim

 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Stuart <stuart.j.heggie@...>
Sent: Saturday, July 18, 2020 5:21:45 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Of Mice and Mounts

 

Ouch! Happened to me TWICE! Once with one of those "red" mounts and then once when a few of the critters got into the OTA of my Planewave 12.5" and down behind the primary and ate EVERYTHING. OMG. What a mess. In both cases the cost of repair was high. And my insurance policy explicitly lists mice under "Not covered for damage by vermin".

 

 

 

On Fri, 17 Jul 2020 at 17:58, uncarollo2 <chris1011@...> via groups.io <chris1011=aol.com@groups.io> wrote:

Lat week during an imaging session in my observatory I happened to see a mouse rappelling down the power cord on my nearby 1600 mount. Rather strange, I thought, that mice would use wires as highways up and down a telescope pier.

 

Then last night, as I was getting ready to do some imaging with the 17" astrograph on that 1600 mount, I ran into a familiar problem. The Dec axis ran for 1 second and stopped, with the yellow light coming on in the CP4 controller. I looked up the open hole in the back of the RA (yes I forgot to put the plug back in last August) and saw some shredded paper way up in the Dec axis cavity. I knew then I had to get into the Dec axis and check out the damage.

 

Since I had a large astrograph on the mount, I decided to put the mount counterweight down, scope on top and lock the axes clutch knobs tight. Without removing the scope, I removed all the counterweights, the counterweight shaft and unscrewed the counterweight adapter from the end of the Dec axis. Here's what it looked like:

 

 

After cleaning out the mess:

 

 

The mice had chewed on all the wires and broke several of them. Fortunately I have lots of practice soldering. I pulled out the Dec connector wire along with the crossover box:

 

 

The mice had damage 6 of the 8 wires. With some matching pieces of wire, some heat shrink tubing I spliced in the damaged portions:

 

 

Finished cable wrapped with some electrical tape. Did it work? YES, the mount is back in business and the scope is imaging again.

 


--

Stuart
http://www.astrofoto.ca/stuartheggie/


Re: Of Mice and Mounts

W Hilmo
 

The Goldenrod gets warm, not hot.  I can easily touch it when it’s running.

 

To mount it, I used the plastic stand-offs included with the Goldenrods and attached them to thin strips of plywood.  I then zip tie the plywood strips to the turnbuckles on my portable field pier.

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of thefamily90 Phillips
Sent: Saturday, July 18, 2020 2:35 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Of Mice and Mounts

 

Since the goldenrod gets hot, how do you attach it to the mount?

 

Jim

 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Stuart <stuart.j.heggie@...>
Sent: Saturday, July 18, 2020 5:21:45 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Of Mice and Mounts

 

Ouch! Happened to me TWICE! Once with one of those "red" mounts and then once when a few of the critters got into the OTA of my Planewave 12.5" and down behind the primary and ate EVERYTHING. OMG. What a mess. In both cases the cost of repair was high. And my insurance policy explicitly lists mice under "Not covered for damage by vermin".

 

 

On Fri, 17 Jul 2020 at 17:58, uncarollo2 <chris1011@...> via groups.io <chris1011=aol.com@groups.io> wrote:

Lat week during an imaging session in my observatory I happened to see a mouse rappelling down the power cord on my nearby 1600 mount. Rather strange, I thought, that mice would use wires as highways up and down a telescope pier.

 

Then last night, as I was getting ready to do some imaging with the 17" astrograph on that 1600 mount, I ran into a familiar problem. The Dec axis ran for 1 second and stopped, with the yellow light coming on in the CP4 controller. I looked up the open hole in the back of the RA (yes I forgot to put the plug back in last August) and saw some shredded paper way up in the Dec axis cavity. I knew then I had to get into the Dec axis and check out the damage.

 

Since I had a large astrograph on the mount, I decided to put the mount counterweight down, scope on top and lock the axes clutch knobs tight. Without removing the scope, I removed all the counterweights, the counterweight shaft and unscrewed the counterweight adapter from the end of the Dec axis. Here's what it looked like:

 

 

After cleaning out the mess:

 

 

The mice had chewed on all the wires and broke several of them. Fortunately I have lots of practice soldering. I pulled out the Dec connector wire along with the crossover box:

 

 

The mice had damage 6 of the 8 wires. With some matching pieces of wire, some heat shrink tubing I spliced in the damaged portions:

 

 

Finished cable wrapped with some electrical tape. Did it work? YES, the mount is back in business and the scope is imaging again.

 


--

Stuart
http://www.astrofoto.ca/stuartheggie/


Re: Of Mice and Mounts

thefamily90 Phillips
 

Since the goldenrod gets hot, how do you attach it to the mount?

Jim


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Stuart <stuart.j.heggie@...>
Sent: Saturday, July 18, 2020 5:21:45 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Of Mice and Mounts
 
Ouch! Happened to me TWICE! Once with one of those "red" mounts and then once when a few of the critters got into the OTA of my Planewave 12.5" and down behind the primary and ate EVERYTHING. OMG. What a mess. In both cases the cost of repair was high. And my insurance policy explicitly lists mice under "Not covered for damage by vermin".


On Fri, 17 Jul 2020 at 17:58, uncarollo2 <chris1011@...> via groups.io <chris1011=aol.com@groups.io> wrote:
Lat week during an imaging session in my observatory I happened to see a mouse rappelling down the power cord on my nearby 1600 mount. Rather strange, I thought, that mice would use wires as highways up and down a telescope pier.

Then last night, as I was getting ready to do some imaging with the 17" astrograph on that 1600 mount, I ran into a familiar problem. The Dec axis ran for 1 second and stopped, with the yellow light coming on in the CP4 controller. I looked up the open hole in the back of the RA (yes I forgot to put the plug back in last August) and saw some shredded paper way up in the Dec axis cavity. I knew then I had to get into the Dec axis and check out the damage.

Since I had a large astrograph on the mount, I decided to put the mount counterweight down, scope on top and lock the axes clutch knobs tight. Without removing the scope, I removed all the counterweights, the counterweight shaft and unscrewed the counterweight adapter from the end of the Dec axis. Here's what it looked like:


After cleaning out the mess:


The mice had chewed on all the wires and broke several of them. Fortunately I have lots of practice soldering. I pulled out the Dec connector wire along with the crossover box:


The mice had damage 6 of the 8 wires. With some matching pieces of wire, some heat shrink tubing I spliced in the damaged portions:


Finished cable wrapped with some electrical tape. Did it work? YES, the mount is back in business and the scope is imaging again.


--

Stuart
http://www.astrofoto.ca/stuartheggie/


Re: Of Mice and Mounts

Stuart <stuart.j.heggie@...>
 

Ouch! Happened to me TWICE! Once with one of those "red" mounts and then once when a few of the critters got into the OTA of my Planewave 12.5" and down behind the primary and ate EVERYTHING. OMG. What a mess. In both cases the cost of repair was high. And my insurance policy explicitly lists mice under "Not covered for damage by vermin".


On Fri, 17 Jul 2020 at 17:58, uncarollo2 <chris1011@...> via groups.io <chris1011=aol.com@groups.io> wrote:
Lat week during an imaging session in my observatory I happened to see a mouse rappelling down the power cord on my nearby 1600 mount. Rather strange, I thought, that mice would use wires as highways up and down a telescope pier.

Then last night, as I was getting ready to do some imaging with the 17" astrograph on that 1600 mount, I ran into a familiar problem. The Dec axis ran for 1 second and stopped, with the yellow light coming on in the CP4 controller. I looked up the open hole in the back of the RA (yes I forgot to put the plug back in last August) and saw some shredded paper way up in the Dec axis cavity. I knew then I had to get into the Dec axis and check out the damage.

Since I had a large astrograph on the mount, I decided to put the mount counterweight down, scope on top and lock the axes clutch knobs tight. Without removing the scope, I removed all the counterweights, the counterweight shaft and unscrewed the counterweight adapter from the end of the Dec axis. Here's what it looked like:


After cleaning out the mess:


The mice had chewed on all the wires and broke several of them. Fortunately I have lots of practice soldering. I pulled out the Dec connector wire along with the crossover box:


The mice had damage 6 of the 8 wires. With some matching pieces of wire, some heat shrink tubing I spliced in the damaged portions:


Finished cable wrapped with some electrical tape. Did it work? YES, the mount is back in business and the scope is imaging again.


--

Stuart
http://www.astrofoto.ca/stuartheggie/


Re: Of Mice and Mounts

W Hilmo
 

I use a TG365.

 

I’m using a C8 for imaging, but I bought an oversized one, meant for a Dobsonian.  That way, it covers everything, all the way down to the ground.  To keep the humidity under control, I have two Goldenrod heaters (designed for a gun safe) under the cover near the bottom of the mount.  It works very well, but with one caution.  If I leave the OTA mounted, and the OTA makes direct contact with the underside of the TG365 cover, heat from inside the OTA can escape out the top of the cover.  In very cold weather, this can cause extensive moisture inside the scope.  To prevent that, I have a towel folded in many layers over the top of the scope.  That way, the towels insulate the OTA from the under side of the top of the cover.

 

 

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Michael Dolenga via groups.io
Sent: Saturday, July 18, 2020 9:20 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Of Mice and Mounts

 

Hi Wade, what covering did you use? I think I'm a couple of miles as the crow flies from your location. Now that someone is always home due to COVID, I've used a simple nylon tarp for about a week and just left the rig setup. What a pleasure not having to setup from scratch every session, I can only imagine how heavenly it would be to have a permanent setup.

 

Anyway, the rope fastened nylon tarp doesn't seem ideal for the long run, so any suggestions for a different material would be appreciated.

 

Michael

 

 

On Fri, Jul 17, 2020 at 4:28 PM, W Hilmo

<y.groups@...> wrote:

A couple of years ago, I broke down my AP1100 after it had been set up in the yard for a few months and covered when not in use.  Some enterprising creature had completely filled the inside of the mount with maple seeds.  No harm was done and all I needed to do was to separate the mount halves and lightly blow out the stuff that didn’t just fall out.

 

There was no evidence of a nest, just a food storehouse.

 

 

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of uncarollo2 <chris1011@...> via groups.io
Sent: Friday, July 17, 2020 2:57 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] Of Mice and Mounts

 

Lat week during an imaging session in my observatory I happened to see a mouse rappelling down the power cord on my nearby 1600 mount. Rather strange, I thought, that mice would use wires as highways up and down a telescope pier.

 

Then last night, as I was getting ready to do some imaging with the 17" astrograph on that 1600 mount, I ran into a familiar problem. The Dec axis ran for 1 second and stopped, with the yellow light coming on in the CP4 controller. I looked up the open hole in the back of the RA (yes I forgot to put the plug back in last August) and saw some shredded paper way up in the Dec axis cavity. I knew then I had to get into the Dec axis and check out the damage.

 

Since I had a large astrograph on the mount, I decided to put the mount counterweight down, scope on top and lock the axes clutch knobs tight. Without removing the scope, I removed all the counterweights, the counterweight shaft and unscrewed the counterweight adapter from the end of the Dec axis. Here's what it looked like:

 

 

After cleaning out the mess:

 

 

The mice had chewed on all the wires and broke several of them. Fortunately I have lots of practice soldering. I pulled out the Dec connector wire along with the crossover box:

 

 

The mice had damage 6 of the 8 wires. With some matching pieces of wire, some heat shrink tubing I spliced in the damaged portions:

 

 

Finished cable wrapped with some electrical tape. Did it work? YES, the mount is back in business and the scope is imaging again.

 


Touch Up Paint for AP Cream Textured Finish Mounts

Stephen E. Russell
 

Does AP still have/sell touch up paint for the cream textured finish on their mounts?

Years back IIRC, the touch up paint was a two part paint with a catalyst/hardener.

Thanks, Stephen

15201 - 15220 of 86940