Date   

Setting AP1600 limits in remote obs

 

Hi everyone

I'm wondering how you set your ap mount limits when you can't access your mount? 

I'm thinking meridian limits and absolute limits (i.e., so it doesn't crash into the pier)



We have a 1600 GTOCP4 with absolute encoders and use APCC pro. it's on a pier in Chile (obstech) so we can't physically be there or see it. 

If necessary, we can ask someone to move it around and use the software, but they may not be familiar with using APCC. 

So far it hasn't been an issue because we've been doing light imaging and watching things, but we're moving into automation 

--
Brian 



Brian Valente


Re: Point Mapping Strategies for the Mobile Imager

Michael Hambrick <mike.hambrick@...>
 

Very nice, but I see a serious problem with the new version: The roof is closed :>)

All kidding aside I do have a dumb question. In the original version you had your workspace (desk & laptop) on the south side of the pier. Is there one particular location for the workspace that is better than another (N-S-E-W), or is it mostly a matter of personal preference ?


Best Regards

Michael Hambrick
ARLANXEO
TSR Global Manufacturing Support
PO Box 2000
Orange, TX 77631-2000
Phone: +1 (409) 882-2799
email: mike.hambrick@...


Re: Point Mapping Strategies for the Mobile Imager

Dean Jacobsen
 

Thanks Roland and Charles!  The mount and software package that the AP team has put together is super nice.  Everything has worked flawlessly.
--
Dean Jacobsen
http://astrophoto.net/wp/ 
Image Gallery - http://astrophoto.net/wp/image-gallery/
Astrobin - https://www.astrobin.com/users/deanjacobsen/ 


Re: Point Mapping Strategies for the Mobile Imager

Charles Thompson
 

Very clean implementation Dean!





Thanks,
Charles

Sent from mobile device.


-------- Original message --------
From: Dean Jacobsen <deanjacobsen@...>
Date: 6/23/20 11:36 AM (GMT-06:00)
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Point Mapping Strategies for the Mobile Imager

... and finally, the Mach2 + scope has a new look.  No guiding apparatus.

https://www.astrobin.com/yqzal0/C/
--
Dean Jacobsen
http://astrophoto.net/wp/ 
Image Gallery - http://astrophoto.net/wp/image-gallery/
Astrobin - https://www.astrobin.com/users/deanjacobsen/ 


Re: Point Mapping Strategies for the Mobile Imager

Roland Christen
 

Post that on CN and watch them drool ;^))

Rolando Stuck out tongue closed eyes



-----Original Message-----
From: uncarollo2 <chris1011@...> via groups.io <chris1011@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Tue, Jun 23, 2020 11:38 am
Subject: Re: [ap-gto] Point Mapping Strategies for the Mobile Imager

Clean as a whistle! (or hound's tooth?).

Rolando

-----Original Message-----
From: Dean Jacobsen <deanjacobsen@...>
To: main@ap-gto.groups.io
Sent: Tue, Jun 23, 2020 11:36 am
Subject: Re: [ap-gto] Point Mapping Strategies for the Mobile Imager

... and finally, the Mach2 + scope has a new look.  No guiding apparatus.

https://www.astrobin.com/yqzal0/C/
--
Dean Jacobsen
http://astrophoto.net/wp/ 
Image Gallery - http://astrophoto.net/wp/image-gallery/
Astrobin - https://www.astrobin.com/users/deanjacobsen/ 


Re: Point Mapping Strategies for the Mobile Imager

Roland Christen
 

Clean as a whistle! (or hound's tooth?).

Rolando

-----Original Message-----
From: Dean Jacobsen <deanjacobsen@...>
To: main@ap-gto.groups.io
Sent: Tue, Jun 23, 2020 11:36 am
Subject: Re: [ap-gto] Point Mapping Strategies for the Mobile Imager

... and finally, the Mach2 + scope has a new look.  No guiding apparatus.

https://www.astrobin.com/yqzal0/C/
--
Dean Jacobsen
http://astrophoto.net/wp/ 
Image Gallery - http://astrophoto.net/wp/image-gallery/
Astrobin - https://www.astrobin.com/users/deanjacobsen/ 


Re: Point Mapping Strategies for the Mobile Imager

Dean Jacobsen
 

... and finally, the Mach2 + scope has a new look.  No guiding apparatus.

https://www.astrobin.com/yqzal0/C/
--
Dean Jacobsen
http://astrophoto.net/wp/ 
Image Gallery - http://astrophoto.net/wp/image-gallery/
Astrobin - https://www.astrobin.com/users/deanjacobsen/ 


Re: Focus repeatability issue

Dale Ghent
 

Are you sure it was truly clear sky where you had your telescope pointed? Faint high-level clouds can affect the measured HFD/HFR of the star(s) that MaximDL is using. Clouds move, and that could explain the quickly varying values you are getting.

Also consider the resolution of your setup - a single step in your case might be quite small so the CFZ in your case might /seem/ wide because the high resolution of your setup puts a lot of steps in that zone and landing anywhere in that zone will be ok.

It is tough to find exacting repeatability when creating focus offsets in any system simply due to mechanical and atmospheric effects. The CFZ is always going to be more than 1 single step, so my recommendation is do do a run and then use those derived offsets and look for the repeatability of the HFD/HFR values those produce. If they seem consistent and your stars look good, then you have good offsets to work with.

/dale

On Jun 23, 2020, at 9:53 AM, Jim Fakatselis <pashasdad@gmail.com> wrote:

I am imaging with a QSI683WS8 and a Starlight Instruments focuser with the Starlight stepper motor on an AP130mm EDF refractor Using MaximDL.

I was attempting to measure the filter offsets with my AstroDon series E gen 2 filter set. Taking four sets of measurements repeatedly with 5 of the 7 filters I use most, L, R,G,B,Ha. If I try to immediately refocus, my focus setting continues to drift monotonically. Very erratically. Can’t get repeatability at all.
This past evening four V curve runs on just the Luminance filter in rapid succession, (less than 2-3 min per V curve), over and over produced readings like this:
15020, 15101, 15140, 15213 as an example.

The other filters behaved similarly. I can provide Excel plot of data with linear ramp.

Reported temp from HSM stepper is well within 1 deg, measurements were made about 2-3 min apart in rapid succession. Little to no temp effect should be present.

Any ideas on what I should look for to determine source of this erratic behavior?
The last few weeks there has not been an issue like this, this seemed to develop suddenly. No change to imaging train, it’s been untouched. Seeing?

Thanks in advance,
Jim



Re: Focus repeatability issue

Stuart <stuart.j.heggie@...>
 

Jim, I am wondering if what you're seeing is that the scope is still cooling and the optics and tube are still changing shape. Just because the outside temps are stable does NOT mean that the scope is thermally stable too.

If I were to do this experiment, I would opt to do it in the pre-dawn hours on a night that has a very stable temperature. Otherwise what you may be seeing is the ambient is stable the scope is catching up.


On Tue, 23 Jun 2020 at 10:40, Jim Fakatselis <pashasdad@...> wrote:
Interesting...
I live on Long Island in NY.  
Jim


On Jun 23, 2020, at 10:14 AM, Michael Hambrick via groups.io <mike.hambrick=arlanxeo.com@groups.io> wrote:

It could be due to variation in the seeing. I have been wanting to ask the experts on the forum what they are actually looking at when they talk about seeing in terms of arc seconds, and how they measure it.

Where are you imaging from ? I have also been watching on the weather reports where they have been saying that there is a very prominent Saharan dust cloud moving west and is already affecting the southern parts of the US (Florida & Gulf Coast states). I expect that this dust will degrade the quality of the seeing. I guess the good news is that it reduces the chances of tropical cyclone formation.


Best Regards

Michael Hambrick
ARLANXEO
TSR Global Manufacturing Support
PO Box 2000
Orange, TX 77631-2000
Phone: +1 (409) 882-2799
email: mike.hambrick@...




From:        "Jim Fakatselis" <jfakatse@...>
To:        main@ap-gto.groups.io
Date:        2020-06-23 09:06 AM
Subject:        Re: [ap-gto] Focus repeatability issue
Sent by:        main@ap-gto.groups.io




Here’s the tabular data.

<mime-attachment.jpg>

On Jun 23, 2020, at 9:53 AM, Jim Fakatselis <pashasdad@...> wrote:



I am imaging with a QSI683WS8 and a Starlight Instruments focuser with the Starlight stepper motor on an AP130mm EDF refractor Using MaximDL.

I was attempting to measure the filter offsets with my AstroDon series E gen 2 filter set. Taking four sets of measurements repeatedly with 5 of the 7 filters I use most, L, R,G,B,Ha.  If I try to immediately refocus, my focus setting continues to drift monotonically. Very erratically. Can’t get repeatability at all.
This past evening four V curve runs on just the Luminance filter in rapid succession, (less than 2-3 min per V curve), over and over produced readings like this:
15020, 15101, 15140, 15213 as an example.

The other filters behaved similarly.  I can provide Excel plot of data with linear ramp.

Reported temp from HSM stepper is well within 1 deg, measurements were made about 2-3 min apart in rapid succession. Little to no temp effect should be present.  


Any ideas on what I should look for to determine source of this erratic behavior?

The last few weeks there has not been an issue like this, this seemed to develop suddenly. No change to imaging train, it’s been untouched.   Seeing?

Thanks in advance,
Jim




--

Stuart
http://www.astrofoto.ca/stuartheggie/


Re: Focus repeatability issue

Roland Christen
 

I don't believe seeing has any effect on focus position. Temperature has the most effect. The aluminum tube shrinks with falling temps and optical lenses also change focal position with dropping temps. During that time the focus position can vary considerably, so you may have to refocus after every frame until the air temperature stabilizes or drops at a slower rate.

Rolando

-----Original Message-----
From: Jim Fakatselis <pashasdad@...>
To: main@ap-gto.groups.io
Sent: Tue, Jun 23, 2020 10:00 am
Subject: Re: [ap-gto] Focus repeatability issue

I would generally expect seeing effects to be more random in nature not as monotonous but I may be incorrect.  Not much experience.  

On Jun 23, 2020, at 10:40 AM, Jim Fakatselis via groups.io <pashasdad@...> wrote:


Interesting...
I live on Long Island in NY.  
Jim


On Jun 23, 2020, at 10:14 AM, Michael Hambrick via groups.io <mike.hambrick@...> wrote:

It could be due to variation in the seeing. I have been wanting to ask the experts on the forum what they are actually looking at when they talk about seeing in terms of arc seconds, and how they measure it.

Where are you imaging from ? I have also been watching on the weather reports where they have been saying that there is a very prominent Saharan dust cloud moving west and is already affecting the southern parts of the US (Florida & Gulf Coast states). I expect that this dust will degrade the quality of the seeing. I guess the good news is that it reduces the chances of tropical cyclone formation.


Best Regards

Michael Hambrick
ARLANXEO
TSR Global Manufacturing Support
PO Box 2000
Orange, TX 77631-2000
Phone: +1 (409) 882-2799
email: mike.hambrick@...




From:        "Jim Fakatselis" <jfakatse@...>
To:        main@ap-gto.groups.io
Date:        2020-06-23 09:06 AM
Subject:        Re: [ap-gto] Focus repeatability issue
Sent by:        main@ap-gto.groups.io




Here’s the tabular data.

<mime-attachment.jpg>

On Jun 23, 2020, at 9:53 AM, Jim Fakatselis <pashasdad@...> wrote:


I am imaging with a QSI683WS8 and a Starlight Instruments focuser with the Starlight stepper motor on an AP130mm EDF refractor Using MaximDL.
I was attempting to measure the filter offsets with my AstroDon series E gen 2 filter set. Taking four sets of measurements repeatedly with 5 of the 7 filters I use most, L, R,G,B,Ha.  If I try to immediately refocus, my focus setting continues to drift monotonically. Very erratically. Can’t get repeatability at all.
This past evening four V curve runs on just the Luminance filter in rapid succession, (less than 2-3 min per V curve), over and over produced readings like this:
15020, 15101, 15140, 15213 as an example.
The other filters behaved similarly.  I can provide Excel plot of data with linear ramp.

Reported temp from HSM stepper is well within 1 deg, measurements were made about 2-3 min apart in rapid succession. Little to no temp effect should be present.  


Any ideas on what I should look for to determine source of this erratic behavior?

The last few weeks there has not been an issue like this, this seemed to develop suddenly. No change to imaging train, it’s been untouched.   Seeing?

Thanks in advance,
Jim



Re: Focus repeatability issue

Jim Fakatselis
 

I would generally expect seeing effects to be more random in nature not as monotonous but I may be incorrect.  Not much experience.  

On Jun 23, 2020, at 10:40 AM, Jim Fakatselis via groups.io <pashasdad@...> wrote:


Interesting...
I live on Long Island in NY.  
Jim


On Jun 23, 2020, at 10:14 AM, Michael Hambrick via groups.io <mike.hambrick@...> wrote:

It could be due to variation in the seeing. I have been wanting to ask the experts on the forum what they are actually looking at when they talk about seeing in terms of arc seconds, and how they measure it.

Where are you imaging from ? I have also been watching on the weather reports where they have been saying that there is a very prominent Saharan dust cloud moving west and is already affecting the southern parts of the US (Florida & Gulf Coast states). I expect that this dust will degrade the quality of the seeing. I guess the good news is that it reduces the chances of tropical cyclone formation.


Best Regards

Michael Hambrick
ARLANXEO
TSR Global Manufacturing Support
PO Box 2000
Orange, TX 77631-2000
Phone: +1 (409) 882-2799
email: mike.hambrick@...




From:        "Jim Fakatselis" <jfakatse@...>
To:        main@ap-gto.groups.io
Date:        2020-06-23 09:06 AM
Subject:        Re: [ap-gto] Focus repeatability issue
Sent by:        main@ap-gto.groups.io




Here’s the tabular data.

<mime-attachment.jpg>

On Jun 23, 2020, at 9:53 AM, Jim Fakatselis <pashasdad@...> wrote:



I am imaging with a QSI683WS8 and a Starlight Instruments focuser with the Starlight stepper motor on an AP130mm EDF refractor Using MaximDL.

I was attempting to measure the filter offsets with my AstroDon series E gen 2 filter set. Taking four sets of measurements repeatedly with 5 of the 7 filters I use most, L, R,G,B,Ha.  If I try to immediately refocus, my focus setting continues to drift monotonically. Very erratically. Can’t get repeatability at all.
This past evening four V curve runs on just the Luminance filter in rapid succession, (less than 2-3 min per V curve), over and over produced readings like this:
15020, 15101, 15140, 15213 as an example.

The other filters behaved similarly.  I can provide Excel plot of data with linear ramp.

Reported temp from HSM stepper is well within 1 deg, measurements were made about 2-3 min apart in rapid succession. Little to no temp effect should be present.  


Any ideas on what I should look for to determine source of this erratic behavior?

The last few weeks there has not been an issue like this, this seemed to develop suddenly. No change to imaging train, it’s been untouched.   Seeing?

Thanks in advance,
Jim




Re: Focus repeatability issue

Jim Fakatselis
 

Interesting...
I live on Long Island in NY.  
Jim


On Jun 23, 2020, at 10:14 AM, Michael Hambrick via groups.io <mike.hambrick@...> wrote:

It could be due to variation in the seeing. I have been wanting to ask the experts on the forum what they are actually looking at when they talk about seeing in terms of arc seconds, and how they measure it.

Where are you imaging from ? I have also been watching on the weather reports where they have been saying that there is a very prominent Saharan dust cloud moving west and is already affecting the southern parts of the US (Florida & Gulf Coast states). I expect that this dust will degrade the quality of the seeing. I guess the good news is that it reduces the chances of tropical cyclone formation.


Best Regards

Michael Hambrick
ARLANXEO
TSR Global Manufacturing Support
PO Box 2000
Orange, TX 77631-2000
Phone: +1 (409) 882-2799
email: mike.hambrick@...




From:        "Jim Fakatselis" <jfakatse@...>
To:        main@ap-gto.groups.io
Date:        2020-06-23 09:06 AM
Subject:        Re: [ap-gto] Focus repeatability issue
Sent by:        main@ap-gto.groups.io




Here’s the tabular data.

<mime-attachment.jpg>

On Jun 23, 2020, at 9:53 AM, Jim Fakatselis <pashasdad@...> wrote:



I am imaging with a QSI683WS8 and a Starlight Instruments focuser with the Starlight stepper motor on an AP130mm EDF refractor Using MaximDL.

I was attempting to measure the filter offsets with my AstroDon series E gen 2 filter set. Taking four sets of measurements repeatedly with 5 of the 7 filters I use most, L, R,G,B,Ha.  If I try to immediately refocus, my focus setting continues to drift monotonically. Very erratically. Can’t get repeatability at all.
This past evening four V curve runs on just the Luminance filter in rapid succession, (less than 2-3 min per V curve), over and over produced readings like this:
15020, 15101, 15140, 15213 as an example.

The other filters behaved similarly.  I can provide Excel plot of data with linear ramp.

Reported temp from HSM stepper is well within 1 deg, measurements were made about 2-3 min apart in rapid succession. Little to no temp effect should be present.  


Any ideas on what I should look for to determine source of this erratic behavior?

The last few weeks there has not been an issue like this, this seemed to develop suddenly. No change to imaging train, it’s been untouched.   Seeing?

Thanks in advance,
Jim




Re: Focus repeatability issue

Michael Hambrick <mike.hambrick@...>
 

It could be due to variation in the seeing. I have been wanting to ask the experts on the forum what they are actually looking at when they talk about seeing in terms of arc seconds, and how they measure it.

Where are you imaging from ? I have also been watching on the weather reports where they have been saying that there is a very prominent Saharan dust cloud moving west and is already affecting the southern parts of the US (Florida & Gulf Coast states). I expect that this dust will degrade the quality of the seeing. I guess the good news is that it reduces the chances of tropical cyclone formation.


Best Regards

Michael Hambrick
ARLANXEO
TSR Global Manufacturing Support
PO Box 2000
Orange, TX 77631-2000
Phone: +1 (409) 882-2799
email: mike.hambrick@...




From:        "Jim Fakatselis" <jfakatse@...>
To:        main@ap-gto.groups.io
Date:        2020-06-23 09:06 AM
Subject:        Re: [ap-gto] Focus repeatability issue
Sent by:        main@ap-gto.groups.io




Here’s the tabular data.


On Jun 23, 2020, at 9:53 AM, Jim Fakatselis <pashasdad@...> wrote:



I am imaging with a QSI683WS8 and a Starlight Instruments focuser with the Starlight stepper motor on an AP130mm EDF refractor Using MaximDL.

I was attempting to measure the filter offsets with my AstroDon series E gen 2 filter set. Taking four sets of measurements repeatedly with 5 of the 7 filters I use most, L, R,G,B,Ha.  If I try to immediately refocus, my focus setting continues to drift monotonically. Very erratically. Can’t get repeatability at all.
This past evening four V curve runs on just the Luminance filter in rapid succession, (less than 2-3 min per V curve), over and over produced readings like this:
15020, 15101, 15140, 15213 as an example.

The other filters behaved similarly.  I can provide Excel plot of data with linear ramp.

Reported temp from HSM stepper is well within 1 deg, measurements were made about 2-3 min apart in rapid succession. Little to no temp effect should be present.  


Any ideas on what I should look for to determine source of this erratic behavior?

The last few weeks there has not been an issue like this, this seemed to develop suddenly. No change to imaging train, it’s been untouched.   Seeing?

Thanks in advance,
Jim




Re: Focus repeatability issue

Jim Fakatselis <jfakatse@...>
 

Here’s the tabular data. 


On Jun 23, 2020, at 9:53 AM, Jim Fakatselis <pashasdad@...> wrote:



I am imaging with a QSI683WS8 and a Starlight Instruments focuser with the Starlight stepper motor on an AP130mm EDF refractor Using MaximDL.

I was attempting to measure the filter offsets with my AstroDon series E gen 2 filter set. Taking four sets of measurements repeatedly with 5 of the 7 filters I use most, L, R,G,B,Ha.  If I try to immediately refocus, my focus setting continues to drift monotonically. Very erratically. Can’t get repeatability at all. 
This past evening four V curve runs on just the Luminance filter in rapid succession, (less than 2-3 min per V curve), over and over produced readings like this:
15020, 15101, 15140, 15213 as an example. 

The other filters behaved similarly.  I can provide Excel plot of data with linear ramp. 

Reported temp from HSM stepper is well within 1 deg, measurements were made about 2-3 min apart in rapid succession. Little to no temp effect should be present.  

Any ideas on what I should look for to determine source of this erratic behavior?
The last few weeks there has not been an issue like this, this seemed to develop suddenly. No change to imaging train, it’s been untouched.   Seeing?

Thanks in advance,
Jim


Focus repeatability issue

Jim Fakatselis
 

I am imaging with a QSI683WS8 and a Starlight Instruments focuser with the Starlight stepper motor on an AP130mm EDF refractor Using MaximDL.

I was attempting to measure the filter offsets with my AstroDon series E gen 2 filter set. Taking four sets of measurements repeatedly with 5 of the 7 filters I use most, L, R,G,B,Ha.  If I try to immediately refocus, my focus setting continues to drift monotonically. Very erratically. Can’t get repeatability at all. 
This past evening four V curve runs on just the Luminance filter in rapid succession, (less than 2-3 min per V curve), over and over produced readings like this:
15020, 15101, 15140, 15213 as an example. 

The other filters behaved similarly.  I can provide Excel plot of data with linear ramp. 

Reported temp from HSM stepper is well within 1 deg, measurements were made about 2-3 min apart in rapid succession. Little to no temp effect should be present.  

Any ideas on what I should look for to determine source of this erratic behavior?
The last few weeks there has not been an issue like this, this seemed to develop suddenly. No change to imaging train, it’s been untouched.   Seeing?

Thanks in advance,
Jim


Re: Point Mapping Strategies for the Mobile Imager

Dean Jacobsen
 

... and the final result -
- 120 x 2 minute unguided
- 100% of the subs were used

https://www.astrobin.com/full/epobup/B/ - link to higher res version in upper right corner

technical details page - https://www.astrobin.com/epobup/B/

--
Dean Jacobsen
http://astrophoto.net/wp/ 
Image Gallery - http://astrophoto.net/wp/image-gallery/
Astrobin - https://www.astrobin.com/users/deanjacobsen/ 


Re: Mach1 problem please assist

Christopher Erickson
 

Divide and conquer. Always my favorite troubleshooting approach!

If you have a CP4 or a CP3 with a later firmware chip, you should be able to download the PEM data from the CP3/4 using PEMpro and then simply look at it's graph for any spurious data points.


-Christopher Erickson
Observatory engineer
Waikoloa, HI 96738
www.summitkinetics.com
   


On Mon, Jun 22, 2020, 5:01 AM uncarollo2 <chris1011@...> via groups.io <chris1011=aol.com@groups.io> wrote:
If you are trying to chase down a problem and think it might be the mount, the best way to approach it is to disconnect every program from the mount and run it without any external inputs. That means no guider connections of any kind. Bring up your guider program and just watch the guidestar motion and take a screen shot.

Rolando

-----Original Message-----
From: DiscoDuck <montagoo@...>
To: main@ap-gto.groups.io
Sent: Sun, Jun 21, 2020 7:49 pm
Subject: Re: [ap-gto] Mach1 problem please assist

Hi Rolando, 
I have been getting similar spikes and was about to re-grease. But this sounds intriguing. Can I ask which log Andrew spotted this move in? I'd like to double check in my case and see if it could be the same issue before chasing mechanical things.
Best regards,
Paul


Re: Mach2 power consumption #Mach2GTO

Dean Jacobsen
 

My solution has been to power everything with 12v.  The mount works fine and slews at up to 1200x with 12v - actually 13.6v.  The mount is just plugged into my RigRunner along with everything else.  That way I don't have to think about which thing gets 24v and which things get 12v.
--
Dean Jacobsen
http://astrophoto.net/wp/ 
Image Gallery - http://astrophoto.net/wp/image-gallery/
Astrobin - https://www.astrobin.com/users/deanjacobsen/ 


Re: Mach2 power consumption #Mach2GTO

Terri Zittritsch
 
Edited

On Sat, Jun 20, 2020 at 07:37 PM, uncarollo2 <chris1011@...> wrote:
The DC connector on the CP5 is a round 2 pin Hirose connector. You received a power supply cord with Hirose connector on one end and power poles on the other. The 24 volt AC-DC supply that came with the mount plugs right into that power cable, and yes it does so using the Anderson power poles. However, the Anderson power poles DO NOT connect to the CP5.
 
Please do not use that power supply to power anything else while plugged into the Mach2 CP5 controller. It is 24 volts and can fry your other electronic devices.
 
We supplied you with the power cord that has one end with Anderson power pole connectors so that you have the option of using your CP5 with other power supplies including batteries in the field where the AC-DC power supply would not be useful. You can use any 12 to 24 volt DC battery supply to operate your mount in the field. We did these connectors that way so that you have flexibility.
 

Thanks Roland, I understand the applicability of 24V DC vs. 12V DC, thanks.    I didn't realize the CP5 connector on the box is called a Hirose connector.  It's probably mentioned somewhere in your documentation and it just didn't stick with me.   I was thinking of the connection at the end of the power cord.   It is convenient to use the power-poles.   This is the first time I've used them and now updating the clubs telescope equipment after doing my other 12v astronomy gear..   As long as everything is the same voltage, it makes things very convenient and no-fault.    To avoid confusion, maybe put some kind of flag-tag at the end that says 24V - Mount only.      You almost want CP5 box power cord for 12V (normal power-poles) and then a separate connector type for 24V that fits the 24V supply only.    Or a dual headed connector on the CP5 cord (which I never like).    When I'm setting up both supples are usually right next to each other on my table, and even though the cords are different, something in my brain forces me to feel my way back to the supply to figure out which is which.   I think I'll label mine..


Terri


Re: Mach1 problem please assist

Ron Kramer
 

My Sincerest THANK YOU to Roland and others who helped. (guy that said he had same thing from his PEC) above = )

I had a hole in the clouds for a few minutes and opened up.  I recorded a new PEC run and it then turned on. I gig some (horrible conditions guiding) and the RA Kick is gone!  
Now my question is. I used APCC to record the PEC..  I own pempro - what benefit will I see from it.  (I've never figured out how to properly use/implement it). 
Any "step by step" or video instruction? 

Last night despite clouds passing over during the test.  14 min  (>2 worm cycles).  Check that star mass ;-)


ra.JPG




On Mon, Jun 22, 2020 at 11:01 AM uncarollo2 <chris1011@...> via groups.io <chris1011=aol.com@groups.io> wrote:
If you are trying to chase down a problem and think it might be the mount, the best way to approach it is to disconnect every program from the mount and run it without any external inputs. That means no guider connections of any kind. Bring up your guider program and just watch the guidestar motion and take a screen shot.

Rolando

-----Original Message-----
From: DiscoDuck <montagoo@...>
To: main@ap-gto.groups.io
Sent: Sun, Jun 21, 2020 7:49 pm
Subject: Re: [ap-gto] Mach1 problem please assist

Hi Rolando, 
I have been getting similar spikes and was about to re-grease. But this sounds intriguing. Can I ask which log Andrew spotted this move in? I'd like to double check in my case and see if it could be the same issue before chasing mechanical things.
Best regards,
Paul



11041 - 11060 of 82370