Date   

Re: Mach1 Unable to Find Home Position Suddenly

Mikko Viljamaa
 

The CP3 is bone dry, nothing wrong there. On another positive note, the mount tracked well all night again as far as I can tell and had parked itself spot on. This is the second night in a row. The start was as bad as the other night (below right and remember that the correct position is close to Meridian) and it's almost like the initialization goes wrong somehow (or doesn't always happen) but I don't know how to verify this. Only after I power off everything including the SGP things seem to improve and when I do a trial slew and it comes back close enough (that same 1/4" typically) I know that if I start the sequence, it probably will plate solve and do it's thing. That's what happened yesterday also.

The photo on the left taken during the daylight was one when the mount was supposed to park itself from 3 to 4. Not pretty...


AP 1100GTO Absolute Encoders Price

Tony Benjamin <tonybenjamin@...>
 

The AP website shows $5615 USD...does that price change?? How long has it been $5615?


Re: 92mm Stowaway serial 92665-3-320 received

Harley Davidson
 

Jim

No, she really doesn't need it. If she did I would make one. She actually picks herself up. Very strange to see. Here is a video of how well she gets along:
https://www.youtube.com/watch?v=InTUAsTBGS0&t=13s

I had X-rays taken and the vet said it was an old injury that wasn't taken care of, lower spine damage. This is her "normal" now. She isn't in any pain.

Nice night tonight, looking at the moon and of course Venus in the Pleiades.

tony

On 4/3/2020 5:32 PM, thefamily90 Phillips wrote:
Do you have one of those carts for dogs who cannot holdup their back because of injured or nonfunctional legs? I purchased one for one of my dogs, Isabell, but by the time it arrived Isabell was starting to walk on her own again and we never used it. But I saw videos of dogs just getting around like crazy using those back wheels.

Stay safe

Jim


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Harley Davidson <astrocnc@...>
Sent: Friday, April 3, 2020 4:23:58 AM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] 92mm Stowaway serial 92665-3-320 received
 
Karen

I am always amazed how animals can adapt to issues. Humans would need months of physical therapy but dogs learn on the fly.

tony 

On 4/1/2020 10:04 PM, Karen Christen wrote:

I’m so glad you like your Stowaway.  My friend has a Chihuahua just like Moose but she’s chocolate brown.  They even move alike – they could be twins. 

Karen

AP

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of uncarollo2 <chris1011@...> via groups.io
Sent: Wednesday, April 1, 2020 8:12 PM
To: main@ap-gto.groups.io; main@ap-ug.groups.io
Subject: Re: [ap-gto] 92mm Stowaway serial 92665-3-320 received

 

Don't let the dog lick it until it gets really dirty.

 

Rolando

 

 

-----Original Message-----
From: Harley Davidson <astrocnc@...>
To: main <main@ap-gto.groups.io>; main <main@ap-ug.groups.io>
Sent: Wed, Apr 1, 2020 7:29 pm
Subject: [ap-gto] 92mm Stowaway serial 92665-3-320 received

It's not an April Fools Day joke. Got my 92mm Stowaway scope today. Serial number 92665-3-320. I also did an unboxing video:


--
Karen Christen
Astro-Physics



Re: Mach1 Unable to Find Home Position Suddenly

Mikko Viljamaa
 

Yes, that's what I mean. I'll try that tomorrow.


- Mikko


Re: Mach1 Unable to Find Home Position Suddenly

Roland Christen
 

By control panel, do you mean the CP3 servo drive controller? Yes, getting moisture in there can cause a problem. You may want to dry it out and try it afterwards.

Rolando



-----Original Message-----
From: Mikko Viljamaa <mikko.viljamaa@...>
To: main <main@ap-gto.groups.io>
Sent: Fri, Apr 3, 2020 5:49 pm
Subject: Re: [ap-gto] Mach1 Unable to Find Home Position Suddenly

[Edited Message Follows]
No keypad, nor did I have a small enough Allen wrench to check the small worm gear screw. But I used a marker to mark it and the axle to see if they have moved after a slew or two. No movement and as said, I don't think this is a mechanical issue. As a a matter of fact, I'm starting to see similar issues when the control panel had moist in it and when the mount started slowly to slew and suddenly speeds up. This happen twice now tonight for the first time. Also and I don't know if I have been able to confuse the whole thing but after playing with the mount now for awhile and asking it to park 4, it will hit the pier. That's how much off it is now.

i'm out of ideas at the moment.


- Mikko


Re: Mach1 Unable to Find Home Position Suddenly

Roland Christen
 


I starting to see similar issues when the control panel had moist in it and when the mount starts slowly to slew and suddenly speeds up.
What's a control panel?

Rolando


-----Original Message-----
From: Mikko Viljamaa <mikko.viljamaa@...>
To: main <main@ap-gto.groups.io>
Sent: Fri, Apr 3, 2020 5:48 pm
Subject: Re: [ap-gto] Mach1 Unable to Find Home Position Suddenly

No keypad, nor did I have a small enough Allen wrench to check the small worm gear screw. But I used a marker to mark it and the axle to see if they have moved after a slew or two. No movement and as said, I don't think this is a mechanical issue. As a a matter of fact, I starting to see similar issues when the control panel had moist in it and when the mount starts slowly to slew and suddenly speeds up. This happen twice now tonight for the first time. Also and I don't know if I have been able to confuse the whole thing but after playing with the mount now for awhile and asking it to park 4, it will hit the pier. That's how much off it is now.

i'm out of ideas at the moment.


- Mikko


Re: Mach1 Unable to Find Home Position Suddenly

Mikko Viljamaa
 
Edited

No keypad, nor did I have a small enough Allen wrench to check the small worm gear screw. But I used a marker to mark it and the axle to see if they have moved after a slew or two. No movement and as said, I don't think this is a mechanical issue. As a a matter of fact, I'm starting to see similar issues when the control panel had moist in it and when the mount started slowly to slew and suddenly speeds up. This happen twice now tonight for the first time. Also and I don't know if I have been able to confuse the whole thing but after playing with the mount now for awhile and asking it to park 4, it will hit the pier. That's how much off it is now.

i'm out of ideas at the moment.


- Mikko


Re: Mach1 Unable to Find Home Position Suddenly

Roland Christen
 

Here is another thing you can try if you have a keypad. Disconnect all external connections and plug the keypad in. Turn power on.

Start the mount from present position
Send the mount to Park3 (don't turn power off)
Send the mount to Park4 (don't turn power off)
repeat the above sequence and see if the mount gets an increasing error.

If the error increases same as with the ASCOM driver, then it points directly to a mechanical slippage problem. Something is slipping in the geartrain between the motor shaft to the RA axis itself. Could even be loose clutch, but I doubt that.

Rolando




-----Original Message-----
From: Mikko Viljamaa <mikko.viljamaa@...>
To: main <main@ap-gto.groups.io>
Sent: Fri, Apr 3, 2020 1:56 pm
Subject: Re: [ap-gto] Mach1 Unable to Find Home Position Suddenly

Nothing probably to do with this but previously (older versions of AP V2) when you launched the driver, it asked if you want to unpark the mount. The current one does not do that and I notice that even though I have not initialized the mount, the screen shot I attached says that the mount is unparked.


- Mikko


Re: 92mm Stowaway serial 92665-3-320 received

thefamily90 Phillips
 

Do you have one of those carts for dogs who cannot holdup their back because of injured or nonfunctional legs? I purchased one for one of my dogs, Isabell, but by the time it arrived Isabell was starting to walk on her own again and we never used it. But I saw videos of dogs just getting around like crazy using those back wheels.

Stay safe

Jim


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Harley Davidson <astrocnc@...>
Sent: Friday, April 3, 2020 4:23:58 AM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] 92mm Stowaway serial 92665-3-320 received
 
Karen

I am always amazed how animals can adapt to issues. Humans would need months of physical therapy but dogs learn on the fly.

tony 

On 4/1/2020 10:04 PM, Karen Christen wrote:

I’m so glad you like your Stowaway.  My friend has a Chihuahua just like Moose but she’s chocolate brown.  They even move alike – they could be twins. 

Karen

AP

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of uncarollo2 <chris1011@...> via groups.io
Sent: Wednesday, April 1, 2020 8:12 PM
To: main@ap-gto.groups.io; main@ap-ug.groups.io
Subject: Re: [ap-gto] 92mm Stowaway serial 92665-3-320 received

 

Don't let the dog lick it until it gets really dirty.

 

Rolando

 

 

-----Original Message-----
From: Harley Davidson <astrocnc@...>
To: main <main@ap-gto.groups.io>; main <main@ap-ug.groups.io>
Sent: Wed, Apr 1, 2020 7:29 pm
Subject: [ap-gto] 92mm Stowaway serial 92665-3-320 received

It's not an April Fools Day joke. Got my 92mm Stowaway scope today. Serial number 92665-3-320. I also did an unboxing video:


--
Karen Christen
Astro-Physics


Re: Mach1 Unable to Find Home Position Suddenly

Mikko Viljamaa
 

I will try this in a moment but I still think this is some simple silly issue we are missing now and which has something to do with the time or location of the mount (or it's assumption of one of these)

- Mikko


Re: Mach1 Unable to Find Home Position Suddenly

Roland Christen
 

Any time any app opens the AP ASCOM driver it will initialize the mount, whether it unparks or not. Apparently your app (SGP) opens and unparks the mount automatically.

A mount is NOT initialized when the ASCOM driver shows RA=+12hrs and Dec = +90*00:00deg.
A mount is initialized, Dec will show any angle other than 90*00:00 deg.

Rolando



-----Original Message-----
From: Mikko Viljamaa <mikko.viljamaa@...>
To: main <main@ap-gto.groups.io>
Sent: Fri, Apr 3, 2020 1:56 pm
Subject: Re: [ap-gto] Mach1 Unable to Find Home Position Suddenly

Nothing probably to do with this but previously (older versions of AP V2) when you launched the driver, it asked if you want to unpark the mount. The current one does not do that and I notice that even though I have not initialized the mount, the screen shot I attached says that the mount is unparked.


- Mikko


Re: Mach1 Unable to Find Home Position Suddenly

Mikko Viljamaa
 

Nothing probably to do with this but previously (older versions of AP V2) when you launched the driver, it asked if you want to unpark the mount. The current one does not do that and I notice that even though I have not initialized the mount, the screen shot I attached says that the mount is unparked.


- Mikko


Re: First Light for 1100GTO

Roland Christen
 

Nice scope.

Rolando



-----Original Message-----
From: Michael Cook <michaeljcook@...>
To: main <main@ap-gto.groups.io>
Sent: Fri, Apr 3, 2020 1:02 pm
Subject: [ap-gto] First Light for 1100GTO

I join this group in 2009 just before I took delivery of a Mathis fork mount with A-P electronics. But now I just took delivery of a 1100GTO and took it for a spin last night. Kudos to A-P for the fit, finish and attention to detail, plus the good documentation. Love the new GTOCP4 control box. Here is a pic of my temporary set-up. The whole thing is going into a roll-off roof observatory that I'm building this Spring.

Clear Skies. Stay Safe. Stay Healthy.



Re: Mach1 Unable to Find Home Position Suddenly

Mikko Viljamaa
 

Yup, SGP forum has been pretty quiet lately...


Re: Mach1 Unable to Find Home Position Suddenly

Mikko Viljamaa
 

Dale click the lower one as it's a file. You should be able to read it...


Re: Mach1 Unable to Find Home Position Suddenly

Steve Reilly
 

Not sure I asked before but have you posted to SGP?

 

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Mikko Viljamaa
Sent: Friday, April 3, 2020 1:33 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Mach1 Unable to Find Home Position Suddenly

 

This might be easier to read...


Re: Mach1 Unable to Find Home Position Suddenly

Donald Rudny
 

Hi Mikko,

I still think it would be wise to try using your Luminous program to initialize, then slew to a couple of things and see if it returns to the original park position.  Don’t align or recal.  You can do this in daylight.  If it works ok, then there is something amiss in you control software.  If it does the same thing, then there is a problem in the mount or CP unit.  Everything is a kind of guess right now.  This would help narrow it down, and it’s simple to do.

Don

Don Rudny


On Apr 3, 2020, at 7:21 AM, Mikko Viljamaa <mikko.viljamaa@...> wrote:


  • Unparked from last position
  • Without doing / slewing anywhere else, immediately park #4
  • Mount misses the horizontal line
  • Repeat a couple of times and the error - both parks 3 & 4 multiplies every time as before
I opened the gear cover and don't see anything slipping. Everything looks and sounds good. I did tighten all the screws but this didn't change the outcome after I tired the park 3/4 again. I doubt this is a mechanical issue rather than something else.

I'm trying upload a video on my Google drive showing the gears running but the Internet is so bad nowadays when everyone is working form home.

In case it wasn't clear yet, I'm willing to try what ever to fix this.

- Mikko


First Light for 1100GTO

Michael Cook
 

I join this group in 2009 just before I took delivery of a Mathis fork mount with A-P electronics. But now I just took delivery of a 1100GTO and took it for a spin last night. Kudos to A-P for the fit, finish and attention to detail, plus the good documentation. Love the new GTOCP4 control box. Here is a pic of my temporary set-up. The whole thing is going into a roll-off roof observatory that I'm building this Spring.

Clear Skies. Stay Safe. Stay Healthy.


Re: Mach1 Unable to Find Home Position Suddenly

Roland Christen
 


I opened the gear cover and don't see anything slipping.
You may not see anything slipping because you really can't see a gear slipping on a shaft. Use an Allen wrench to tighten the small set screws on the last gear in the geartrain, the one attached to the worm shaft. Also check the ones on the motor shaft.

Remove the two cluster gears (the large one on top and the white Delrin gear beneath and check to see if the cluster is tight or if the two parts might not be fully and solidly connected to each other. That is most probably where you are getting your slewing error.

Rolando


-----Original Message-----
From: Mikko Viljamaa <mikko.viljamaa@...>
To: main <main@ap-gto.groups.io>
Sent: Fri, Apr 3, 2020 12:21 pm
Subject: Re: [ap-gto] Mach1 Unable to Find Home Position Suddenly

Unparked from last position
  • Without doing / slewing anywhere else, immediately park #4
  • Mount misses the horizontal line
  • Repeat a couple of times and the error - both parks 3 & 4 multiplies every time as before
I opened the gear cover and don't see anything slipping. Everything looks and sounds good. I did tighten all the screws but this didn't change the outcome after I tired the park 3/4 again. I doubt this is a mechanical issue rather than something else.

I'm trying upload a video on my Google drive showing the gears running but the Internet is so bad nowadays when everyone is working form home.

In case it wasn't clear yet, I'm willing to try what ever to fix this.

- Mikko


Re: Mach1 Unable to Find Home Position Suddenly

Dale Ghent
 

These screenshots are all coming in illegibly because they are likely being resized.

Try posting them to imgur and replying with the link to them: https://imgur.com/upload?beta

On Apr 3, 2020, at 1:42 PM, Mikko Viljamaa <mikko.viljamaa@...> wrote:

Here...

<Full Screen.png>

<Full Screen.png>

18541 - 18560 of 88034