Date   

Re: APCC has taken over my computer!

Dale Ghent
 

SharpCap can do mount control if you have the an ASCOM driver selected under its File > Settings > Hardware tab.

On Feb 4, 2020, at 11:42 AM, Peter Bresler via Groups.Io <PABresler=aol.com@groups.io> wrote:

NO. The chooser was set to Celestron in SGP. It also happened when I load Sharpcap. which does not even do mount control.

Actually, I was happy, and somewhat surprised that I could do plate solves with the old Advanced GT Celestron mount with SGP.


Re: APCC has taken over my computer!

Peter Bresler
 

NO. The chooser was set to Celestron in SGP. It also happened when I load Sharpcap. which does not even do mount control.

Actually, I was happy, and somewhat surprised that I could do plate solves with the old Advanced GT Celestron mount with SGP.


Re: PEC question

Mike Dodd
 

I apologize for clouding this thread from the start. I mistakenly stated that PEC was ON while collecting the initial PE data from the AP1200. In fact, PEC was turned OFF during that run.

I added to the confusion by posting a screen shot that showed PEC ON. That was shot while I was collecting data AFTER loading a PEC curve to the mount, to see how much improvement it made.

To be clear: I understand PE and how PEMPro collects PE data (PEC OFF), creates a PEC curve and sends it to the mount, and how PEMPro can show how well that curve is working (PEC ON).

I did this back in 2008 with PEMProAP that came with the AP1200 I'd purchased second-hand. But in the interim, I forgot about checking the boxes to enable certain fundamental frequencies before building the PEC curve (thanks, Ray, for reminding me).

I'm currently reading through the PEMPro help file, and will ensure I have everything set correctly before generating a new PEC curve from my collected data.

Again, I apologize for muddying the waters. Thanks to everyone who noticed my errors and sent helpful replies.

--
Mike

Mike Dodd
Louisa County, Virginia USA
http://astronomy.mdodd.com


Re: The Jewel Box in Crux

Stuart <stuart.j.heggie@...>
 

LOVELY image Geoff!!


On Mon, 3 Feb 2020 at 21:27, Geoff Smith <ghsmith45@...> wrote:

Something to do at 3am when it's too late to start anything needing a long exposure and too early to call it a night..

Acquisition details here https://www.astrobin...7kdc/0/?nc=user

Bigger version here https://www.astrobin.../full/hr7kdc/0/

Taken with a 12" Plane Wave on an AP900 mount with an FLI 16803 Proline. Total exposure was 1 hour through R, G and B Filters. Processed in PixInsight. Cropped.


--

Stuart
http://www.astrofoto.ca/stuartheggie/


Re: PEC question

Bill Long
 

Correct, there is no need to as the encoders correct for RA PE. Among other things, of course. 

If anyone here wants live eyes on their PEMPro runs for PE Correction I am more than happy to TeamView in and help out. I have probably done that about a good 50 times for CN members. 🙂 

The encoder kit, by the way, is worth the money. For reasons other than just RA PE. 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Brian Valente <bvalente@...>
Sent: Monday, February 3, 2020 9:52 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] PEC question
 
Bill do i assume correctly that since you added the encoders you don't do PEC anymore?

On Mon, Feb 3, 2020 at 9:32 PM Bill Long <bill@...> wrote:
Agree with Ray here, post the data collection. Its a text file. I may have a few of my old runs I did before I bought the encoder kit I can share so you can see the pre and post data done accurately. I will look around and see if I archived those anywhere. 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Ray Gralak <groups3@...>
Sent: Monday, February 3, 2020 8:01 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] PEC question
 
Hi Mike,

> My mistake; sorry. I collected data with PEC OFF last night. Everything
> I wrote after that is correct.

Your screen shot shows PEC enabled which is confusing.

Instead of posting screen shots you need to post your log file with PEC disabled. Loading a PEC curve with a flat line is NOT going to do anything to improve the PE in your mount.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.astro-physics.com%2Findex.htm%3Fproducts%2Faccessories%2Fsoftware%2Fapcc%2Fapcc&amp;data=02%7C01%7C%7C7432ed42406340169aab08d7a926e09f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637163856746129825&amp;sdata=NC7g5z%2Bj1HMzX8Sw%2FiGh8MZp%2B8NDOEWYsvPx%2F1AUXrY%3D&amp;reserved=0
Author of PEMPro V3:  https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ccdware.com&amp;data=02%7C01%7C%7C7432ed42406340169aab08d7a926e09f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637163856746139844&amp;sdata=etIAPsZBRG9olVAJ7miet6AB3PP1DtZ0vMoxCS9PSJE%3D&amp;reserved=0
Author of Astro-Physics V2 ASCOM Driver: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.siriusimaging.com%2Fapdriver&amp;data=02%7C01%7C%7C7432ed42406340169aab08d7a926e09f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637163856746139844&amp;sdata=H8UsXxfDinWMPQSE5xXUaC0MzgXVGU78xl5ulmrT1Aw%3D&amp;reserved=0


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Mike Dodd
> Sent: Monday, February 3, 2020 7:13 PM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] PEC question
>
> On 2/3/2020 9:50 PM, Brian Valente wrote:
> >  >>> I downloaded the PEMPro trial, and last night collected data with
> > PEC ON in my AP1200 GTO3 with the V-chip.
> >
> > mike, if i understand this correctly that you are building a new PEC,
> > you need to collect data with PEC off. then you create the curve, upload
> > it, and check the results with PEC on.
>
> My mistake; sorry. I collected data with PEC OFF last night. Everything
> I wrote after that is correct.
>
> --- Mike
>
>
>






--
Brian 



Brian Valente


Re: PEC question

 

Bill do i assume correctly that since you added the encoders you don't do PEC anymore?


On Mon, Feb 3, 2020 at 9:32 PM Bill Long <bill@...> wrote:
Agree with Ray here, post the data collection. Its a text file. I may have a few of my old runs I did before I bought the encoder kit I can share so you can see the pre and post data done accurately. I will look around and see if I archived those anywhere. 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Ray Gralak <groups3@...>
Sent: Monday, February 3, 2020 8:01 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] PEC question
 
Hi Mike,

> My mistake; sorry. I collected data with PEC OFF last night. Everything
> I wrote after that is correct.

Your screen shot shows PEC enabled which is confusing.

Instead of posting screen shots you need to post your log file with PEC disabled. Loading a PEC curve with a flat line is NOT going to do anything to improve the PE in your mount.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.astro-physics.com%2Findex.htm%3Fproducts%2Faccessories%2Fsoftware%2Fapcc%2Fapcc&amp;data=02%7C01%7C%7C7432ed42406340169aab08d7a926e09f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637163856746129825&amp;sdata=NC7g5z%2Bj1HMzX8Sw%2FiGh8MZp%2B8NDOEWYsvPx%2F1AUXrY%3D&amp;reserved=0
Author of PEMPro V3:  https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ccdware.com&amp;data=02%7C01%7C%7C7432ed42406340169aab08d7a926e09f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637163856746139844&amp;sdata=etIAPsZBRG9olVAJ7miet6AB3PP1DtZ0vMoxCS9PSJE%3D&amp;reserved=0
Author of Astro-Physics V2 ASCOM Driver: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.siriusimaging.com%2Fapdriver&amp;data=02%7C01%7C%7C7432ed42406340169aab08d7a926e09f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637163856746139844&amp;sdata=H8UsXxfDinWMPQSE5xXUaC0MzgXVGU78xl5ulmrT1Aw%3D&amp;reserved=0


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Mike Dodd
> Sent: Monday, February 3, 2020 7:13 PM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] PEC question
>
> On 2/3/2020 9:50 PM, Brian Valente wrote:
> >  >>> I downloaded the PEMPro trial, and last night collected data with
> > PEC ON in my AP1200 GTO3 with the V-chip.
> >
> > mike, if i understand this correctly that you are building a new PEC,
> > you need to collect data with PEC off. then you create the curve, upload
> > it, and check the results with PEC on.
>
> My mistake; sorry. I collected data with PEC OFF last night. Everything
> I wrote after that is correct.
>
> --- Mike
>
>
>






--
Brian 



Brian Valente


Re: PEC question

Bill Long
 

Agree with Ray here, post the data collection. Its a text file. I may have a few of my old runs I did before I bought the encoder kit I can share so you can see the pre and post data done accurately. I will look around and see if I archived those anywhere. 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Ray Gralak <groups3@...>
Sent: Monday, February 3, 2020 8:01 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] PEC question
 
Hi Mike,

> My mistake; sorry. I collected data with PEC OFF last night. Everything
> I wrote after that is correct.

Your screen shot shows PEC enabled which is confusing.

Instead of posting screen shots you need to post your log file with PEC disabled. Loading a PEC curve with a flat line is NOT going to do anything to improve the PE in your mount.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.astro-physics.com%2Findex.htm%3Fproducts%2Faccessories%2Fsoftware%2Fapcc%2Fapcc&amp;data=02%7C01%7C%7C7432ed42406340169aab08d7a926e09f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637163856746129825&amp;sdata=NC7g5z%2Bj1HMzX8Sw%2FiGh8MZp%2B8NDOEWYsvPx%2F1AUXrY%3D&amp;reserved=0
Author of PEMPro V3:  https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ccdware.com&amp;data=02%7C01%7C%7C7432ed42406340169aab08d7a926e09f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637163856746139844&amp;sdata=etIAPsZBRG9olVAJ7miet6AB3PP1DtZ0vMoxCS9PSJE%3D&amp;reserved=0
Author of Astro-Physics V2 ASCOM Driver: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.siriusimaging.com%2Fapdriver&amp;data=02%7C01%7C%7C7432ed42406340169aab08d7a926e09f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637163856746139844&amp;sdata=H8UsXxfDinWMPQSE5xXUaC0MzgXVGU78xl5ulmrT1Aw%3D&amp;reserved=0


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Mike Dodd
> Sent: Monday, February 3, 2020 7:13 PM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] PEC question
>
> On 2/3/2020 9:50 PM, Brian Valente wrote:
> >  >>> I downloaded the PEMPro trial, and last night collected data with
> > PEC ON in my AP1200 GTO3 with the V-chip.
> >
> > mike, if i understand this correctly that you are building a new PEC,
> > you need to collect data with PEC off. then you create the curve, upload
> > it, and check the results with PEC on.
>
> My mistake; sorry. I collected data with PEC OFF last night. Everything
> I wrote after that is correct.
>
> --- Mike
>
>
>





Re: PEC question

Bill Long
 

Mike,

I have posted some pretty good data on PEMPro on CN:


Ray of course, is the ultimate authority, but read through this thread as there is some good data here. 🙂 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Ray Gralak <groups3@...>
Sent: Monday, February 3, 2020 8:09 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] PEC question
 
> Am I correct to expect the Collect Data graph to be relatively flat when
> collecting data with a PE curve loaded in the mount and PEC turned ON?

PEMPro can create a PEC curve that can correct periodic errors that repeat an integral number of times per worm cycle. It cannot correct non-periodic errors caused from things like worm wheel tooth imperfections or contaminants in the grease. You would need an encoder equipped mount to surmount those.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.astro-physics.com%2Findex.htm%3Fproducts%2Faccessories%2Fsoftware%2Fapcc%2Fapcc&amp;data=02%7C01%7C%7Cc34fa7d72646487d201708d7a9280b3e%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637163861756738244&amp;sdata=oYomfLKXkkX9aoVw3Ga42WkbszPQsSLoGHc6K91dW8E%3D&amp;reserved=0
Author of PEMPro V3:  https://nam01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ccdware.com&amp;data=02%7C01%7C%7Cc34fa7d72646487d201708d7a9280b3e%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637163861756738244&amp;sdata=H7XMKcQwyHWyrdYjI%2FnaPFri0CIyU%2FUuz3hBrleBVRg%3D&amp;reserved=0
Author of Astro-Physics V2 ASCOM Driver: https://nam01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.siriusimaging.com%2Fapdriver&amp;data=02%7C01%7C%7Cc34fa7d72646487d201708d7a9280b3e%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637163861756738244&amp;sdata=UENkAMn7EBNqkwai92GE6QYjj9x8%2FzCsMlOV6kevLZ8%3D&amp;reserved=0


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Mike Dodd
> Sent: Monday, February 3, 2020 7:34 PM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] PEC question
>
> On 2/3/2020 10:11 PM, Ray Gralak wrote:
> > Hi Mike,
> >
> > As Bryan said, you need to collect data with PEC off first and create
> > a PEC curve from that.
>
> I had PEC OFF last night when I collected the data to create the PE
> curve I uploaded to the mount tonight. I had PEC ON tonight when I
> collected data to see if the mount was using the PEC data.
> >
> > A flat PEC curve like what you posted could be created if you
> > filtered or turned off all frequencies in the Create PEC curve.
>
> OK, that must be the problem. Looking closer at my "Graph of Data and
> Fitted PEC Curve" screen shot, I see that all the Frequency check boxes
> are UNchecked. I didn't do that, so PEMPro must bring up this dialog
> with then all unchecked.
>
> I'm still wading through the PEMPro Help document, so I must have not
> reached that section yet.
>
> Thanks for the tip, Ray.
>
> Am I correct to expect the Collect Data graph to be relatively flat when
> collecting data with a PE curve loaded in the mount and PEC turned ON?
>
> --- Mike
>
>





Re: The Jewel Box in Crux

Worsel
 

Link works for me.

Lovely image, Geoff!


Bryan


Re: PEC question

Ray Gralak
 

Am I correct to expect the Collect Data graph to be relatively flat when
collecting data with a PE curve loaded in the mount and PEC turned ON?
PEMPro can create a PEC curve that can correct periodic errors that repeat an integral number of times per worm cycle. It cannot correct non-periodic errors caused from things like worm wheel tooth imperfections or contaminants in the grease. You would need an encoder equipped mount to surmount those.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Mike Dodd
Sent: Monday, February 3, 2020 7:34 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] PEC question

On 2/3/2020 10:11 PM, Ray Gralak wrote:
Hi Mike,

As Bryan said, you need to collect data with PEC off first and create
a PEC curve from that.
I had PEC OFF last night when I collected the data to create the PE
curve I uploaded to the mount tonight. I had PEC ON tonight when I
collected data to see if the mount was using the PEC data.

A flat PEC curve like what you posted could be created if you
filtered or turned off all frequencies in the Create PEC curve.
OK, that must be the problem. Looking closer at my "Graph of Data and
Fitted PEC Curve" screen shot, I see that all the Frequency check boxes
are UNchecked. I didn't do that, so PEMPro must bring up this dialog
with then all unchecked.

I'm still wading through the PEMPro Help document, so I must have not
reached that section yet.

Thanks for the tip, Ray.

Am I correct to expect the Collect Data graph to be relatively flat when
collecting data with a PE curve loaded in the mount and PEC turned ON?

--- Mike


Re: PEC question

Ray Gralak
 

Hi Mike,

My mistake; sorry. I collected data with PEC OFF last night. Everything
I wrote after that is correct.
Your screen shot shows PEC enabled which is confusing.

Instead of posting screen shots you need to post your log file with PEC disabled. Loading a PEC curve with a flat line is NOT going to do anything to improve the PE in your mount.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Mike Dodd
Sent: Monday, February 3, 2020 7:13 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] PEC question

On 2/3/2020 9:50 PM, Brian Valente wrote:
>>> I downloaded the PEMPro trial, and last night collected data with
PEC ON in my AP1200 GTO3 with the V-chip.

mike, if i understand this correctly that you are building a new PEC,
you need to collect data with PEC off. then you create the curve, upload
it, and check the results with PEC on.
My mistake; sorry. I collected data with PEC OFF last night. Everything
I wrote after that is correct.

--- Mike



Re: PEC question

 

>>> Am I correct to expect the Collect Data graph to be relatively flat when
collecting data with a PE curve loaded in the mount and PEC turned ON?

it will be flatter, but not necessarily flat. you can also adjust the Y axis resolution to get more or less details

you can also open the log files and "create curve" to see what the actual RMS Is before and after PEC (open each file individually) and compare. 



On Mon, Feb 3, 2020 at 7:34 PM Mike Dodd <mike@...> wrote:
On 2/3/2020 10:11 PM, Ray Gralak wrote:
> Hi Mike,
>
> As Bryan said, you need to collect data with PEC off first and create
> a PEC curve from that.

I had PEC OFF last night when I collected the data to create the PE
curve I uploaded to the mount tonight. I had PEC ON tonight when I
collected data to see if the mount was using the PEC data.
>
> A flat PEC curve like what you posted could be created if you
> filtered or turned off all frequencies in the Create PEC curve.

OK, that must be the problem. Looking closer at my "Graph of Data and
Fitted PEC Curve" screen shot, I see that all the Frequency check boxes
are UNchecked. I didn't do that, so PEMPro must bring up this dialog
with then all unchecked.

I'm still wading through the PEMPro Help document, so I must have not
reached that section yet.

Thanks for the tip, Ray.

Am I correct to expect the Collect Data graph to be relatively flat when
collecting data with a PE curve loaded in the mount and PEC turned ON?

--- Mike





--
Brian 



Brian Valente


Re: PEC question

Mike Dodd
 

On 2/3/2020 10:11 PM, Ray Gralak wrote:
Hi Mike,

As Bryan said, you need to collect data with PEC off first and create
a PEC curve from that.
I had PEC OFF last night when I collected the data to create the PE curve I uploaded to the mount tonight. I had PEC ON tonight when I collected data to see if the mount was using the PEC data.

A flat PEC curve like what you posted could be created if you
filtered or turned off all frequencies in the Create PEC curve.
OK, that must be the problem. Looking closer at my "Graph of Data and Fitted PEC Curve" screen shot, I see that all the Frequency check boxes are UNchecked. I didn't do that, so PEMPro must bring up this dialog with then all unchecked.

I'm still wading through the PEMPro Help document, so I must have not reached that section yet.

Thanks for the tip, Ray.

Am I correct to expect the Collect Data graph to be relatively flat when collecting data with a PE curve loaded in the mount and PEC turned ON?

--- Mike


Re: The Jewel Box in Crux

Roland Christen
 

Bad link?

Rolando



-----Original Message-----
From: Geoff Smith <ghsmith45@...>
To: main <main@ap-gto.groups.io>
Sent: Mon, Feb 3, 2020 8:27 pm
Subject: [ap-gto] The Jewel Box in Crux

Something to do at 3am when it's too late to start anything needing a long exposure and too early to call it a night..

Acquisition details here https://www.astrobin...7kdc/0/?nc=user
Taken with a 12" Plane Wave on an AP900 mount with an FLI 16803 Proline. Total exposure was 1 hour through R, G and B Filters. Processed in PixInsight. Cropped.


Re: PEC question

Mike Dodd
 

On 2/3/2020 9:50 PM, Brian Valente wrote:
>>> I downloaded the PEMPro trial, and last night collected data with
PEC ON in my AP1200 GTO3 with the V-chip.

mike, if i understand this correctly that you are building a new PEC,
you need to collect data with PEC off. then you create the curve, upload
it, and check the results with PEC on.
My mistake; sorry. I collected data with PEC OFF last night. Everything I wrote after that is correct.

--- Mike


Re: PEC question

Ray Gralak
 

Hi Mike,

As Bryan said, you need to collect data with PEC off first and create a PEC curve from that.

A flat PEC curve like what you posted could be created if you filtered or turned off all frequencies in the Create PEC curve.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Mike Dodd
Sent: Monday, February 3, 2020 6:48 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] PEC question

In preparation for considering APCC Pro with a goal of unguided imaging,
I downloaded the PEMPro trial, and last night collected data with PEC ON
in my AP1200 GTO3 with the V-chip.

Tonight I used that data to generate a PEC curve, and loaded it into the
mount. Then I collected 30 minutes of tracking data with PEC ON.

But I'm puzzled. As I was collecting data, the graph looked very much
like the PEC OFF graph from the night before. I sort-expected a
relatively straight line. Ive attached a screen shot of the
data-collection graph. Hope it comes through.

Not to be deterred, I continued in PEMPro, and generated a PEC curve and
then a PE curve. I was surprised to see a flat line on both curves! A
screen shot of the PE curve is attached.This tells me that PEC appears
to be canceling the mount's PE curve.

But why was the PEC ON data-collection graph so wild? What am I missing?
Is the PE curve sent to the mount really correcting the PE?

Thanks for all insights and guidance. I want to be sure I can program a
real PE curve into the mount before I dive into APCC.

--- Mike
http://astronomy.mdodd.com


Re: PEC question

 

>>> I downloaded the PEMPro trial, and last night collected data with PEC ON
in my AP1200 GTO3 with the V-chip.

mike, if i understand this correctly that you are building a new PEC, you need to collect data with PEC off. then you create the curve, upload it, and check the results with PEC on.



On Mon, Feb 3, 2020 at 6:47 PM Mike Dodd <mike@...> wrote:
In preparation for considering APCC Pro with a goal of unguided imaging,
I downloaded the PEMPro trial, and last night collected data with PEC ON
in my AP1200 GTO3 with the V-chip.

Tonight I used that data to generate a PEC curve, and loaded it into the
mount. Then I collected 30 minutes of tracking data with PEC ON.

But I'm puzzled. As I was collecting data, the graph looked very much
like the PEC OFF graph from the night before. I sort-expected a
relatively straight line. Ive attached a screen shot of the
data-collection graph. Hope it comes through.

Not to be deterred, I continued in PEMPro, and generated a PEC curve and
then a PE curve. I was surprised to see a flat line on both curves! A
screen shot of the PE curve is attached.This tells me that PEC appears
to be canceling the mount's PE curve.

But why was the PEC ON data-collection graph so wild? What am I missing?
Is the PE curve sent to the mount really correcting the PE?

Thanks for all insights and guidance. I want to be sure I can program a
real PE curve into the mount before I dive into APCC.

--- Mike
http://astronomy.mdodd.com





--
Brian 



Brian Valente


PEC question

Mike Dodd
 

In preparation for considering APCC Pro with a goal of unguided imaging, I downloaded the PEMPro trial, and last night collected data with PEC ON in my AP1200 GTO3 with the V-chip.

Tonight I used that data to generate a PEC curve, and loaded it into the mount. Then I collected 30 minutes of tracking data with PEC ON.

But I'm puzzled. As I was collecting data, the graph looked very much like the PEC OFF graph from the night before. I sort-expected a relatively straight line. Ive attached a screen shot of the data-collection graph. Hope it comes through.

Not to be deterred, I continued in PEMPro, and generated a PEC curve and then a PE curve. I was surprised to see a flat line on both curves! A screen shot of the PE curve is attached.This tells me that PEC appears to be canceling the mount's PE curve.

But why was the PEC ON data-collection graph so wild? What am I missing? Is the PE curve sent to the mount really correcting the PE?

Thanks for all insights and guidance. I want to be sure I can program a real PE curve into the mount before I dive into APCC.

--- Mike
http://astronomy.mdodd.com


Re: The Jewel Box in Crux

thefamily90 Phillips
 

Wow! Gorgeous!!

Jim


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Don Anderson via Groups.Io <jockey_ca@...>
Sent: Monday, February 3, 2020 9:31:44 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] The Jewel Box in Crux
 
Super Geoff!

Don Anderson


On Monday, February 3, 2020, 07:27:48 p.m. MST, Geoff Smith <ghsmith45@...> wrote:


Something to do at 3am when it's too late to start anything needing a long exposure and too early to call it a night..

Acquisition details here https://www.astrobin...7kdc/0/?nc=user

Bigger version here https://www.astrobin.../full/hr7kdc/0/

Taken with a 12" Plane Wave on an AP900 mount with an FLI 16803 Proline. Total exposure was 1 hour through R, G and B Filters. Processed in PixInsight. Cropped.


Re: The Jewel Box in Crux

Don Anderson
 

Super Geoff!

Don Anderson


On Monday, February 3, 2020, 07:27:48 p.m. MST, Geoff Smith <ghsmith45@...> wrote:


Something to do at 3am when it's too late to start anything needing a long exposure and too early to call it a night..

Acquisition details here https://www.astrobin...7kdc/0/?nc=user

Bigger version here https://www.astrobin.../full/hr7kdc/0/

Taken with a 12" Plane Wave on an AP900 mount with an FLI 16803 Proline. Total exposure was 1 hour through R, G and B Filters. Processed in PixInsight. Cropped.

15001 - 15020 of 83217