Date   

Re: Polemaster adapter for AP-1600 w/o absolute encoders

Dale Hooper
 

Oops...I hadn't noticed that you were the author of the videos.  Thanks so much for making them, they are very helpful to us in the A-P community!

Clear skies,
Dale.


Pointing for all night tracking

Claude Benoit
 

Hello, I have the AE1100 and am just learning how to use it. I would like to know what I need to do to slew the mount my scope is pointing to the east on an object and with the weights up? Not sure how to ask this question clearly. The problem is if I use my planetarium software to slew to an object that is rising in the east the mount slews so the weights are down, that means when the object crosses the meridian I would have to do pier flip. What I think I can do with this mount is slew to the object but have the weights pointing up, then image all night long without having to do a pier flip, The problem I have is I don't know how to point to the object so the weights would be up, if I slew to the object with the planetarium program it wants to keep the weights down. Am I off the mark trying to do this and should I just settle for a meridian flip?

Thanks
Claude


What good are the encoders on the Mach2? #Mach2GTO #Absolute_Encoders

Roland Christen
 

Hi Astronuts,

I have seen this question asked on other groups by people who wonder whether it is worthwhile to have encoders on a mount and what it will buy you in terms of performance.

To answer the question about the utility of a high resolution encoder, I have prepared some tests to show how they enhance the performance of high res imaging on our new Mach2 mount (same applies to our larger encoder mounts). I will be showing these tests and more at the Advanced Imaging Conference in 2 weeks, but thought it might be useful to post a preview here.

Of course everyone wants round stars, but a lot of the time people forget that there is also such a thing as high resolution. I have seen plenty of images that show round stars taken on mounts that are less than adequate. The stars are round but a lot of time they are rather big, even the faint ones, which means either the focal length was short, the optics were not sharp, the seeing was atrocious or the focus was off, OR the mount was bobbling back and forth in both axes. Now, if you have a great optic and great seeing, you might want to have a mount that tracks or guides close to perfection. In imaging the mount is the most important item.

Below I have two graphs. The first one show one worm cycle (about 400 seconds) of the Mach2 with the encoders turned off. It is running with a microstep-servo and belt drive (34 tooth pulley) which people seem to think is the hot setup these days. The periodic error of the worm shows up at around 7 arc seconds. What's also shown are the considerable errors caused by the toothed belt and the inherent error of a microstep motor (about 5% for each full step). These short term errors are typically 2 - 3 times larger than what you get with our DC servo motor/spur gearbox combination, so in my opinion going just with a belt drive does not enhance performance, but it does make the mount very quiet while slewing. These errors are very common in micro-stepper belt-drive mounts that are now a dime a dozen.

The first graph shows the main periodic error, and a combination of belt and microstepper ripple of around 2 arc seconds on top of the 7 arc sec PE. About 1/2 way thru the run I gave the scope a couple of good raps with my knuckles to see how fast it would settle back. The mount is heavily loaded with almost 70lb of scope and 90 lb of counterweight. Even without the encoders operating the RA axis settled quickly to resume tracking.It lost about 2 arc seconds of position, which of course would have to be made up by a guider loop.


The second graph shows the performance with the encoders turned on. Same rap on the scope shows much faster response and lower settling time. The tracking error has dropped to below 1/4 arc second P-P with almost negligible RMS value. During the test I trimmed the tracking rate by 0.4% and then back down. The mount is controllable to any rate and drives very smoothly regardless if it's sidereal, King or custom rate, which makes it highly useful for unguided imaging using a tracking model (APPM or similar). Toward the end I sent the mount West and then back East in 0.5 arc second steps to show the response you can expect during autoguiding. If the guider sends a 1/4, 1/2, or 1 arc sec move command the mount will move by that amount, no more, no less, and with no dramatics (no overshoots, no oscillations, no retrograde motions, etc). This is what you want your mount to do. Have a look:


Re: Polemaster adapter for AP-1600 w/o absolute encoders

Harley Davidson
 

Thanks Dale...a very easy project and you don't need to be "exact" with the placement of the tapped hole. Those are my videos by the way.

tony

On 10/30/2019 11:16 AM, Dale Hooper wrote:
Hi Tony,

Thanks so much for the info.  I think I will do like the author of the video and get another dec sight hole cover and drill that.  I'm a bit surprised that QHY hasn't released an adapter for the A-P 1600.

Thanks and clear skies,
Dale.


Re: My Keypad Freezes

sydney77@...
 

When I was having intermittent issues with my keypad, George suggested removing the back cover and checking the contacts on the large ribbon cable.  Sure enough, the cable was loose but the contacts were still shiny clean.  After pressing it back in everything was fine.


Re: My Keypad Freezes

Ted Mickle
 

My keypad had a similar malady, except that the “5” button stopped working.

I removed the back and reseated the major connections; the “5" button worked intermittently thereafter.

When sent back to AP, no overt problem could be found.

A few months later the “5” button went totally inoperative — it was returned to AP, who in turn sent it back to the manufacturer for definitive repair at no charge.

Ted

On Oct 30, 2019, at 01:14, Suresh Mohan <drsureshmohan@...> wrote:

To me this has happened twice ( now I remember ) . I think somewhere in the files section there are instructions to open the key pad and clean the pins , that should fix It  but it didn’t work for me . The first time I sent to AP as it did not solve the problem , they found the cable faulty at the point it enters the HC . The second time it happened I simply replaced the cable and it became fine .
Suresh



On 30-Oct-2019, at 5:58 AM, Kent10 <kent.moore@...> wrote:

Thanks again, Don.  I'll follow your advice and clean everything up.  I live in Arizona so very dry here.


Re: Polemaster adapter for AP-1600 w/o absolute encoders

Cheng-Yang Tan
 

PoleMaster doesn't need to be on the DEC sight hole. I do this way for both my Mach1GTO and AP1100:

Inline image

cytan


On Wednesday, October 30, 2019, 10:16:14 AM CDT, Dale Hooper <dchooper5@...> wrote:


Hi Tony,

Thanks so much for the info.  I think I will do like the author of the video and get another dec sight hole cover and drill that.  I'm a bit surprised that QHY hasn't released an adapter for the A-P 1600.

Thanks and clear skies,
Dale.


Re: Polemaster adapter for AP-1600 w/o absolute encoders

Dale Hooper
 

Hi Tony,

Thanks so much for the info.  I think I will do like the author of the video and get another dec sight hole cover and drill that.  I'm a bit surprised that QHY hasn't released an adapter for the A-P 1600.

Thanks and clear skies,
Dale.


Re: Brand new used Ap1600, initial startup

J. Belden
 

Thank you Roland, I will give George a call this morning to get some ideas.  I did check the keypad connector for pushed back pins and made sure the pins were clean.

Joe


Re: Polemaster adapter for AP-1600 w/o absolute encoders

Harley Davidson
 

Dale

The 1600 mount's cap for the polar scope has a much larger diameter than the AP-900 adapter for the polemaster so it won't work. It works fine for the 1100 as seen here:  https://www.youtube.com/watch?v=piFWxBcJOJ8

For the 1600 this would work fine:  https://www.youtube.com/watch?v=550pZhBKeRw&t=18s

In fact you could just eliminate the "mending plate" and mount it directly on top of the polar cap for the 1600 after drilling and tapping for the 1/4"-20 hole.

tony

On 10/30/2019 1:21 AM, Dale Hooper wrote:
Hi Everyone,

I tried a keyword search of polemaster and 1600 and I was surprised that I couldn't see a direct answer to this question - so I thought I would ask it.

I have an AP-1600 GTO without absolute encoders.  I'd like to know if I can use the AP-900 adapter for the Polemaster or if there is some other adapter I should be looking for?  There is *lots* of space around the polar sight hole - so it seems like this should work - if the threaded hole is the same size.

Clear skies,
Dale.


Re: My Keypad Freezes

Suresh Mohan
 

To me this has happened twice ( now I remember ) . I think somewhere in the files section there are instructions to open the key pad and clean the pins , that should fix It  but it didn’t work for me . The first time I sent to AP as it did not solve the problem , they found the cable faulty at the point it enters the HC . The second time it happened I simply replaced the cable and it became fine .
Suresh



On 30-Oct-2019, at 5:58 AM, Kent10 <kent.moore@...> wrote:

Thanks again, Don.  I'll follow your advice and clean everything up.  I live in Arizona so very dry here.


Polemaster adapter for AP-1600 w/o absolute encoders

Dale Hooper
 

Hi Everyone,

I tried a keyword search of polemaster and 1600 and I was surprised that I couldn't see a direct answer to this question - so I thought I would ask it.

I have an AP-1600 GTO without absolute encoders.  I'd like to know if I can use the AP-900 adapter for the Polemaster or if there is some other adapter I should be looking for?  There is *lots* of space around the polar sight hole - so it seems like this should work - if the threaded hole is the same size.

Clear skies,
Dale.


Re: Intersection of Dec and RA on AP 1100GTO for Dome Geometry Configuration

Tony Benjamin <tonybenjamin@...>
 

Many thanks Chris J

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of vk3cjk
Sent: October 29, 2019 8:30 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Intersection of Dec and RA on AP 1100GTO for Dome Geometry Configuration

 

Yes Tony - that is the internal point that I believe your  ADH documentation is referring to.

 

Cheers, Chris

 

On Wed, Oct 30, 2019 at 2:26 PM Tony Benjamin <tonybenjamin@...> wrote:

I want to improve the accuracy of my dome opening with the telescope pointing. As part of that I want to be sure that I have the correct starting point. So, I'm using the ASCOM Device Hub (ADH) to control the dome/telescope and it's documentation says the following:

"If your dome or telescope are new then you must very carefully and accurately measure the distances from the intersection of the mount’s RA and Dec axes to the geometric center of the dome. In the following discussion consider point A as the being at the intersection of imaginary lines drawn through RA and Dec axes of the mount. If your mount has a hole through the internal portion of the counterweight bar to support a polar alignment scope, Point A would be in the exact center of that hole. The origin point is at the geometric center of the dome."

So, if I understand this correctly then the intersection of the Dec/RA axis is inside the mount where those 2 arrows intersect? Or am I wrong?


Re: Brand new used Ap1600, initial startup

Roland Christen
 

What's probably happened is that the keypad is not communicating with the mount. It gets 12 volt power but the communication from the keypad to the mount is not on. It could be as simple as the pins inside the keypad not making good connection. Open up the back oft he keypad and check the connector. Remove and re-insert the connector and see if it will communicate.

If nothing works, call George in the morning and he can suggest some tests.

Rolando



-----Original Message-----
From: J. Belden via Groups.Io <jjb4469@...>
To: main <main@ap-gto.groups.io>
Sent: Tue, Oct 29, 2019 9:37 pm
Subject: [ap-gto] Brand new used Ap1600, initial startup

Hello all,

I just received a brand new used AP1600 yesterday, what a beauty and heavy of course.  And to think I am going to use this setup as a portable setup, oh well I am thinking about the future.  Anyway, excited I setup everything in my RV last night and setting it up like I would my  trusty Mach 1 or AP1100, I boot up with the hand controller hooked up but it pretty much just display Astro-Physics Ver: 4.19.3 and nothing else.  I can see the blue LEDs for the encoders and I have a CP4 controller but I am thinking maybe it might be related to the auto-connect to the keypad after an flash update.  I have tried hooking up with the Sky X via a serial cable to see if I could connect but I am not seeing anything in my comms as being active/connected.
I tried both Pyramid powers supplies and verified I have 13.8~ vdc when powered up per Fluke meter.

I will apologize firsthand if I missed something in prior posts but the last three mounts I have owned from AP just worked out of the box with a quality power supply and a keypad without integrating with the SkyX or the Sky v6.   Hoping this is just a matter of re-flashing something and carrying on my way.

Clear skies,

Joe Belden


Re: Intersection of Dec and RA on AP 1100GTO for Dome Geometry Configuration

vk3cjk
 

Yes Tony - that is the internal point that I believe your  ADH documentation is referring to.

Cheers, Chris

On Wed, Oct 30, 2019 at 2:26 PM Tony Benjamin <tonybenjamin@...> wrote:
I want to improve the accuracy of my dome opening with the telescope pointing. As part of that I want to be sure that I have the correct starting point. So, I'm using the ASCOM Device Hub (ADH) to control the dome/telescope and it's documentation says the following:

"If your dome or telescope are new then you must very carefully and accurately measure the distances from the intersection of the mount’s RA and Dec axes to the geometric center of the dome. In the following discussion consider point A as the being at the intersection of imaginary lines drawn through RA and Dec axes of the mount. If your mount has a hole through the internal portion of the counterweight bar to support a polar alignment scope, Point A would be in the exact center of that hole. The origin point is at the geometric center of the dome."

So, if I understand this correctly then the intersection of the Dec/RA axis is inside the mount where those 2 arrows intersect? Or am I wrong?


Intersection of Dec and RA on AP 1100GTO for Dome Geometry Configuration

Tony Benjamin <tonybenjamin@...>
 

I want to improve the accuracy of my dome opening with the telescope pointing. As part of that I want to be sure that I have the correct starting point. So, I'm using the ASCOM Device Hub (ADH) to control the dome/telescope and it's documentation says the following:

"If your dome or telescope are new then you must very carefully and accurately measure the distances from the intersection of the mount’s RA and Dec axes to the geometric center of the dome. In the following discussion consider point A as the being at the intersection of imaginary lines drawn through RA and Dec axes of the mount. If your mount has a hole through the internal portion of the counterweight bar to support a polar alignment scope, Point A would be in the exact center of that hole. The origin point is at the geometric center of the dome."

So, if I understand this correctly then the intersection of the Dec/RA axis is inside the mount where those 2 arrows intersect? Or am I wrong?


Re: APCC doesn't call dome closure?

Ray Gralak
 

It allows the driver to log extra debug messages more easily to determine if the problem is in a client application or the driver.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Stacey Mills
Sent: Tuesday, October 29, 2019 7:16 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC doesn't call dome closure?

Hi Ray,
Thanks. Could you briefly explain the difference between the async park and the prior version? I downloaded it,
and enabled async park.


Brand new used Ap1600, initial startup

J. Belden
 

Hello all,

I just received a brand new used AP1600 yesterday, what a beauty and heavy of course.  And to think I am going to use this setup as a portable setup, oh well I am thinking about the future.  Anyway, excited I setup everything in my RV last night and setting it up like I would my  trusty Mach 1 or AP1100, I boot up with the hand controller hooked up but it pretty much just display Astro-Physics Ver: 4.19.3 and nothing else.  I can see the blue LEDs for the encoders and I have a CP4 controller but I am thinking maybe it might be related to the auto-connect to the keypad after an flash update.  I have tried hooking up with the Sky X via a serial cable to see if I could connect but I am not seeing anything in my comms as being active/connected.
I tried both Pyramid powers supplies and verified I have 13.8~ vdc when powered up per Fluke meter.

I will apologize firsthand if I missed something in prior posts but the last three mounts I have owned from AP just worked out of the box with a quality power supply and a keypad without integrating with the SkyX or the Sky v6.   Hoping this is just a matter of re-flashing something and carrying on my way.

Clear skies,

Joe Belden


Re: APCC doesn't call dome closure?

Stacey Mills
 

Hi Ray,
Thanks.  Could you briefly explain the difference between the async park and the prior version?  I downloaded it, and enabled async park.  


Re: Thank You! 1000% better than Yahoo

 

I agree that this is much better. Glad that you like it.

 

Clear Skies,

 

Marj Christen

Astro-Physics, Inc

11250 Forest Hills Rd

Machesney Park, IL 61115

Phone: 815-282-1513

Fax: 815-282-9847

www.astro-physics.com

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Don Anderson via Groups.Io
Sent: Tuesday, October 29, 2019 5:24 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Thank You! 1000% better than Yahoo

 

Glad you moved the group over Marj. Yahoo groups is dying. Onwards and upwards!

Regards

 

Don Anderson

 

 

On Thursday, October 24, 2019, 09:57:11 p.m. MDT, Marj Christen <marj@...> wrote:

 

 

Thank you very much, Keith. So glad you are joining us again.

 

Groups.io made the process much easier than I had anticipated. We are happy to be here.

 

Clear Skies,

 

Marj Christen

Astro-Physics, Inc

11250 Forest Hills Rd

Machesney Park, IL 61115

Phone: 815-282-1513

Fax: 815-282-9847

www.astro-physics.com

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Keith
Sent: Thursday, October 24, 2019 10:43 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] Thank You! 1000% better than Yahoo

 

Wow!   Sooo much better than yahoo groups. 


--
Marj Christen
Astro-Physics