Date   

Re: Clear tonight

Wayne Hixson
 

Or filter focus offset characterization.... :-)


On Jul 8, 2017, at 1:16 PM, Jon jmartin590@... [ap-gto] <ap-gto@...> wrote:

 

Well, could be a good night to make a new PE curve.


On 7/8/2017 11:47 AM, chris1011@... [ap-gto] wrote:
 

Yabbut I was going after faint galaxies ;^((

Rolando




-----Original Message-----
From: Jon jmartin590@... [ap-gto]
To: ap-gto
Sent: Sat, Jul 8, 2017 12:17 pm
Subject: Re: [ap-gto] Clear tonight



Pull out your 3 NM narrow bands. LOL

Jon

On 7/8/2017 10:38 AM, chris1011@... [ap-gto] wrote:
 
Hi Astrogeeks,

I've been waiting all year for this Clear Sky Clock forecast: http://www.cleardarksky.com/c/AstrPhyILkey.html?1
So it will finally be super clear, transparent and excellent seeing. Why am I sad? Because it is also Full Moon tonight. Rats!

Why are the best conditions always on a Full Moon night? Is it the extra Grabbity of the Full Moon that's pulling the clouds away?

Rolando





Re: Clear tonight

Jon <jmartin590@...>
 

Well, could be a good night to make a new PE curve.


On 7/8/2017 11:47 AM, chris1011@... [ap-gto] wrote:
 

Yabbut I was going after faint galaxies ;^((

Rolando




-----Original Message-----
From: Jon jmartin590@... [ap-gto]
To: ap-gto
Sent: Sat, Jul 8, 2017 12:17 pm
Subject: Re: [ap-gto] Clear tonight



Pull out your 3 NM narrow bands. LOL

Jon

On 7/8/2017 10:38 AM, chris1011@... [ap-gto] wrote:
 
Hi Astrogeeks,

I've been waiting all year for this Clear Sky Clock forecast: http://www.cleardarksky.com/c/AstrPhyILkey.html?1
So it will finally be super clear, transparent and excellent seeing. Why am I sad? Because it is also Full Moon tonight. Rats!

Why are the best conditions always on a Full Moon night? Is it the extra Grabbity of the Full Moon that's pulling the clouds away?

Rolando





Re: AP Mach 1 for sale

Roland Christen
 

Whatcha gonna replace it with?

Rolando



-----Original Message-----
From: cotterell_david51@... [ap-gto]
To: ap-gto
Sent: Sat, Jul 8, 2017 12:54 pm
Subject: [ap-gto] AP Mach 1 for sale


AP Mach 1 for sale

David Cotterell
 


Re: Clear tonight

Roland Christen
 

Yabbut I was going after faint galaxies ;^((

Rolando



-----Original Message-----
From: Jon jmartin590@... [ap-gto]
To: ap-gto
Sent: Sat, Jul 8, 2017 12:17 pm
Subject: Re: [ap-gto] Clear tonight



Pull out your 3 NM narrow bands. LOL

Jon

On 7/8/2017 10:38 AM, chris1011@... [ap-gto] wrote:
 
Hi Astrogeeks,

I've been waiting all year for this Clear Sky Clock forecast: http://www.cleardarksky.com/c/AstrPhyILkey.html?1
So it will finally be super clear, transparent and excellent seeing. Why am I sad? Because it is also Full Moon tonight. Rats!

Why are the best conditions always on a Full Moon night? Is it the extra Grabbity of the Full Moon that's pulling the clouds away?

Rolando




Re: Clear tonight

Jon <jmartin590@...>
 

Pull out your 3 NM narrow bands. LOL

Jon

On 7/8/2017 10:38 AM, chris1011@... [ap-gto] wrote:
 

Hi Astrogeeks,

I've been waiting all year for this Clear Sky Clock forecast: http://www.cleardarksky.com/c/AstrPhyILkey.html?1
So it will finally be super clear, transparent and excellent seeing. Why am I sad? Because it is also Full Moon tonight. Rats!

Why are the best conditions always on a Full Moon night? Is it the extra Grabbity of the Full Moon that's pulling the clouds away?

Rolando



Clear tonight

Roland Christen
 

Hi Astrogeeks,

I've been waiting all year for this Clear Sky Clock forecast: http://www.cleardarksky.com/c/AstrPhyILkey.html?1
So it will finally be super clear, transparent and excellent seeing. Why am I sad? Because it is also Full Moon tonight. Rats!

Why are the best conditions always on a Full Moon night? Is it the extra Grabbity of the Full Moon that's pulling the clouds away?

Rolando


Re: seaching to buy an old CP3 fonctionnal box

T. Hellwing <t.hellwing@...>
 

Hey Vincent,

I am from Germany and I do have one unused CP3 with V Chip.

Regards to France 
Thomas

Am 07.07.2017 um 17:24 schrieb Yves Laroche yves.laroche@... [ap-gto] <ap-gto@...>:

 

Please write me in private.

Yves


Le 2017-07-07 10:43 AM, "Michael Fulbright mike.fulbright@... [ap-gto]" <ap-gto@...> a écrit :
 

They show up on astromart weekly.

Michael Fulbright


On 7/7/2017 10:41 AM, Visonneau Vincent v.visonneau@... [ap-gto] wrote:
 

Hi from France

My mount is an old AP900GTO mount with CP1 control box, i have few
problem to connect the keypad on the box, when the rapas is in the right
place, the keypad cable is twisted and rub against the rapas, i'm afraid
it will be broken in the future with this trouble...

I would like ton know if someone here is selling an old cp2 or cp3
control box compatible with my mount, i think the connectors are on the
top of the box so the probleme will be off.

Let me know , perhaps someone here who as made an upgrade from CP2 or
CP3 boxes towards CP4 box have an old CP3 box not used...

Regards

Vincent




Re: seaching to buy an old CP3 fonctionnal box

Worsel
 

Thanks, Marj!

Vincent.  The CP3 box has a V1 chip.

Bryan



Re: seaching to buy an old CP3 fonctionnal box

 

Bryan,

 

You can open the top of the box and read the version number written on a label on the chip.

 

Clear Skies,

 

Marj Christen

Astro-Physics, Inc

11250 Forest Hills Rd

Machesney Park, IL 61115

Phone: 815-282-1513

Fax: 815-282-9847

www.astro-physics.com

 

From: ap-gto@... [mailto:ap-gto@...]
Sent: Friday, July 07, 2017 10:28 AM
To: ap-gto@...
Subject: [ap-gto] Re: seaching to buy an old CP3 fonctionnal box

 

 

Vincent

 

I have an essentially un-used CP3.  I upgraded to the CP4 shortly after acquiring an 1100.

 

See images in my forum album

 

 

I believe it has the V chip.  If someone can tell me how to check, I will confirm.

 

Contact me offline at

 

bryancashion at yahoo dot com

 

$400 (US).  This includes shipping and insurance.

 

Bryan

 



---In ap-gto@..., <v.visonneau@...> wrote :

Hi from France

My mount is an old AP900GTO mount with CP1 control box, i have few
problem to connect the keypad on the box, when the rapas is in the right
place, the keypad cable is twisted and rub against the rapas, i'm afraid
it will be broken in the future with this trouble...

I would like ton know if someone here is selling an old cp2 or cp3
control box compatible with my mount, i think the connectors are on the
top of the box so the probleme will be off.

Let me know , perhaps someone here who as made an upgrade from CP2 or
CP3 boxes towards CP4 box have an old CP3 box not used...

Regards

Vincent


Re: seaching to buy an old CP3 fonctionnal box

Worsel
 

Vincent

I have an essentially un-used CP3.  I upgraded to the CP4 shortly after acquiring an 1100.

See images in my forum album


I believe it has the V chip.  If someone can tell me how to check, I will confirm.

Contact me offline at

bryancashion at yahoo dot com

$400 (US).  This includes shipping and insurance.

Bryan



---In ap-gto@..., <v.visonneau@...> wrote :

Hi from France

My mount is an old AP900GTO mount with CP1 control box, i have few
problem to connect the keypad on the box, when the rapas is in the right
place, the keypad cable is twisted and rub against the rapas, i'm afraid
it will be broken in the future with this trouble...

I would like ton know if someone here is selling an old cp2 or cp3
control box compatible with my mount, i think the connectors are on the
top of the box so the probleme will be off.

Let me know , perhaps someone here who as made an upgrade from CP2 or
CP3 boxes towards CP4 box have an old CP3 box not used...

Regards

Vincent


Re: seaching to buy an old CP3 fonctionnal box

Yves Laroche
 

Please write me in private.

Yves


Le 2017-07-07 10:43 AM, "Michael Fulbright mike.fulbright@... [ap-gto]" <ap-gto@...> a écrit :
 

They show up on astromart weekly.

Michael Fulbright


On 7/7/2017 10:41 AM, Visonneau Vincent v.visonneau@... [ap-gto] wrote:
 

Hi from France

My mount is an old AP900GTO mount with CP1 control box, i have few
problem to connect the keypad on the box, when the rapas is in the right
place, the keypad cable is twisted and rub against the rapas, i'm afraid
it will be broken in the future with this trouble...

I would like ton know if someone here is selling an old cp2 or cp3
control box compatible with my mount, i think the connectors are on the
top of the box so the probleme will be off.

Let me know , perhaps someone here who as made an upgrade from CP2 or
CP3 boxes towards CP4 box have an old CP3 box not used...

Regards

Vincent




Re: seaching to buy an old CP3 fonctionnal box

Michael Fulbright <mike.fulbright@...>
 

They show up on astromart weekly.

Michael Fulbright


On 7/7/2017 10:41 AM, Visonneau Vincent v.visonneau@... [ap-gto] wrote:
 

Hi from France

My mount is an old AP900GTO mount with CP1 control box, i have few
problem to connect the keypad on the box, when the rapas is in the right
place, the keypad cable is twisted and rub against the rapas, i'm afraid
it will be broken in the future with this trouble...

I would like ton know if someone here is selling an old cp2 or cp3
control box compatible with my mount, i think the connectors are on the
top of the box so the probleme will be off.

Let me know , perhaps someone here who as made an upgrade from CP2 or
CP3 boxes towards CP4 box have an old CP3 box not used...

Regards

Vincent



seaching to buy an old CP3 fonctionnal box

vincent.visonneau
 

Hi from France

My mount is an old AP900GTO mount with CP1 control box, i have few problem to connect the keypad on the box, when the rapas is in the right place, the keypad cable is twisted and rub against the rapas, i'm afraid it will be broken in the future with this trouble...

I would like ton know if someone here is selling an old cp2 or cp3 control box compatible with my mount, i think the connectors are on the top of the box so the probleme will be off.

Let me know , perhaps someone here who as made an upgrade from CP2 or CP3 boxes towards CP4 box have an old CP3 box not used...

Regards

Vincent


Re: GTO1100 CP4: No sync with mount after plate solving possible

T. Hellwing <t.hellwing@...>
 

Hi John,

thank you so much for your hint. I changed the settings as advised and now it's running fine.

Greetings to Ray as motivation to do necessary changings at APCC. 😉

KR
Thomas

Am 06.07.2017 um 17:10 schrieb 'Ray Gralak (Groups)' groups3@... [ap-gto] <ap-gto@...>:

 

Hi Thomas,

I think the problem is that the locality settings for your computer needs to have the "." and "," reversed, as you can see in an example command below:

0053974 2017-07-06 02:03:40.925: Info, ProcessVPortCommand, RX from VPort 0: :Sr22:46:55,0#

The ":Sr22:46:55,0" should be ":Sr22:46:55.0".

Best regards,

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

> -----Original Message-----
> From: ap-gto@... [mailto:ap-gto@...]
> Sent: Thursday, July 6, 2017 7:49 AM
> To: ap-gto@...
> Subject: AW: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
>
>
>
> Dear Ray,
>
>
>
> https://www.dropbox.com/s/ru4zprppw0hkuam/APCC-2017-07-06-014243.txt?dl=0
>
>
>
> KR
>
> Thomas
>
>
>
> Von: ap-gto@... [mailto:ap-gto@...]
> Gesendet: Donnerstag, 6. Juli 2017 16:02
> An: ap-gto@...
> Betreff: RE: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
>
>
>
>
>
> Hi Thomas,
>
> I think you will need to use the APCC log zipper to collect the logs. If you can put that in a public dropbox link
> that would be great.
>
> -Ray Gralak
> Author of APCC (Astro-Physics Command Center): http://www.astro-
> physics.com/index.htm?products/accessories/software/apcc/apcc
> Author of PEMPro: http://www.ccdware.com Author of Astro-Physics V2 ASCOM Driver:
> http://www.gralak.com/apdriver Author of PulseGuide: http://www.pulseguide.com Author of Sigma:
> http://www.gralak.com/sigma
>
> > -----Original Message-----
> > From: ap-gto@... <mailto:ap-gto@... m>
> > [mailto:ap-gto@...]
> > Sent: Thursday, July 6, 2017 6:31 AM
> > To: ap-gto@...
> > Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate
> > solving possible
> >
> >
> >
> > CP4: VCP4-P01-04
> >
> > KR
> >
> > Thomas
> >
> > Am 06.07.2017 um 15:18 schrieb 'Ray Gralak (Groups)'
> > groups3@... [ap-gto] > > gto@...>:
> >
> >
> >
> >
> >
> > Hi Thomas,
> >
> > > CP4: 322
> >
> > That doesn't look like a firmware version. The CP4 firmware is displayed in APCC or the driver.
> >
> > -Ray Gralak
> > Author of APCC (Astro-Physics Command Center): http://www.astro-
> > physics.co m/index.htm?products/accessories/software/apcc/apcc
> > Author of PEMPro: http://www.ccdware.com Author of Astro-Physics V2
> > ASCOM Driver: http://www.gralak.com/apdriver Author of PulseGuide:
> > http://www.pulseguide.com Author of Sigma: http://www.gralak.com/sigma
> >
> > > -----Original Message-----
> > > From: ap-gto@... [mailto:ap-gto@...]
> > > Sent: Thursday, July 6, 2017 6:07 AM
> > > To: ap-gto@...
> > > Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate
> > > solving possible
> > >
> > >
> > >
> > > Hello Ray,
> > >
> > > APCC: v1.5.0. 20
> > > ASCOM V2: v5.09.09
> > > CP4: 322
> > >
> > >
> > > KR
> > >
> > > Thomas
> > >
> > > Am 06.07.2017 um 14:26 schrieb 'Ray Gralak (Groups)'
> > > groups3@... [ap-gto] > > > gto@...>:
> > >
> > >
> > >
> > >
> > >
> > > > Every time I got following error message from APCC Pro:
> > > >
> > > > "Sync Target: Valid Alt/Az or RA/Dec has not been received."
> > >
> > > This can be caused by several things. Which versions of the driver,
> > > APCC, and GTOCP4 were you using?
> > >
> > > -Ray Gralak
> > > Author of APCC (Astro-Physics Command Center): http://www.astro-
> > > physics.com/index.htm?products/accessories/software/apcc/apcc
> > > Author of PEMPro: http://www.ccdware.com Author of Astro-Physics V2
> > > ASCOM Driver: http://www.gralak.com/apdriver Author of PulseGuide:
> > > http://www.pulseguide.com Author of Sigma:
> > > http://www.gralak.com/sigma
> > >
> > > > -----Original Message-----
> > > > From: ap-gto@... [mailto:ap-gto@...]
> > > > Sent: Thursday, July 6, 2017 12:40 AM
> > > > To: ap-gto@...
> > > > Subject: [ap-gto] GTO1100 CP4: No sync with mount after plate
> > > > solving possible
> > > >
> > > >
> > > >
> > > > Dear all,
> > > >
> > > > I tried last night several times to do a syncronisation after a
> > > > plate solving with SGP Pro and
> > > PlateSolve2.
> > > >
> > > > Every time I got following error message from APCC Pro:
> > > >
> > > > "Sync Target: Valid Alt/Az or RA/Dec has not been received."
> > > >
> > > > Everything else works fine so far.
> > > >
> > > > Thanks for your comments.
> > > >
> > > > KR
> > > > Thomad
> > > >
> > > >
> > >
> > >
> > >
> > >
> >
> >
> >
> >
>
>


Re: Upcoming solar eclipse

Worsel
 


Re: odd parking position discrepancy

Roland Christen
 

Yes, Resume from last parked, or resume from present position all the same.

Rolando



-----Original Message-----
From: bryancashion@... [ap-gto]
To: ap-gto
Sent: Thu, Jul 6, 2017 12:02 am
Subject: [ap-gto] Re: odd parking position discrepancy



Rolando

Is "Resume from Present Position" (which is non-existent in APCC Standard) the same as "Resume from Last Parked"?

Bryan


---In ap-gto@..., wrote :

The Park positions, especially Park1 and Park4, will never be exactly parallel to the earth. There are a number of reasons for that, including the time it takes for the Dec axis to stop moving after the RA axis has gotten to the park position. During the Dec slewing the RA will be tracking at the sidereal rate, so that at the end of the park sequence it will be slightly off. The second reason is that atmospheric refraction is being applied so that the RA and Dec positions will be slightly high.

For the above reasons, when you re-start the system next time, don't Resume from Park4, rather use the more accurate Resume from Present Position. That is the most accurate way to start your mount after it has been parked. The mount always keeps track of the slight differences on the actual position, so let it resume from its internal known position. The only time I would ever use Resume from Park4 (or 1 or 2 etc.) is when starting with a fresh setup where the internal mount positions are not known or where you have moved the scope via loosening the clutches.

Rolando



Re: Upcoming solar eclipse

Roland Christen
 

That is terrible!

Rolando



-----Original Message-----
From: Fritz Two fritztwo@... [ap-gto]
To: ap-gto
Sent: Wed, Jul 5, 2017 9:02 pm
Subject: [ap-gto] Re: Upcoming solar eclipse

Eclipse Chasers: I think it was here that I was first alerted to the
fact that some Oregon hotels are stiffing their customers. I can
specifically report that Super 8, Ontario stiffed me out of 11 rooms.
If you have a room in or near the eclipse path, DOUBLE CHECK your
reservation and make sure it is still good and for the price you signed
up for!

Indy Fritz


------------------------------------
Posted by: Fritz Two <fritztwo@...>
------------------------------------

To UNSUBSCRIBE, or for general information on the ap-gto list
see http://groups.yahoo.com/group/ap-gto
------------------------------------

Yahoo Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/ap-gto/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/ap-gto/join
(Yahoo! ID required)

<*> To change settings via email:
ap-gto-digest@...
ap-gto-fullfeatured@...

<*> To unsubscribe from this group, send an email to:
ap-gto-unsubscribe@...

<*> Your use of Yahoo Groups is subject to:
https://info.yahoo.com/legal/us/yahoo/utos/terms/


Re: GTO1100 CP4: No sync with mount after plate solving possible

Ray Gralak
 

Hi Thomas,

I think the problem is that the locality settings for your computer needs to have the "." and "," reversed, as you can see in an example command below:

0053974 2017-07-06 02:03:40.925: Info, ProcessVPortCommand, RX from VPort 0: :Sr22:46:55,0#

The ":Sr22:46:55,0" should be ":Sr22:46:55.0".

Best regards,

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

-----Original Message-----
From: ap-gto@... [mailto:ap-gto@...]
Sent: Thursday, July 6, 2017 7:49 AM
To: ap-gto@...
Subject: AW: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible



Dear Ray,



https://www.dropbox.com/s/ru4zprppw0hkuam/APCC-2017-07-06-014243.txt?dl=0



KR

Thomas



Von: ap-gto@... [mailto:ap-gto@...]
Gesendet: Donnerstag, 6. Juli 2017 16:02
An: ap-gto@...
Betreff: RE: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible





Hi Thomas,

I think you will need to use the APCC log zipper to collect the logs. If you can put that in a public dropbox link
that would be great.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-
physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com Author of Astro-Physics V2 ASCOM Driver:
http://www.gralak.com/apdriver Author of PulseGuide: http://www.pulseguide.com Author of Sigma:
http://www.gralak.com/sigma

-----Original Message-----
From: ap-gto@... <mailto:ap-gto@... m>
[mailto:ap-gto@...]
Sent: Thursday, July 6, 2017 6:31 AM
To: ap-gto@...
Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate
solving possible



CP4: VCP4-P01-04

KR

Thomas

Am 06.07.2017 um 15:18 schrieb 'Ray Gralak (Groups)'
groups3@... [ap-gto] <ap-
gto@...>:





Hi Thomas,

CP4: 322
That doesn't look like a firmware version. The CP4 firmware is displayed in APCC or the driver.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-
physics.co m/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com Author of Astro-Physics V2
ASCOM Driver: http://www.gralak.com/apdriver Author of PulseGuide:
http://www.pulseguide.com Author of Sigma: http://www.gralak.com/sigma

-----Original Message-----
From: ap-gto@... [mailto:ap-gto@...]
Sent: Thursday, July 6, 2017 6:07 AM
To: ap-gto@...
Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate
solving possible



Hello Ray,

APCC: v1.5.0. 20
ASCOM V2: v5.09.09
CP4: 322


KR

Thomas

Am 06.07.2017 um 14:26 schrieb 'Ray Gralak (Groups)'
groups3@... [ap-gto] <ap-
gto@...>:





Every time I got following error message from APCC Pro:

"Sync Target: Valid Alt/Az or RA/Dec has not been received."
This can be caused by several things. Which versions of the driver,
APCC, and GTOCP4 were you using?

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-
physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com Author of Astro-Physics V2
ASCOM Driver: http://www.gralak.com/apdriver Author of PulseGuide:
http://www.pulseguide.com Author of Sigma:
http://www.gralak.com/sigma

-----Original Message-----
From: ap-gto@... [mailto:ap-gto@...]
Sent: Thursday, July 6, 2017 12:40 AM
To: ap-gto@...
Subject: [ap-gto] GTO1100 CP4: No sync with mount after plate
solving possible



Dear all,

I tried last night several times to do a syncronisation after a
plate solving with SGP Pro and
PlateSolve2.

Every time I got following error message from APCC Pro:

"Sync Target: Valid Alt/Az or RA/Dec has not been received."

Everything else works fine so far.

Thanks for your comments.

KR
Thomad






Re: GTO1100 CP4: No sync with mount after plate solving possible

T. Hellwing <t.hellwing@...>
 

Dear Ray,

 

https://www.dropbox.com/s/ru4zprppw0hkuam/APCC-2017-07-06-014243.txt?dl=0

 

KR

Thomas

 

Von: ap-gto@... [mailto:ap-gto@...]
Gesendet: Donnerstag, 6. Juli 2017 16:02
An: ap-gto@...
Betreff: RE: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible

 

 

Hi Thomas,

I think you will need to use the APCC log zipper to collect the logs. If you can put that in a public dropbox link that would be great.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma


> -----Original Message-----
> From: ap-gto@... [mailto:ap-gto@...]
> Sent: Thursday, July 6, 2017 6:31 AM
> To: ap-gto@...
> Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
>
>
>
> CP4: VCP4-P01-04
>
> KR
>
> Thomas
>
> Am 06.07.2017 um 15:18 schrieb 'Ray Gralak (Groups)' groups3@... [ap-gto] > gto@...>:
>
>
>
>
>
> Hi Thomas,
>
> > CP4: 322
>
> That doesn't look like a firmware version. The CP4 firmware is displayed in APCC or the driver.
>
> -Ray Gralak
> Author of APCC (Astro-Physics Command Center): http://www.astro-
> physics.com/index.htm?products/accessories/software/apcc/apcc
> Author of PEMPro: http://www.ccdware.com
> Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
> Author of PulseGuide: http://www.pulseguide.com
> Author of Sigma: http://www.gralak.com/sigma
>
> > -----Original Message-----
> > From: ap-gto@... [mailto:ap-gto@...]
> > Sent: Thursday, July 6, 2017 6:07 AM
> > To: ap-gto@...
> > Subject: Re: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
> >
> >
> >
> > Hello Ray,
> >
> > APCC: v1.5.0.20
> > ASCOM V2: v5.09.09
> > CP4: 322
> >
> >
> > KR
> >
> > Thomas
> >
> > Am 06.07.2017 um 14:26 schrieb 'Ray Gralak (Groups)' groups3@... [ap-gto] > > gto@...>:
> >
> >
> >
> >
> >
> > > Every time I got following error message from APCC Pro:
> > >
> > > "Sync Target: Valid Alt/Az or RA/Dec has not been received."
> >
> > This can be caused by several things. Which versions of the driver, APCC, and GTOCP4 were you
> > using?
> >
> > -Ray Gralak
> > Author of APCC (Astro-Physics Command Center): http://www.astro-
> > physics.com/index.htm?products/accessories/software/apcc/apcc
> > Author of PEMPro: http://www.ccdware.com
> > Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
> > Author of PulseGuide: http://www.pulseguide.com
> > Author of Sigma: http://www.gralak.com/sigma
> >
> > > -----Original Message-----
> > > From: ap-gto@... [mailto:ap-gto@...]
> > > Sent: Thursday, July 6, 2017 12:40 AM
> > > To: ap-gto@...
> > > Subject: [ap-gto] GTO1100 CP4: No sync with mount after plate solving possible
> > >
> > >
> > >
> > > Dear all,
> > >
> > > I tried last night several times to do a syncronisation after a plate solving with SGP Pro and
> > PlateSolve2.
> > >
> > > Every time I got following error message from APCC Pro:
> > >
> > > "Sync Target: Valid Alt/Az or RA/Dec has not been received."
> > >
> > > Everything else works fine so far.
> > >
> > > Thanks for your comments.
> > >
> > > KR
> > > Thomad
> > >
> > >
> >
> >
> >
> >
>
>
>
>