Date   

Catalogs

PeterN
 

Hi Ray,

Is there any chance of getting the GCVS included?

"BTW, I'm surprised no one has asked for support for joystick or wireless gamepads! Or object catalogues! (like Messiers,
NGC, etc.)

-Ray"

Thanks
Peter


Re: New ASCOM driver

Ron Frisk
 

No worries - your responses have been great and much appreciated.

--- In ap-gto@yahoogroups.com, "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@...> wrote:

Thanks Ron! I think troubleshooting would have been a lot easier if I hadn't had a bad cold/cough for the last two
weeks. I thought it was going to linger on forever but I think I'm just about over it now. I was feeling miserable so I
hope I did not project that in my responses too much. :-)

-Ray


Re: Announcement: The New Astor-Physics ASCOM driver

Yves Laroche
 

Hi Ray,



The weather is supposed to be compliant here so I will reserve tomorrow
night especially for that purpose. Thanks for your support.



Regards,

Yves





_____

De : ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] De la part de
Ray Gralak (Yahoo Groups)
Envoyé : 21 novembre 2009 20:54
À : ap-gto@yahoogroups.com
Objet : RE: [ap-gto] Re: Announcement: The New Astor-Physics ASCOM driver





Hi Yves,

Yes, that change will be in 4.99.44. I'll send you a private email with the
link so that you can pre-test it if you
like? (probably tomorrow)

-Ray

-----Original Message-----
From: ap-gto@yahoogroups. <mailto:ap-gto%40yahoogroups.com> com
[mailto:ap-gto@yahoogroups. <mailto:ap-gto%40yahoogroups.com> com] On Behalf
Of Yves Laroche
Sent: Saturday, November 21, 2009 2:38 PM
To: ap-gto@yahoogroups. <mailto:ap-gto%40yahoogroups.com> com
Subject: RE: [ap-gto] Re: Announcement: The New Astor-Physics ASCOM driver



Hi Ray,

Do you have a plan to reintroduce the DestinationSideOfPier in the driver?
Thanks.

Regards,

Yves

[Non-text portions of this message have been removed]







__________ NOD32 4627 (20091121) Information __________

This message was checked by NOD32 antivirus system.
http://www.eset.com



[Non-text portions of this message have been removed]


Re: Announcement: The New Astor-Physics ASCOM driver

Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Hi Yves,

Yes, that change will be in 4.99.44. I'll send you a private email with the link so that you can pre-test it if you
like? (probably tomorrow)

-Ray

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of Yves Laroche
Sent: Saturday, November 21, 2009 2:38 PM
To: ap-gto@yahoogroups.com
Subject: RE: [ap-gto] Re: Announcement: The New Astor-Physics ASCOM driver



Hi Ray,

Do you have a plan to reintroduce the DestinationSideOfPier in the driver?
Thanks.

Regards,

Yves






Re: Announcement: The New Astor-Physics ASCOM driver

Yves Laroche
 

Hi Ray,



Do you have a plan to reintroduce the DestinationSideOfPier in the driver?
Thanks.



Regards,

Yves


Re: Announcement: The New Astor-Physics ASCOM driver

Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Thanks fot this new Ascom driver is realy fantastic but...

I must a litle think. It's possible include the "slew East first X Hours"? like Pulse Guide.
Yes, that is possible.

BTW, I'm surprised no one has asked for support for joystick or wireless gamepads! Or object catalogues! (like Messiers,
NGC, etc.)

-Ray


Re: CCDCommander and V2 driver - Parking mount

Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Hi Drew,

I got my mount back up so I could connect CCDCommander and CCDCommander now slews to the default park position and
truly
parks.

So whatever magic you worked in 4.99.43 fixed the problem.

Thanks a bunch as my wife would say.

Drew Sullivan
OK, thanks for confirming the fix! I'm not precisely sure what was causing the problem because I could not reproduce it
myself but there was one ASCOM utility object that might not have been created at the start of the Park sequence and so
I created it if it didn't exist. Let me know if you see any more problems.

Thanks,

-Ray


Re: New ASCOM driver

Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Ron wrote:
Thanks for the reminder Chris - I thanked Ray for the initial release of the new driver but not since and now is when
the workload
really picks up for him. Ray, I've really appreciated your great effort to troubleshoot things since the release and
want to say
"thanks" again for your hard work. Clear skies!
Thanks Ron! I think troubleshooting would have been a lot easier if I hadn't had a bad cold/cough for the last two
weeks. I thought it was going to linger on forever but I think I'm just about over it now. I was feeling miserable so I
hope I did not project that in my responses too much. :-)

-Ray


Re: Announcement: The New Astor-Physics ASCOM driver

Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Hi Jeff,

You wrote:
Thanks Ray. I finally got a couple of hours last night and everything worked great. I think I should have been a beta
tester. If I can't
screw it up it is ready for release:) I will second what Chris said earlier and say thanks for everything you do.
Thanks for the update and I appreciate the feedback!

-Ray


Re: Announcement: The New Astor-Physics ASCOM driver

bosch <boschportell@...>
 

Thanks fot this new Ascom driver is realy fantastic but...

I must a litle think. It's possible include the "slew East first X Hours"? like Pulse Guide.

Thanks

--- In ap-gto@yahoogroups.com, "flyrcairplanes" <jeffabbyben@...> wrote:

I feel like a kid caught stealing a cookie when you said, "unless you were physically changing it". Anyway I downloaded a couple of files in Jeffs C files. After reading your message yesterday I went out and slewed the mount to an object. The mount went the right direction so I assume that it would not have slewed correctly if I would have screwed things up. Is that true?
thanks
jeff

--- In ap-gto@yahoogroups.com, "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@> wrote:

Jeff,

I don't think you could have mucked up the E/W setting of longitude unless you were physically changing it. The driver
creates log files that if you want I can take a look at. Just zip and upload them to the files section of this group if
you want.

-Ray

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of flyrcairplanes
Sent: Wednesday, November 18, 2009 2:22 PM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Re: Announcement: The New Astor-Physics ASCOM driver



Ray,
I took the scientific approach and pushed just about every button last night, but only one at a time:) I did press
that button but it didn't
seem to make any difference as it was reading the appropriate longitude and lattitude for my observatory at that time.
Did I muck it up?
Jeff

--- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@> wrote:


Thanks Ray. Under the Lattitude/ Longitude in the "Site Setup" area the longitude kept changing from West to East.

Jeff
Jeff, that information is not read from the mount (It is read from the configuration file) unless you click to get
site
info from mount. Is that what you did?

That said, I'll take a look tonight to see if there might be a bug there someplace.

-Ray



"New" AP 600E Gotocp2

tomb1818 <tomb1818@...>
 

I have just bought a 600E in pristine condition and I have a few questions.
How is the accuracy of the RA drive train? I haven't been able to find any references to this.
What would be the best way to get decent GOTO when you are in the field?
I understand that there is no modeling capabilities but would the polar scope alignment be good enough? If not, would getting tpoint allow quick set up?
I used to image with a 5" f/8 Starfire on a G11, and usually the polar alignment scope allowed 45 minutes guided shots with no field rotation. It was not goto though.

One other thing, is there a way to search here? It seems any search will only display the first page of results.

Thanks!


Re: CCDCommander and V2 driver - Parking mount

ancient.sull
 

I got my mount back up so I could connect CCDCommander and CCDCommander now slews to the default park position and truly parks.

So whatever magic you worked in 4.99.43 fixed the problem.

Thanks a bunch as my wife would say.

Drew Sullivan


Re: New ASCOM driver

Ron Frisk
 

Thanks for the reminder Chris - I thanked Ray for the initial release of the new driver but not since and now is when the workload really picks up for him. Ray, I've really appreciated your great effort to troubleshoot things since the release and want to say "thanks" again for your hard work. Clear skies!

Ron

--- In ap-gto@yahoogroups.com, "AstroDad" <ccurran@...> wrote:

Ladies and Gentlemen (you too Chuck),

As we're seeing, the new ASCOM driver has been having a few minor
issues. We're also seeing Ray hop on it pronto. Let all give Ray a good
hearted round of applause.

I'm now (mostly) retired, but I once wrote device drivers and firmware
for a living. What Ray is doing is one of the most difficult driver jobs
there is - replace an existing driver with a new one, and, it has to
work with a plethora of other software and hardware while it's at it
(i.e. he doesn't get to make all the rules on how things play together).
Some days it's enough to make your ears bleed.

Seeing Ray struggle through these past few days makes me want to give
him a great big slap on the back. Good job Ray!

I expect the issues with the new driver will be ferreted out in short
fashion. We can then look forward to Ray being able to devote some
serious time to APCC, which has to be far less maddening than making a
driver work with every known piece of astro software out there. :)

For he's a jolly good fellow, for he's a....

--
cheers & beers,
Chris


Re: Announcement: The New Astor-Physics ASCOM driver

flyrcairplanes
 

Thanks Ray. I finally got a couple of hours last night and everything worked great. I think I should have been a beta tester. If I can't screw it up it is ready for release:) I will second what Chris said earlier and say thanks for everything you do.

jeff

--- In ap-gto@yahoogroups.com, "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@...> wrote:

Hi Jeff,

I feel like a kid caught stealing a cookie when you said, "unless you were physically changing it". Anyway I
downloaded a couple of files
in Jeffs C files. After reading your message yesterday I went out and slewed the mount to an object. The mount went
the right direction
so I assume that it would not have slewed correctly if I would have screwed things up. Is that true?
It sounds like you did not screw anything up. There is one possible issue with the longitude range that I plan to look
into tonight (The mount likes the longitude range 0-360 but ASCOM likes -180 to +180)

-Ray


2009 Leonid Fireball

mjgaliyano <mgjr@...>
 

Hi Everyone,

The image attached is of a 2009 Leonid Fireball Meteor taken Nov 17, 2009 at 11:17PM. It is a 5 minute exposure at ISO200 with a 19mm @ f/5 lens, with a Nikon D700. The camera was riding on my AP1200. If you take a close look at the meteor trail, you can see after the bright part of the trail, the meteor actually broke into smaller pieces showing multiple fainter trails. This was the only image out of 45 containing a meteor.

http://www.galiyano.com/2009Leonid.jpg

Thanks for looking,
Mark Galiyano


Re: New ASCOM driver

Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Thanks Chris! :-)

-Ray

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of AstroDad
Sent: Friday, November 20, 2009 6:18 AM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] New ASCOM driver



Ladies and Gentlemen (you too Chuck),

As we're seeing, the new ASCOM driver has been having a few minor
issues. We're also seeing Ray hop on it pronto. Let all give Ray a good
hearted round of applause.

I'm now (mostly) retired, but I once wrote device drivers and firmware
for a living. What Ray is doing is one of the most difficult driver jobs
there is - replace an existing driver with a new one, and, it has to
work with a plethora of other software and hardware while it's at it
(i.e. he doesn't get to make all the rules on how things play together).
Some days it's enough to make your ears bleed.

Seeing Ray struggle through these past few days makes me want to give
him a great big slap on the back. Good job Ray!

I expect the issues with the new driver will be ferreted out in short
fashion. We can then look forward to Ray being able to devote some
serious time to APCC, which has to be far less maddening than making a
driver work with every known piece of astro software out there. :)

For he's a jolly good fellow, for he's a....

--
cheers & beers,
Chris




Re: CCDCommander and V2 driver - Parking mount

Ray Gralak \(Yahoo Groups\) <yahoo@...>
 

Hi Drew,

Ok, I'm glad that worked for you.

If you (or anyone else) sees any other issues please let me know. And if relevant please post a log file to the Files
section or email it to me. (Zip it if it is bigger than a megabyte!)

Thanks,

-Ray

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of ancient.sull
Sent: Thursday, November 19, 2009 9:33 PM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Re: CCDCommander and V2 driver - Parking mount



Yes, that works on both my laptops.

More importantly I updated to the 4.99.43 you just posted. Now run the simple script:

Set t = CreateObject("AstroPhysicsV2.Telescope")
t.Connected = True
t.Park
t.Connected = False

which caused an error before, the mount now slews to the default Park position and does park the mount properly.

So version "43" appears to have fixed the problem.

I can't run CCDCommander at the moment (because you need cameras and a focuser on the mount for CCDC to connect and my
mount/cameras "in transition" with a new OTA today). The fact the vbs script works suggests CCDC will now work as well
and I'll tell
you as soon as my full system is up again (likely Saturday).

Thanks for all your effort on this.

Drew Sullivan

--- In ap-gto@yahoogroups.com <mailto:ap-gto%40yahoogroups.com> , "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@...> wrote:

Russ/Drew,

Can you please try the following test. Copy the following three lines into a new file called TestDriverUtil.vbs and
double click it from Windows Explorer. If it works ok you should see a message.

Set u = CreateObject("DriverHelper.Util")
u.WaitForMilliseconds(100)
WScript.Echo "DriverHelper.Util Works OK!"

-Ray



New ASCOM driver

AstroDad <ccurran@...>
 

Ladies and Gentlemen (you too Chuck),

As we're seeing, the new ASCOM driver has been having a few minor
issues. We're also seeing Ray hop on it pronto. Let all give Ray a good
hearted round of applause.

I'm now (mostly) retired, but I once wrote device drivers and firmware
for a living. What Ray is doing is one of the most difficult driver jobs
there is - replace an existing driver with a new one, and, it has to
work with a plethora of other software and hardware while it's at it
(i.e. he doesn't get to make all the rules on how things play together).
Some days it's enough to make your ears bleed.

Seeing Ray struggle through these past few days makes me want to give
him a great big slap on the back. Good job Ray!

I expect the issues with the new driver will be ferreted out in short
fashion. We can then look forward to Ray being able to devote some
serious time to APCC, which has to be far less maddening than making a
driver work with every known piece of astro software out there. :)

For he's a jolly good fellow, for he's a....

--
cheers & beers,
Chris


Re: CCDCommander and V2 driver - Parking mount - Software out there anyone?

observe_m13
 

Yeah, my computer pukes when trying to install it (SP3) so SP2 it is.

--- In ap-gto@yahoogroups.com, "Steve Reilly" <sreilly@...> wrote:

Not trying to be a SA or anything but is there a good reason to not
installing SP3? Seems only reasonable that both the software's and OS be up
to date to keep confusion to a minimum.



Steve





_____

From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com] On Behalf Of
ancient.sull
Sent: Thursday, November 19, 2009 1:48 PM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Re: CCDCommander and V2 driver - Parking mount - Software
out there anyone?





To the various users out there. Does anyone here have:

XP Pro Service Pack 2 (Ray has SP 3 on his simulator I have SP 2 on all my
machines here)
NetFramework 3.5
ASCOM 5.5 (I have 5.5.17.17 which I think is the latest)
AP driver V 4.99.42

If so when you run this scrip called "TestPark.vbs":

Set t = CreateObject("AstroPhysicsV2.Telescope")
t.Connected = True
t.Park
t.Connected = False

Does the mount park or do you get an error message?

Thanks in advance

Drew Sullivan





__________ Information from ESET Smart Security, version of virus signature
database 4623 (20091119) __________

The message was checked by ESET Smart Security.

http://www.eset.com



[Non-text portions of this message have been removed]


Re: CCDCommander and V2 driver - Parking mount

ancient.sull
 

Yes, that works on both my laptops.

More importantly I updated to the 4.99.43 you just posted. Now run the simple script:

Set t = CreateObject("AstroPhysicsV2.Telescope")
t.Connected = True
t.Park
t.Connected = False

which caused an error before, the mount now slews to the default Park position and does park the mount properly.

So version "43" appears to have fixed the problem.

I can't run CCDCommander at the moment (because you need cameras and a focuser on the mount for CCDC to connect and my mount/cameras "in transition" with a new OTA today). The fact the vbs script works suggests CCDC will now work as well and I'll tell you as soon as my full system is up again (likely Saturday).

Thanks for all your effort on this.

Drew Sullivan

--- In ap-gto@yahoogroups.com, "Ray Gralak &#92;(Yahoo Groups&#92;)" <yahoo@...> wrote:

Russ/Drew,

Can you please try the following test. Copy the following three lines into a new file called TestDriverUtil.vbs and
double click it from Windows Explorer. If it works ok you should see a message.

Set u = CreateObject("DriverHelper.Util")
u.WaitForMilliseconds(100)
WScript.Echo "DriverHelper.Util Works OK!"

-Ray