Date   

Re: Orthagonality/alignment issues with dual scope setup

ebuehrens
 

Hi Mark,

It would be good to know how much misalignment you're seeing, but my
guess is that the issue is not with the mounting hardware, it's in the
C-14 - either you are seeing mirror flop (which would produce
inconsistent pointing errors depending on what part of the sky the
scope was pointing to - or (just as likely, I think) the optical and
mechanical axes of the C-14 are not aligned. All it takes for that to
happen is for the central pipe on which the moving primary slides to
be slightly out of alignment with the mechanical axis of the OTA. In
that instance the "wedge" you're chasing is actually in the scope.

My advice: determine whether the error is reproducible over all areas
of the sky, which would favor my hypothesis #2, and then either
machine some clearance in the bolt holes so the cradle can be moved
slightly side-to-side, or (my favorite) just live with it. If you get
it sorted out once, I guaranteee that it will go out of whack in the
future. There are just too many sources of mechanical error in the
C-14. Good scope and good value but IMHO the design and mechanicals
are overtaxed at this aperture.

good luck,

Eric
www.taconicobservatory.com

--- In ap-gto@..., "Mark Squicquero" <docsquic@...> wrote:

I mistakenly posted this in the AP-UG group.

Hi all,

I have a general question regarding my current setup:

Ap1200GTO, AP 160, C-14, Robin Casaday tandem mounting system,
Homeyer Cradle on the C-14.

I've just begun to refine this setup and have found that there are
slight alignment issues ie the two scopes don't exactly align on the
same target. When I calibrate the mount using the Ap 160, pointing is
superb. I shimmed the C-14 between the Homeyer Cradle and the
mounting plate and it improved the alignment somewhat. ( I figured
that the AP scope/rings/ Casaday plate were probably pretty accurate
so I focused on the C-14/custom SS plate/Homeyer system). The
shimming consisted of "raising" the back of the cradle. I also found
that I had to slightly shim more one side of both the front and back
of the cradle. As I mentioned the alignment is improved but not
perfect. If I move the scopes so that one is above the other on one
side of the mount, I can move the tandem arrangement in pure dec very
slightly to bring the C-14 to target. So it appears the necessary
correction is to diverge the back of the OTA's very slightly by
shimming one side of the C-14.

My question is, how do I accomplish this? The C-14 fits very snugly
in the cradle and there doesn't appear to be any room to shim. I've
tried loosening the mounting bolts and applying pressure to one side
of the cradle and then re-tightening to no avail. My guess is that
the custom SS mounting plate, although very sturdy and cool looking,
has some wedge in it. I've read nothing but praise for the Homeyer
cradle as far as its accuracy and rigidy (which is why I purchased
it), so I don't think that is the source. Any suggestions would be
appreciated. If shimming won't work maybe I can try a different
mounting plate.

Thanks,
Mark Squicquero


Re: New features

Roland Christen
 

In a message dated 6/18/2007 11:38:22 PM Central Daylight Time,
ve3gyq@... writes:


Roland: users CAN use Bluetooth between their computer and the mount
by adding a Bluetooth-Serial adaptor without YOU having to do anything ...
And that would be a cheaper solution too ... easier than YOU adding
it to the mount.
Thanks, but the issue is the keypad. This item, like a laptop computer,
requires a certain amount of power for the electronics and display. Thus the need
for the cord.

Rolando


**************************************
See what's free at
http://www.aol.com.


Re: New features

Roland Christen
 

In a message dated 6/18/2007 9:19:39 PM Central Daylight Time,
J.Zeglinski@... writes:


Are all the other cheap,
made in China, competitive hand pads having LCD problems with cold?
Yes. None of the ones we tested worked well in freezing temps.

Rolando


**************************************
See what's free at
http://www.aol.com.


Re: Mounting a C11 on an AP900GTO

Christopher Go <rigel@...>
 

The best way to install it is by using a set of Parallax Rings and
installing it a sliding bar. Here's my setup:

http://jupiter.cstoneind.com

Regards,
Chris

At 03:42 PM 6/19/07, you wrote:
Good day!
I'm looking at buying a Celestron C11 OTA, which I would use on my
900GTO.
Any recommendations on the best way to mount it? I already own the 15"
dovetail/sliding bar accessories.
Many thanks, and clearer skies,
Neil



To UNSUBSCRIBE, or for general information on the ap-gto list
see http://groups.yahoo.com/group/ap-gto
Yahoo! Groups Links



Mounting a C11 on an AP900GTO

neil6536
 

Good day!
I'm looking at buying a Celestron C11 OTA, which I would use on my
900GTO.
Any recommendations on the best way to mount it? I already own the 15"
dovetail/sliding bar accessories.
Many thanks, and clearer skies,
Neil


Re: New features

Steve Reilly <sreilly@...>
 

Here's a fast two links...





http://www.blackbox.com/Catalog/Detail.aspx?cid=45,659,875
<http://www.blackbox.com/Catalog/Detail.aspx?cid=45,659,875&mid=4304>
&mid=4304



http://www.l-com.com/item.aspx?id=8656



Steve





From: ap-gto@... [mailto:ap-gto@...] On Behalf Of
Rick K
Sent: Wednesday, June 20, 2007 2:02 AM
To: ap-gto@...
Subject: [ap-gto] Re: New features



--- In ap-gto@... <mailto:ap-gto%40yahoogroups.com> , "David B.
Toth" <ve3gyq@...> wrote:

At 09:36 AM 6/19/2007, Rick K wrote:
And which batteryless Bluetooth adapter will do this job? AFAIK the
serial port on the AP mounts have NO provision for supplying power to
attached serial devices. As well any of those serial devices are about
2 inches long and would stick up waiting to get ripped off the
controller as the scope or camera passed by. No thanks. Integrated is
by far the best solution.
The Socket CSA is 2" or less in size, and can get its power from Pin
9 ... you can wire pin 9 on your mount with 5 volts.
The adaptor doesn't seem to stick out any further than a DB9 would
.... I don't think it would be too vulnerable to "attack" if I recall
where the connector is.

BTW, I think reworking the mount's electronics to add Bluetooth would
very well require RECERTIFICATION by the FCC ...
If I recall correctly, that can cost upwards of $20k - Roland could
comment as I am sure he knows the cost.

(The electronics have to be evaluated for the FCC to prove that they
do not have significant RF radiation - I'm not sure if a simple rework
would require this, but it would not surprise me)

Your mileage may vary.

Dave
Sorry, but I have looked into this and 2 inches is over a half inch
too high. The clearance on the mount from both the big 900 and 1200
plates is inadequate to allow a 2" projection. It barely clears a
1.25" projection. I actually tie the serial cables down out of the way
specifically so that they stay out of the way. I have been on the
lookout for right angle DB9 connectors but since RS232 is essentially
obsolete, such items are virtually impossible to find. As it stands,
for Bluetooth, I could wire up a short 'serial' extender cable and
modify the port to supply power but this is just a kludge. A proper
built-in Bluetooth implementation would be better. Of course, all this
pales when compared to adding USB connectivity. THAT is way more
important. Shelve Bluetooth entirely if it is going to be a choice
between that and USB.

Although I would be completely at ease modifying the controller to
supply power to the Bluetooth adapter, I am wondering what Roland
would think about this. I expect that he might not be amused and that
it would void the warranty.


Re: New features

Dr. David Toth
 

At 06:42 PM 6/18/2007, chris1011@... wrote:
In a message dated 6/18/2007 5:25:02 PM Central Daylight Time,
rickwiggins@... writes:


B) Bluetooth >> maybe $25 to eliminate the serial cable and $75 to
eliminate the handcontroller cable.
The problem again with the keypad (hand controller) is that we chose to use a
type of display that works down to -40F. This display uses a lot of power.
Batteries to power the keypad would not work very long. The keypad must get 12
volt power from somewhere, thus the cord. The alternative is to use an LCD
display which uses almost no power, but which freezes up in the cold, or becomes
slow and unreadable.
Roland: users CAN use Bluetooth between their computer and the mount by adding a Bluetooth-Serial adaptor without YOU having to do anything ...
And that would be a cheaper solution too ... easier than YOU adding it to the mount.

Dave


Re: Mounting a C11 on an AP900GTO

gilovision2@...
 

Dans un e-mail daté du 19/06/2007 09:42:26 Paris, Madrid (heure d'été),
neil.mack@... a écrit :

Good day!
I'm looking at buying a Celestron C11 OTA, which I would use on my
900GTO.
Any recommendations on the best way to mount it? I already own the 15"
dovetail/sliding bar accessories.
Many thanks, and clearer skies,
Neil


You should use the DOVELM2 or 16S with a DC11.

Gilles






[Non-text portions of this message have been removed]


Re: Dec motor problem

Joe Zeglinski
 

Hi Jim,

I didn't notice the discrepancy, until you mentioned it.
The rule for selecting sex in the design of a cable connector is that if it
provides power, the receptacle should be a female, socket type, so there is
little chance of accidentally shorting the power carrying pins. In the case of
the Y-Cable, the GTOCP3 provides power for the motors, so the controller
end of the Y-cable should be, and is male (pins), because the hot power
pins in the controller socket are effectively already "guarded" from shorting.
At the far end, the RA/DEC Y-cable connectors should be female, for the same
reason, with pin receptacles, rather than sockets, on the motor housings.
In such case, Jim, you would not have made the accidental cabling error. But
this was likely a rare occurrence. Perhaps colour coded connector
sleeves/boots could be used, or painted - e.g. AP white on the controller
end, red and blue for RA & DEC. (Just a thought, for next cable design).

Of course, there are exceptions to the rule - the DB9 serial port on a
laptop has male pins, yet it carries signal power to the external serial
device. I'm just glad that house wiring receptacles do follow the rule -
imagine facing the "fangs" of 110 VAC on a wall, especially if they got bent,
if it weren't a female socket :-)

But surely AP must have known this when they laid down the harness spec,
so I assume this brand of high quality connector wasn't available in both
sex types for cable use - or there was some other good technical or practical
reason for this selection.

Joe

----- Original Message -----
From: "Jim Collins" <jimstar11gps@...>
To: <ap-gto@...>
Sent: Monday, June 18, 2007 8:37 PM
Subject: [ap-gto] Re: Dec motor problem


Dec motor is just fine..............Thanks for your help...I just had
the cables reversed.

Thanks again for the response.

Jim Collins





--- In ap-gto@..., chris1011@... wrote:

In a message dated 6/18/2007 10:18:42 AM Central Daylight Time,
jimstar11gps@... writes:


Dec motor problem.............Oops my newbie error. Just an FYI--
it's
possible to get the control box connector plugged into the RA
motor and
the RA Motor connector plugged into the control box. MY
DUMB ERROR. I realized this right after I shot-off this "Help"
post.

Regards........"the cable fumbler"

Jim Collins
So your mount works ok now?

Rolando


**************************************
See what's free at
http://www.aol.com.






To UNSUBSCRIBE, or for general information on the ap-gto list
see http://groups.yahoo.com/group/ap-gto
Yahoo! Groups Links




Re: New features

Joe Zeglinski
 

Roland,

Obviously, LCD's can be heated. There are even ruggedized laptops with
heated LCD displays. For the size of the pad LCD display, power would not
be an issue. Besides, the new rubber mitt would help redirect the
electronics heat toward an LCD display, to help. Are all the other cheap,
made in China, competitive hand pads having LCD problems with cold? I don't
think so.

There must be other issues. In any case, I don't mind the cord, since the
AP pad display is so clear to read with tired eyes at night - I hate squinting
on those LCD's - and given a choice, I would keep the AP pad just the way it
is ... well, maybe thinner, than such a brick, if possible.

Joe

----- Original Message -----
From: <chris1011@...>
To: <ap-gto@...>
Sent: Monday, June 18, 2007 6:42 PM
Subject: Re: [ap-gto] New features


In a message dated 6/18/2007 5:25:02 PM Central Daylight Time,
rickwiggins@... writes:


B) Bluetooth >> maybe $25 to eliminate the serial cable and $75 to
eliminate the handcontroller cable.
The problem again with the keypad (hand controller) is that we chose to use
a
type of display that works down to -40F. This display uses a lot of power.
Batteries to power the keypad would not work very long. The keypad must get
12
volt power from somewhere, thus the cord. The alternative is to use an LCD
display which uses almost no power, but which freezes up in the cold, or
becomes
slow and unreadable.

Rolando


Re: Dec motor problem

Jim Collins
 

Dec motor is just fine..............Thanks for your help...I just had
the cables reversed.

Thanks again for the response.

Jim Collins





--- In ap-gto@..., chris1011@... wrote:

In a message dated 6/18/2007 10:18:42 AM Central Daylight Time,
jimstar11gps@... writes:


Dec motor problem.............Oops my newbie error. Just an FYI--
it's
possible to get the control box connector plugged into the RA
motor and
the RA Motor connector plugged into the control box. MY
DUMB ERROR. I realized this right after I shot-off this "Help"
post.

Regards........"the cable fumbler"

Jim Collins
So your mount works ok now?

Rolando


**************************************
See what's free at
http://www.aol.com.


[Non-text portions of this message have been removed]


New features

Wiggins, Rick
 

Hi,
I had to chime in on the continuing "GPS etc." discussion. I have 5
AP mounts, one Paramount, and I used to have a Celestron CGE. Here
are several points as I see them form personal use:
1. Having Bluetooth or some wireless connection would be useful
especially for portable. The caveat here is that it is super robust
and doesn't interfere with other communications devices. I usually
tend towards wired connections for everything to avoid radio signal
issues. The wires going to the mount are not really a problem as
these do not hang off the scope and move around like the cameras
wires.
2. Having GPS would be some value in instances where one is
traveling and wants to look up their positional coordinates (not
really needed for mount). In addition, one could have the mount
powered up in the back of his truck and use it for a navigational
sytem while driving! (just seeing who is awake here).
3. Serial & USB ports. I find serial ports to be very reliable and
USB ports and devices to be flaky at times. I find many of the
converter products to be flaky also. I have found that the Edgeport
4:1 (USB to serial) converters and Quatech products to work well,
but I don't trust the cheap converters. I like the serial ports and
operate them via the Edgeport 4:1.

So...how much would I pay for these features...
A) GPS >> less than $50 becasue I could tape a commerial unit on for
$50, and it really has no use for the mount.
B) Bluetooth >> maybe $25 to eliminate the serial cable and $75 to
eliminate the handcontroller cable.
C) USB >> probably nothing, as there is no bandwidth issue and
serial seems more reliable to me.

...Moving my name up on the waiting list...Priceless!!!

My 2 cents!
Rick


guiding rate

Dale Ireland <drdale_com@...>
 

How do the guiding rates, 1.0x, 0.5x, 0.25x etc translate to motion of
the mount? What are the units?
If I am using PHD guiding and it gives a 50ms pulse and the keypad
guide rate is set at 1.0x does the motor or mount move a specific
amount? Is this translated to a certain number of steps of the servo
motor?
In the AP 900 is there a specific number of "steps" per arc minute of
RA movement?


Re: New features

Roland Christen
 

In a message dated 6/18/2007 5:25:02 PM Central Daylight Time,
rickwiggins@... writes:


B) Bluetooth >> maybe $25 to eliminate the serial cable and $75 to
eliminate the handcontroller cable.
The problem again with the keypad (hand controller) is that we chose to use a
type of display that works down to -40F. This display uses a lot of power.
Batteries to power the keypad would not work very long. The keypad must get 12
volt power from somewhere, thus the cord. The alternative is to use an LCD
display which uses almost no power, but which freezes up in the cold, or becomes
slow and unreadable.

Rolando


**************************************
See what's free at
http://www.aol.com.


Re: cable snag, broken wire...

Howard Hedlund
 

Hi Jeff,



I have conferred with Wally, our A-P mount supervisor, and he has
confirmed that you have repaired the Y-cable correctly. Job well done!




Mag. 7 skies!



Howard Hedlund

Astro-Physics, Inc.

815-282-1513

________________________________

From: ap-gto@... [mailto:ap-gto@...] On Behalf
Of Jeff
Sent: Monday, June 18, 2007 10:03 AM
To: ap-gto@...
Subject: [ap-gto] cable snag, broken wire...



Rolando/Marj and anyone else that may be interested...

I managed to snag the dec cable on the 1200. (My bad.)

Anyhow, I got the yellow light, and the dec motor stopped working.
Once everything was unsnagged, the dec was still misbehaving - motor
run-on
if S was pressed, and yellow light if N presses (iirc).

(and this was at the start of the night.)

After disassembling the "Y" connector of the cable (i.e. the connector
on
the control box), I found a disconnected green wire on the DEC cable.
There was a tiny bit of solder-tinned wire attached to the pin with RA
green
wire, so I suspected this was the remainder of the DEC green wire where
it
broke.
(The green DEC wire from the cable also seemed to 'point' in that
direction.
...and there didnt seem to be any other place for the DEC green wire.)

So I soldered the DEC green wire to the RA green wire, assembled the
connector, and the mount seems to be working fine.

I just wanted to confirm that the green DEC wire should indeed be
attached
to the green RA wire.

jeff


Re: guiding rate

Roland Christen
 

In a message dated 6/18/2007 2:32:02 PM Central Daylight Time,
drdale_com@... writes:


How do the guiding rates, 1.0x, 0.5x, 0.25x etc translate to motion of
the mount? What are the units?
1x means 1 times sidereal. Therefore in RA the actual guide rate would be
either zero tracking (star drifts at 1x sidereal westward) or 2x tracking (star
drifts 1x sidereal eastward). In Dec the star moves either N or S at 1x
sidereal. 1x sidereal is 15 arc sec per sec. The other rates are half and 1/4 of
that.

Rolando


**************************************
See what's free at
http://www.aol.com.


Re: Dec motor problem

Jim Collins
 

Dec motor problem.............Oops my newbie error. Just an FYI-- it's
possible to get the control box connector plugged into the RA motor and
the RA Motor connector plugged into the control box. MY
DUMB ERROR. I realized this right after I shot-off this "Help" post.

Regards........"the cable fumbler"

Jim Collins





--- In ap-gto@..., "Jim Collins" <jimstar11gps@...> wrote:

Just got a new AP900 Goto about 2 weeks ago. It's been working fine
t'ill tonite. No response in the Dec motor (yellow Lite). RA motor
is
working fine. No voltage problem, no balance issue. Also wiggled
cable connection no luck. Either worm gear is really bound-up, broken
cable, or some other electronic issue. I will call AP for
help...............in the meantime any trouble shooting thoughts out
their.

Any help appreciated!

Regards,

Jim Collins


Re: [SPAM] RE: [SPAM] RE: [SPAM] Re: auto homing function

George Whitney <gwhitney@...>
 

Yes, we are saying the same thing. <G>

My point is simply that it can recover from a remote location without human
intervention and I think that it is an important feature to add to the AP
mounts.

George













_____

From: ap-gto@... [mailto:ap-gto@...] On Behalf Of
David B. Toth
Sent: Monday, June 18, 2007 10:54 AM
To: ap-gto@...
Subject: [SPAM] RE: [SPAM] RE: [SPAM] [ap-gto] Re: auto homing function



At 07:09 AM 6/18/2007, George Whitney wrote:
Dave,

Yes, but then all you have to do is tell it to home and then it will know
where it is. No matter what the circumstances, when you tell it to home it
will go to the preset spot and reset itself and then will continue as if
nothing happened.

George
Yes, that is true; it will actually have to GO to the home position
before it can slew to another object.
That is a rather unusual way to use the mount, and I for one have
never done it that way. I just wanted
folks to be clear that when it was moved manually, at that time it
would not know where it was.

Dave
Moderator, Paramount list


cable snag, broken wire...

Jeff <jlc@...>
 

Rolando/Marj and anyone else that may be interested...

I managed to snag the dec cable on the 1200. (My bad.)

Anyhow, I got the yellow light, and the dec motor stopped working.
Once everything was unsnagged, the dec was still misbehaving - motor run-on
if S was pressed, and yellow light if N presses (iirc).

(and this was at the start of the night.)

After disassembling the "Y" connector of the cable (i.e. the connector on
the control box), I found a disconnected green wire on the DEC cable.
There was a tiny bit of solder-tinned wire attached to the pin with RA green
wire, so I suspected this was the remainder of the DEC green wire where it
broke.
(The green DEC wire from the cable also seemed to 'point' in that direction.
...and there didnt seem to be any other place for the DEC green wire.)

So I soldered the DEC green wire to the RA green wire, assembled the
connector, and the mount seems to be working fine.

I just wanted to confirm that the green DEC wire should indeed be attached
to the green RA wire.

jeff


Re: [SPAM] RE: [SPAM] Re: auto homing function

Dr. David Toth
 

At 07:09 AM 6/18/2007, George Whitney wrote:
Dave,

Yes, but then all you have to do is tell it to home and then it will know
where it is. No matter what the circumstances, when you tell it to home it
will go to the preset spot and reset itself and then will continue as if
nothing happened.

George
Yes, that is true; it will actually have to GO to the home position before it can slew to another object.
That is a rather unusual way to use the mount, and I for one have never done it that way. I just wanted
folks to be clear that when it was moved manually, at that time it would not know where it was.

Dave
Moderator, Paramount list