Date   

Re: AP900 difficulties

Bob Holzer <b.holzer@...>
 

Hi Joe:

I have exactly the same problem on my AP900, same vintage, same light well balanced load of FSQ/miniborg/FLI Proline. I diagnosed it over the phone with AP, by swapping cables etc, to be a bad motor and sent it back for repair. They looked at it, found nothing wrong except a slight burnt electrical smell from the motor, didn't replace the motor because they are "expensive", charged me a bunch a money and returned it to me. I still have the same problem and haven't heard from them in a week. Please let me know if you hear from them with a solution.

Bob

----- Original Message -----
From: jjbadal2003
To: ap-gto@yahoogroups.com
Sent: Sunday, April 29, 2007 10:57 PM
Subject: [ap-gto] AP900 difficulties


Haven't used the AP900 in a while. In spite of moon, (naturally) very
clear night. Traveler with STV/miniborg/STL11000. AP900 most recent
vintage. I believe very well balanced. Since I have an AP1200 also, I
traded out most of the cables, in attempt to isolate problem. AP900
Works fine for first 2-3 minutes, then red light on mount turns yellow
and stops. Also slews in DEC just fine,also in RA W-E OK, but E-W
makes a straining noise. Any thoughts appreciated. Joe


Re: AP900 difficulties

Joe Zeglinski
 

I think there was a note in the AP900 manual about the LED colour changing
to indicate a power stall.
What load is the mount carrying - maybe you are over it's capacity?

Joe

----- Original Message -----
From: "jjbadal2003" <jbadal21169@aol.com>
To: <ap-gto@yahoogroups.com>
Sent: Sunday, April 29, 2007 10:57 PM
Subject: [ap-gto] AP900 difficulties


Haven't used the AP900 in a while. In spite of moon, (naturally) very
clear night. Traveler with STV/miniborg/STL11000. AP900 most recent
vintage. I believe very well balanced. Since I have an AP1200 also, I
traded out most of the cables, in attempt to isolate problem. AP900
Works fine for first 2-3 minutes, then red light on mount turns yellow
and stops. Also slews in DEC just fine,also in RA W-E OK, but E-W
makes a straining noise. Any thoughts appreciated. Joe



To UNSUBSCRIBE, or for general information on the ap-gto list
see http://groups.yahoo.com/group/ap-gto
Yahoo! Groups Links




AP900 difficulties

jjbadal2003
 

Haven't used the AP900 in a while. In spite of moon, (naturally) very
clear night. Traveler with STV/miniborg/STL11000. AP900 most recent
vintage. I believe very well balanced. Since I have an AP1200 also, I
traded out most of the cables, in attempt to isolate problem. AP900
Works fine for first 2-3 minutes, then red light on mount turns yellow
and stops. Also slews in DEC just fine,also in RA W-E OK, but E-W
makes a straining noise. Any thoughts appreciated. Joe


Re: Need bolts from US

Eric Baumgartner
 

Niels:

If you can't find these screws from a local or EU supplier, you can order
them through McMaster-Carr at <http://www.mcmaster.com>. Their part number
is 92185A544 for a socket head cap screw, 1/4"-20, 1.25" long in Type 316
stainless steel. The hex key size for the screw is 3/16". When you navigate
to their site, type in the part number in the "Find Products" box on the
left side.

A package of 10 cap screws is priced at US$5.98.

Hope this helps,

Eric Baumgartner
Redding, CT USA

On 04/29/07 10:27 AM, "N. Foldager" <nf@dadlnet.dk> wrote:


Hi,

I am preparing a special adapter plate to go on the declination head
of my 900GTO (on the surface where you use to place a saddle plate.)

We use the metric system in Denmark and I have not been able to find
the bolts in the US system needed to fasten this adapter.

Would someone in US be so kind as to help me purchase some? I will
of course pay all costs involved. Or maybe you know where I can
order them online for international delivery?
(How about Astro-Physics? :-)

I'm talking about this type of bolts:

http://www.nf.suite.dk/bolt.jpg

In Denmark, we call them "Unbrako bolts". Are they "called socket
head bolts" in US?

The diameter of the thread should be 6.2 mm = 1/4"
and it should go in here (read arrow):

http://www.nf.suite.dk/declination_head.jpg

The length of the thread should be between 1.25" and 1.5"

Right now, I need 6 bolts, however, I gladly receive, say, 20 or
more.

The quality should be the highest of stainless steel (in Danish
terms "quality 12.9")


I very much appreciate it if someone can help.


Best regards,

Niels Foldager



To UNSUBSCRIBE, or for general information on the ap-gto list
see http://groups.yahoo.com/group/ap-gto
Yahoo! Groups Links



Re: What hemisphere am I in again?

dan kowall
 

It's in the manual, Mike.
LOC:E means you are using external information in the mount to
establish location and time rather than the presets in the keypads.
Read the section "First Time with a Keypad" to get you going.

dan kowall
photonhunter.com

________

--- In ap-gto@yahoogroups.com, "Mike Chapa" <mjchapa@...> wrote:

Howdy,

I haven't been doing much in the hobby the last year, but tried to
enjoy some views of the moon through my TEC160FL tonight. After
polar aligning, I looked at the moon for a while and then wondered
what some objects in Ursa Major might look like with a bright moon.
However, when I asked it to go to M51, etc., it said they were below
the horizon. I checked the date and time and location and they all
seemed fine. One of the pages said I couldn't change anything there
because I was in LOC:E--what does that mean?

I confess not to being an expert on the AP900GTO--I've always found
the handpaddle a bit non-intuitive and I'm often too lazy to read the
manual. But, I don't think it has ever done this before and it
always tracks like a dream. I'm running 4.07 I think. Can anyone
offer some advice how to fix this problem? I realigned 3 times and
turned the power off/on several times with realigning and nothing
changed. I tried polar align feature and 2 star align--same result.
Of note, the mount always returned spot-on to the alignment stars, it
just wouldn't slew to M# objects, etc. Thank you.

Mike Chapa
www.chapaccd.com


Re: Need bolts from US

Poschinger Konstantin v. <KPoschinger@...>
 

Hello,

<ou can find these screws by Mr. Neumann Jr.: http://
www.gerd.neumann.net/

Konstantin


Konstantin v. Poschinger
Hammerichstr. 5
22605 Hamburg
040/8805747
http://www.astro22605.de

Am 29.04.2007 um 16:27 schrieb N. Foldager:


Hi,

I am preparing a special adapter plate to go on the declination head
of my 900GTO (on the surface where you use to place a saddle plate.)

We use the metric system in Denmark and I have not been able to find
the bolts in the US system needed to fasten this adapter.

Would someone in US be so kind as to help me purchase some? I will
of course pay all costs involved. Or maybe you know where I can
order them online for international delivery?
(How about Astro-Physics? :-)

I'm talking about this type of bolts:

http://www.nf.suite.dk/bolt.jpg

In Denmark, we call them "Unbrako bolts". Are they "called socket
head bolts" in US?

The diameter of the thread should be 6.2 mm = 1/4"
and it should go in here (read arrow):

http://www.nf.suite.dk/declination_head.jpg

The length of the thread should be between 1.25" and 1.5"

Right now, I need 6 bolts, however, I gladly receive, say, 20 or
more.

The quality should be the highest of stainless steel (in Danish
terms "quality 12.9")

I very much appreciate it if someone can help.

Best regards,

Niels Foldager



Need bolts from US

N. Foldager
 

Hi,

I am preparing a special adapter plate to go on the declination head
of my 900GTO (on the surface where you use to place a saddle plate.)

We use the metric system in Denmark and I have not been able to find
the bolts in the US system needed to fasten this adapter.

Would someone in US be so kind as to help me purchase some? I will
of course pay all costs involved. Or maybe you know where I can
order them online for international delivery?
(How about Astro-Physics? :-)

I'm talking about this type of bolts:

http://www.nf.suite.dk/bolt.jpg

In Denmark, we call them "Unbrako bolts". Are they "called socket
head bolts" in US?

The diameter of the thread should be 6.2 mm = 1/4"
and it should go in here (read arrow):

http://www.nf.suite.dk/declination_head.jpg

The length of the thread should be between 1.25" and 1.5"

Right now, I need 6 bolts, however, I gladly receive, say, 20 or
more.

The quality should be the highest of stainless steel (in Danish
terms "quality 12.9")


I very much appreciate it if someone can help.


Best regards,

Niels Foldager


Re: What hemisphere am I in again?

Edd Weninger
 

I recently had the same problem. The battery in the hand control
needed to be replaced. I sent it back to A-P and also had the
firmware updated at the same time.

Clear skies,

Edd Weninger
Overgaard AZ


--- In ap-gto@yahoogroups.com, "Joseph Zeglinski" <J.Zeglinski@...>
wrote:

Hi Mike,

There is a Horizon setting feature, which you can change. It's
for
defining the level of the "tree line" in your area, so you don't
waste time
chasing objects below that local horizon. Any chance the target is
below that
setting? Perhaps it is set for a non-zero default.

Joe


----- Original Message -----
From: "Mike Chapa" <mjchapa@...>
To: <ap-gto@yahoogroups.com>
Sent: Sunday, April 29, 2007 1:37 AM
Subject: [ap-gto] What hemisphere am I in again?


Howdy,

I haven't been doing much in the hobby the last year, but tried to
enjoy some views of the moon through my TEC160FL tonight. After
polar aligning, I looked at the moon for a while and then wondered
what some objects in Ursa Major might look like with a bright
moon.
However, when I asked it to go to M51, etc., it said they were
below
the horizon. I checked the date and time and location and they
all
seemed fine. One of the pages said I couldn't change anything
there
because I was in LOC:E--what does that mean?

I confess not to being an expert on the AP900GTO--I've always
found
the handpaddle a bit non-intuitive and I'm often too lazy to read
the
manual. But, I don't think it has ever done this before and it
always tracks like a dream. I'm running 4.07 I think. Can anyone
offer some advice how to fix this problem? I realigned 3 times
and
turned the power off/on several times with realigning and nothing
changed. I tried polar align feature and 2 star align--same
result.
Of note, the mount always returned spot-on to the alignment
stars, it
just wouldn't slew to M# objects, etc. Thank you.

Mike Chapa
www.chapaccd.com



To UNSUBSCRIBE, or for general information on the ap-gto list
see http://groups.yahoo.com/group/ap-gto
Yahoo! Groups Links




Re: What hemisphere am I in again?

Joe Zeglinski
 

Hi Mike,

There is a Horizon setting feature, which you can change. It's for
defining the level of the "tree line" in your area, so you don't waste time
chasing objects below that local horizon. Any chance the target is below that
setting? Perhaps it is set for a non-zero default.

Joe

----- Original Message -----
From: "Mike Chapa" <mjchapa@aol.com>
To: <ap-gto@yahoogroups.com>
Sent: Sunday, April 29, 2007 1:37 AM
Subject: [ap-gto] What hemisphere am I in again?


Howdy,

I haven't been doing much in the hobby the last year, but tried to
enjoy some views of the moon through my TEC160FL tonight. After
polar aligning, I looked at the moon for a while and then wondered
what some objects in Ursa Major might look like with a bright moon.
However, when I asked it to go to M51, etc., it said they were below
the horizon. I checked the date and time and location and they all
seemed fine. One of the pages said I couldn't change anything there
because I was in LOC:E--what does that mean?

I confess not to being an expert on the AP900GTO--I've always found
the handpaddle a bit non-intuitive and I'm often too lazy to read the
manual. But, I don't think it has ever done this before and it
always tracks like a dream. I'm running 4.07 I think. Can anyone
offer some advice how to fix this problem? I realigned 3 times and
turned the power off/on several times with realigning and nothing
changed. I tried polar align feature and 2 star align--same result.
Of note, the mount always returned spot-on to the alignment stars, it
just wouldn't slew to M# objects, etc. Thank you.

Mike Chapa
www.chapaccd.com



To UNSUBSCRIBE, or for general information on the ap-gto list
see http://groups.yahoo.com/group/ap-gto
Yahoo! Groups Links




What hemisphere am I in again?

Mike Chapa <mjchapa@...>
 

Howdy,

I haven't been doing much in the hobby the last year, but tried to
enjoy some views of the moon through my TEC160FL tonight. After
polar aligning, I looked at the moon for a while and then wondered
what some objects in Ursa Major might look like with a bright moon.
However, when I asked it to go to M51, etc., it said they were below
the horizon. I checked the date and time and location and they all
seemed fine. One of the pages said I couldn't change anything there
because I was in LOC:E--what does that mean?

I confess not to being an expert on the AP900GTO--I've always found
the handpaddle a bit non-intuitive and I'm often too lazy to read the
manual. But, I don't think it has ever done this before and it
always tracks like a dream. I'm running 4.07 I think. Can anyone
offer some advice how to fix this problem? I realigned 3 times and
turned the power off/on several times with realigning and nothing
changed. I tried polar align feature and 2 star align--same result.
Of note, the mount always returned spot-on to the alignment stars, it
just wouldn't slew to M# objects, etc. Thank you.

Mike Chapa
www.chapaccd.com


Re: New Mach1GTO question

observe_m13
 

Yes, it does matter. Set it as an AP900 or AP1200. It is dependent on
the number of teeth on the worm gears and the Mach1 is the same as the
900/1200. The 400/600 have fewer.

Rick.

--- In ap-gto@yahoogroups.com, "dogonenuts1" <nham@...> wrote:

I just received my new Mach1GTO(after a 6 year wait) three days ago
and because of work,
soccer and Little League games am just now starting to get it set
up. I'll first have to say that
the workmanship is really incredible. It is truely like a cross
between a handcrafted Swiss
watch and an Abrams M1 tank. It is solid yet exquisite. Cudos to
you Roland.

Anyway, my first question is: under the setup menu, then the
park/mount opiton submenu,
should there be an option for the Mach1 mount? I only see the old
400,600,900,1200
options. What should I key in? Does it even matter?

Thanks,

Robert Ham


Re: Wanted badly, 3 bolts to mount AP900 plate to Meade LX200 tripod - help ?

Dominique Dierick
 

Hi,

found the bolt type:

It is 5/16-18 with kinda coarse thread. I would need 3 of at least
60mm to fit the bill. Thanks for any help. I looked on ebay UK, but
not really a success, and from the US seems overkill by the volume -
usually packaged with hundred bolts :)

Needs to be countersunk.

Cheers

dodi

--- In ap-gto@yahoogroups.com, "digidodi" <ddierick@...> wrote:

Hi,

to mount an AP900 base plate to a meade lx200 tripod I would need 3
bolts that fit the LX200 head threaded holes.
I have short ones, but due to the nature of the tripod I need to make
room to accomodate and clear the central shaft nut.
I have an alu ring that fits the bill to lift the AP900 mounting
plate, but I know would need 3 longer bolts (about 6cm)
with conical head.

I have looked here everywhere in Belgium, but no-find. Of course I
don't know the exact thread size of the required
bolts, but perhaps someone has an LX200 tripod and knows, or could
provide me with 3 bolts (paid of course!).

Thanks for any help - if you can help, please contact me offline (or
if you know the exact thread size of the LX200 holes, that would be
nice too)

Dodi


Re: [ANN] PEMPro Version 2.0 Beta Available for Download

Ray Gralak <rgr@...>
 

Hi Anthony,

You do not need to uninstall either the AP or the Full version. V2 can coexist
with V1.

However, if you downloaded last night please download the installation again
because there was a bug in the original posted version (build 24) that prevented
the timeout from running initially. The V2 public beta will run until July 1,
2007.

-Ray

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
On Behalf Of ayiomamitis
Sent: Saturday, April 28, 2007 12:54 AM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] Re: [ANN] PEMPro Version 2.0 Beta Available
for Download

Ray,

Is it still the case that we must uninstall any existing version of
the software prior to loading this beta version?

Anthony.

--- In ap-gto@yahoogroups.com
<mailto:ap-gto%40yahoogroups.com> , "Ray Gralak" <rgr@...> wrote:

Hi Ruben,

1. With my polar scope on my AP mounts, I can get to within 5-10
arcmin of the pole already. How much closer will PemPro get me?
You should be able to get much closer than that.

2. My scopes are not perfectly orthogonal, so drift align
methods have
not helped me get closer to the pole. Does orthogonality
affect the
function of PemPro 2.0 for polar alignment?
Orthogonality errors should have very little effect.

-Ray Gralak
Author of PEMPro




Wanted badly, 3 bolts to mount AP900 plate to Meade LX200 tripod - help ?

Dominique Dierick
 

Hi,

to mount an AP900 base plate to a meade lx200 tripod I would need 3
bolts that fit the LX200 head threaded holes.
I have short ones, but due to the nature of the tripod I need to make
room to accomodate and clear the central shaft nut.
I have an alu ring that fits the bill to lift the AP900 mounting
plate, but I know would need 3 longer bolts (about 6cm)
with conical head.

I have looked here everywhere in Belgium, but no-find. Of course I
don't know the exact thread size of the required
bolts, but perhaps someone has an LX200 tripod and knows, or could
provide me with 3 bolts (paid of course!).

Thanks for any help - if you can help, please contact me offline (or
if you know the exact thread size of the LX200 holes, that would be
nice too)

Dodi


Re: [ANN] PEMPro Version 2.0 Beta Available for Download

ayiomamitis
 

Ray,

Is it still the case that we must uninstall any existing version of
the software prior to loading this beta version?

Anthony.

--- In ap-gto@yahoogroups.com, "Ray Gralak" <rgr@...> wrote:

Hi Ruben,

1. With my polar scope on my AP mounts, I can get to within 5-10
arcmin of the pole already. How much closer will PemPro get me?
You should be able to get much closer than that.

2. My scopes are not perfectly orthogonal, so drift align
methods have
not helped me get closer to the pole. Does orthogonality affect the
function of PemPro 2.0 for polar alignment?
Orthogonality errors should have very little effect.

-Ray Gralak
Author of PEMPro


New Mach1GTO question

dogonenuts1 <nham@...>
 

I just received my new Mach1GTO(after a 6 year wait) three days ago and because of work,
soccer and Little League games am just now starting to get it set up. I'll first have to say that
the workmanship is really incredible. It is truely like a cross between a handcrafted Swiss
watch and an Abrams M1 tank. It is solid yet exquisite. Cudos to you Roland.

Anyway, my first question is: under the setup menu, then the park/mount opiton submenu,
should there be an option for the Mach1 mount? I only see the old 400,600,900,1200
options. What should I key in? Does it even matter?

Thanks,

Robert Ham


Re: [ANN] PEMPro Version 2.0 Beta Available for Download

Ray Gralak <rgr@...>
 

Hi Ruben,

1. With my polar scope on my AP mounts, I can get to within 5-10
arcmin of the pole already. How much closer will PemPro get me?
You should be able to get much closer than that.

2. My scopes are not perfectly orthogonal, so drift align
methods have
not helped me get closer to the pole. Does orthogonality affect the
function of PemPro 2.0 for polar alignment?
Orthogonality errors should have very little effect.

-Ray Gralak
Author of PEMPro


Re: [ANN] PEMPro Version 2.0 Beta Available for Download

Robin Kerr
 

Polar alignment Sounds great! 2 questions:
1. With my polar scope on my AP mounts, I can get to within 5-10
arcmin of the pole already. How much closer will PemPro get me?
2. My scopes are not perfectly orthogonal, so drift align methods have
not helped me get closer to the pole. Does orthogonality affect the
function of PemPro 2.0 for polar alignment?

Thanks, Ruben

--- In ap-gto@yahoogroups.com, "Richard A. Bennion" <rbennion@...>
wrote:

PEMPro Version 2.0 Beta is now available for download.

New features include:

- Polar Alignment Wizard
- Backlash Adjustment Wizard
- Native Webcam Support

http://www.ccdware.com/products/pemprobeta/


[ANN] PEMPro Version 2.0 Beta Available for Download

Richard A. Bennion
 

PEMPro Version 2.0 Beta is now available for download.

New features include:

- Polar Alignment Wizard
- Backlash Adjustment Wizard
- Native Webcam Support

http://www.ccdware.com/products/pemprobeta/


Re: Exceptional Night for imaging M106

Robin Kerr
 

Thanks Anthony,
All 5 minute subs. I have to improve my polar alignment (about 5
arcmin off) and reprogram my Pempro before I try longer exposures
with the 12".
Ruben

--- In ap-gto@yahoogroups.com, "ayiomamitis" <ayiomami@...> wrote:

Ruben,

Beautiful result! What kind of subs did you use?

Anthony.

--- In ap-gto@yahoogroups.com, "stardoctor5" <stardoctor5@> wrote:

Dear group,

Last Friday night, both seeing and transparency co-operated for
almost
6 hours.

http://www.stardoctor.org/M106-hush without music

http://www.stardoctor.org/M106 with music (may activate ActiveX
control, don't panic)

Feedback welcome!

Ruben

ST10XME
Meade 12" LX200R
AP 0.67x reducer
AP900GTO mount
Hidden Lake Observatory