Re: Excessive Slew Warnings in APPM


Brent Boshart
 

Since this original post, I have kept "Require high accuracy slews" unchecked using my MACH2GTO.  I noticed the firmware update "VCPx-P02-13" mentions "Improve stability of reported coordinates in an encoder mount".  Is this to address the slew warnings in APPM?  I installed VCPx-P02-13 today and tried APPM tonight with "Require high accuracy slews" checked - I still experienced a lot of slew warnings.  So I will still keep it unchecked but was just curious if the firmware update was to address that? 

Join main@ap-gto.groups.io to automatically receive all group messages.