Re: PEMPRO - Polar Align for mount with dual-axis absolute encoders #Polar_Alignment


 

Hi  Aygen 

I think the point is leave encoders on, but don't have any modeling active when you do polar alignment

what mount is this?

Brian

On Thu, Apr 7, 2022 at 9:11 AM Erkaslan Aygen <aygen.erkaslan@...> wrote:
Thank you Ray.

Got it ! So, if there is still no model loaded in the mount it does not matter if the dual axis is on, right ? Or would you recommend to tie it off anyway and have it on afterwards ?

Aygen 

Le jeu. 7 avr. 2022 à 03:13, Ray Gralak <iogroups@...> a écrit :
Aygen,

Yes, leave the encoders on, but turn off dual-axis tracking if there is a model loaded for your mount.

-Ray

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Brian Valente
> Sent: Wednesday, April 6, 2022 8:20 AM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] PEMPRO - Polar Align for mount with dual-axis absolute encoders #Polar_Alignment
>
> Hi Aygen
>
> you would leave the encoders on for polar alignment
>
> Brian
>
> On Wed, Apr 6, 2022 at 8:18 AM Erkaslan Aygen <aygen.erkaslan@...> wrote:
>
>
>       Hi Ray and astro-friends,
>
>       Tonight, I will be polar aligning my second scope (not an AP mount ;) by using PEMPRO.
>
>       Since the mount has dual-axis absolute encoders, would you recommend to turn off the dual-axis tracking
> while fine-tuning the polar alignment ? I read once that you better off to turn it off but I can't find anymore the
> source ;(
>
>       Sorry for the silly question and thank you once again for your super kind help.
>
>       Regards,
>       Aygen
>
>
>        ual-axis absolute encoders
>
>
>
>
>
>
>
> --
>
> Brian
>
>
>
> Brian Valente
> portfolio brianvalentephotography.com  <http://brianvalentephotography.com>
>








--
Brian 



Brian Valente

Join main@ap-gto.groups.io to automatically receive all group messages.