Re: Fast question about CP3/4-GTOs


michael mccann
 

Thanks

On Feb 13, 2022, at 18:58, Ray Gralak <iogroups@...> wrote:



Since I’m looking for a used mount, is there a CP4GTO or CP3GTO chip version that is no longer supported.
Ie cannot get firmware updates or doesn’t work with ASCOM.
All versions of CP3 and CP4 are supported by the ASCOM driver. Note that APCC requires a CP4, or a CP3 with "V" or later firmware.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of michael mccann via groups.io
Sent: Sunday, February 13, 2022 4:46 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] Fast question about CP3/4-GTOs

Since I’m looking for a used mount, is there a CP4GTO or CP3GTO chip version that is no longer supported.
Ie cannot get firmware updates or doesn’t work with ASCOM.


Thanks

mike





Join main@ap-gto.groups.io to automatically receive all group messages.