Re: ASCOM Driver "freezing"?


Steve Reilly
 

Another suggestion worth looking into I hope is your power settings in Windows as I have found that USB connections can be powered off if not active after a period of time. Also check the Device Manager for the USB settings. I have issues with my Starlight Xpress guider not being found if idle too long and have found if I disconnect the cameras and immediately reconnect it brings it back to usable. This is the UltraStar which otherwise works great. Not hijacking the thread but may be the same issue.

-Steve

-----Original Message-----
From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Ray Gralak
Sent: Monday, January 10, 2022 11:54 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] ASCOM Driver "freezing"?

There's not enough information to say for sure, but the most likely reason is the serial port hung. Are you using a USB/serial converter on a USB hub with a USB connection to your camera? If so, try moving the mount's USB cable to its own USB port on your computer.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf
Of wbelhaven via groups.io
Sent: Monday, January 10, 2022 8:28 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] ASCOM Driver "freezing"?

I'm seeing the AP ASCOM driver "not responding" again, multiple times
a night now. Seems the cable replacement was not a permanent fix. Can
someone please help? Can't really automate image capture with this continuing to freeze up.

I just upgraded to the most recent version of the driver and ran it
for a few hours without freeze. Are there any bugfixes in the latest
version that would address this, or is this just happenstance (again)? Any help would be appreciated.

Thanks.

Join main@ap-gto.groups.io to automatically receive all group messages.