Re: Park Position 1 Warning


Konstantin v. Poschinger
 

Hi Ray,

I tried to install the 1.9.3.1 on my win7 computer. I get the following message:
"APCC Pro Installer: before installing this version you must uninstall APCC Pro from the Control Panel."
Sorry I don’t know what to do. I use a german Win 7.

Greetings an a happy christmas

Konstantin

Konstantin v. Poschinger

Hammerichstr. 5
22605 Hamburg
040/8805747
0171 1983476

Am 22.12.2021 um 08:07 schrieb Ray Gralak <iogroups@...>:

I have not yet updated screenshots in their help files so they have not yet been posted officially, but these are the latest release builds resulting from earlier beta testing:

AP V2 driver 5.40.01:
https://www.gralak.com/apdriver/AstroPhysics_V2_Setup_5.40.01.exe

APCC Pro 1.9.3.1
https://www.apastrosoftware.com/apcc_download/APCC_Pro_Setup_1.9.3.1.exe

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Alex
Sent: Tuesday, December 21, 2021 10:57 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Park Position 1 Warning

I'm running APCC Pro 1.9.1.1 which I believe was some beta that update Horizons to work with the latest JPL
ephemeris format, and the driver is 5.30.10.  If it's permission issues, what do I need to check?

Alex





Join main@ap-gto.groups.io to automatically receive all group messages.