Re: AP1600 Lost


Bob Enouen
 

Thank you Ray.

Bob


Robert J. Enouen
Cell 513-504-4410

On Dec 14, 2021, at 8:28 AM, Ray Gralak <iogroups@...> wrote:

Hi Bob,

- Mount would not respond to the NSEW buttons or start tracking no matter what I tried. An error code thrown
was Fault Triggered: East Limit.
The mount is hitting an axis limit, which is separate from a Horizon or Meridian limit. The best solution is to go to the "Homing/Limits" tab in APCC and click the "Configure Home and Limits" button to have APCC reconfigure the mount's limits. You must reconfigure the limits after moving the mount manually with the clutches released.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Bob Enouen
Sent: Monday, December 13, 2021 2:29 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] AP1600 Lost


The issue is resolved thanks to your help! More details below:

- I physically moved it to Park 3, unparked from last position, and tried to use NINA to successfully plate
solve but it would not sync because the mount was not tracking.

- Mount would not respond to the NSEW buttons or start tracking no matter what I tried. An error code thrown
was Fault Triggered: East Limit. I checked the 3D view and could see that the mount was displaying almost
upside down despite my attempts to ReCal via the GoTo tab.

- I was finally able to resolve by going to the APPC - Meridian Tracking limits Explorer and after selecting the
‘West’ button clicked Go To Meridian. The mount then moved far enough away from the limit that I was able to
start tracking, but I had to use the Stop Slew button before it really turned upside down. I was then able to
plate solve and sync in NINA. I’ve not yet established Meridian Limits and simply tell the mount to flip at the
Meridian.

- I checked the logs and can see that the time was not an issue and it unparked from Last Position the night it
failed so I’m not sure how I got stuck here, but am happy Ito have discovered another solution if it happens
again.


Thanks again!
Bob


Robert J. Enouen
Cell 513-504-4410


On Dec 9, 2021, at 10:08 AM, Dale Ghent <daleg@...> wrote:




Ah yes, I forgot about "Prevent Errant RECALs" (I have that turned off in my setups because of all the
testing I do with NINA, so the last time that has gotten in the way of things has faded from my memory.)




On Dec 9, 2021, at 09:53, Ray Gralak <iogroups@...> wrote:





Hi Bob,





What Dale suggests will work unless the pointing error is more than 5 degrees and "Prevent
Errant Recals" is enabled in APCC's Advanced settings. If you disable "Prevent Errant RECALs", make sure to
re-enable it after syncing!





BTW, if you manually move the mount to the Park 3 position and unpark from Park 3, the mount
should be pointing within 5 degrees. Thus, when you do a RECAL to regain precise pointing you will not need
to disable "Prevent errant RECALs".





-Ray





-----Original Message-----


From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Bob Enouen


Sent: Thursday, December 9, 2021 5:46 AM


To: main@ap-gto.groups.io


Subject: Re: [ap-gto] AP1600 Lost





Ahh! Thanks so much Dale! I’ll do that at the next clear sky night - which will be Sunday
night here in


Springboro, OH.





Bob








Robert J. Enouen


Cell 513-504-4410





On Dec 9, 2021, at 8:12 AM, Dale Ghent <daleg@...> wrote:











Use the N/S/E/W buttons, either in APCC or in NINA, to drive the mount and point
the telescope at a clear


patch of sky, then a manual plate solve+sync inside NINA from the Imaging -> Plate Solve
window. The mount


will then know how it's oriented. There's no need to undo clutches and manually sling the
OTA around to a


park position.





The main question is /how/ your mount got to disoriented. One of the ways this can
happen is if you have


the mount parked in a particular position and then command it to unpark, but from a
different position instead


of Last parked or from the actual park position it was parked at.








On Dec 9, 2021, at 08:05, Bob Enouen <renouen@...> wrote:





Hi Ray,





My observatory-based AP1600 CP4 lost its location last night after a few
days of no activity due to


clouds. It’s been tracking great using a 300+ point APPM model on 180 second unguided
exposures with a


RC 16” that has a 3250mm focal length. I’m forwarding the APPC Pro logs and the NINA
logs for the last two


days for reference.





My question: I assume that if I physically release the RA/Dec gear boxes and
move the mount to Park 3


and then Recal using Alt/Az in APPC Pro to that position this will get me close enough to
then Recal using


PlateSolving. I do not have a hand control. Is this correct?





Thanks, Bob








Robert J. Enouen


Cell 513-504-4410


20211205-024656-2.0.0.2006.912.log


20211208-172149-2.0.0.2006.6568.log


ApccZip-BOB_ENOUEN-2021-12-09-061744.zip




































































Join main@ap-gto.groups.io to automatically receive all group messages.