Re: Mach2 Error Messages


Konstantin von Poschinger
 

Hi Ray,

I forgot to mention that I have reinstalled the version APCC_Pro_BETA_Setup_1.9.1.5 and all went fine after that!

Konstantin

+
Konstantin v. Poschinger

Hammerichstr. 5
22605 Hamburg
040/8805747
0171 1983476

Am 07.12.2021 um 17:47 schrieb Konstantin von Poschinger <KPoschinger@...>:

Hi Ray,

I have the same problem with windows 7. After istalling and starting the program even with or without the mount connected, the program shows that it is starting and then I can not see the main window of APCC Pro. In the task I can see that the program is running but when I select the icon it show a short time the program window. But it is closing and I only see again the icon in the task line. In windows 10 all is fine!
I have tested all your mentions with deleting the setting file and the control key after starting the program!

Greetings

Konstantin


Konstantin v. Poschinger

Hammerichstr. 5
22605 Hamburg
040/8805747
0171 1983476

Am 07.12.2021 um 04:40 schrieb Ray Gralak <iogroups@...>:

I went back to v1.9.0.11 and now APCC works. Something about the beta that my computer does not like.
Larry, sorry, but I don't believe there is anything wrong with the beta or your computer. :-)

Did you check the APCC setting for saving the window positions? That was almost certainly the problem.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Larry Phillips
Sent: Monday, December 6, 2021 7:16 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Mach2 Error Messages

I went back to v1.9.0.11 and now APCC works. Something about the beta that my computer does not like.
Larry








Join main@ap-gto.groups.io to automatically receive all group messages.