Re: New beta version of APCC Standard (1.9.1.0)andPro(1.9.1.1)


Ray Gralak
 

Mauricio,

I narrowed down to 1-hour duration and 1-minute interval (there is no option for 1-sec intervals in the dropdown box).
Sorry, I thought I sent the explanation of how to do this earlier, but I see I didn't actually click send. :-)

You can increase the time resolution by specifying a one-hour time interval and setting a step size of 3600 "equal units (unitless)", which would produce one-second entries in the ephemeris results table. Your first video shows a one-minute intervals for a month duration. This may not be the problem but one-minute sampling is not going to provide a very accurate calculation for the ISS.

And, rather than this back and forth trial and error, please attach the text file that fails to load. That will make it much easier to determine the problem.

Thanks,

-Ray



-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Mauricio Guerra via groups.io
Sent: Thursday, November 18, 2021 8:50 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New beta version of APCC Standard (1.9.1.0)andPro(1.9.1.1)

Ray:



I narrowed down to 1-hour duration and 1-minute interval (there is no option for 1-sec intervals in the dropdown
box).



https://youtu.be/QhnU1o9lDM8



I also tried this setting: meaning one-second intervals (assuming you were referring to that). I did not see a
difference. Same error.







Thanks!



Mauricio Guerra

San Diego, CA.



From: Ray Gralak <mailto:iogroups@...>
Sent: Thursday, November 18, 2021 5:40 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New beta version of APCC Standard (1.9.1.0)andPro(1.9.1.1)



You have a full month of time range. Can you try narrowing it down to one hour and the 1-second effective
time interval?



-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Mauricio Guerra via groups.io
Sent: Thursday, November 18, 2021 5:11 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New beta version of APCC Standard (1.9.1.0) andPro(1.9.1.1)
Ray, thanks.
I tried selecting on 2,3,4,7, and 9. But I keep getting the same result:
The sequence ending in error is shown here:
https://youtu.be/8ewIGj9ImkE
I can for sure try other options based on your guidance.
* I guess the browser is not an issue. I use Chrome
* I have Windows 10
* I tried the process without connecting to the mount
Thanks for your time.
Mauricio Guerra
San Diego, CA.
Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows
From: Ray Gralak <mailto:iogroups@...>
Sent: Thursday, November 18, 2021 4:08 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New beta version of APCC Standard (1.9.1.0) andPro(1.9.1.1)
Hi Mauricio,
Try selecting only these five check boxes in the Observer Table Settings:
2,3,4,7, and 9.
-Ray
-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Mauricio Guerra via
groups.io

Sent: Thursday, November 18, 2021 1:29 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New beta version of APCC Standard (1.9.1.0) and Pro(1.9.1.1)
Geert, thanks. Yeah, I used those recommended settings.
I captured the sequence in this brief clip (in 1080p quality, it should show a clear image of the sequence
and

settings):
https://youtu.be/8y3BsvMrAaI
Is it working for all who verified?
Thanks all for your time!
Mauricio Guerra
San Diego, CA.
Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows
From: Geert <mailto:geert.vandenbulcke@...>
Sent: Thursday, November 18, 2021 1:00 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New beta version of APCC Standard (1.9.1.0) and Pro(1.9.1.1)
Mauricio,
Did you check that the necessary table settings are selected (2, 3, 4, 7, 9) ? Check Edit Table Settings on
the
Horizons web page.
Geert
Op do 18 nov. 2021 om 21:12 schreef moguerra via groups.io <moguerra@...>:
I did tried one more time today using the BETA version you provided above (Pro 1.9.1.1). I did set
the

proper settings and used the buttons to download the data within JPL site and the "Load JPL File" button
in

Horizons. Unfortunately, I still get the same behavior/error.
I use windows 10, in case it is important.
Hopefully my observation is consistent with other.
Thanks for the help getting this resolved.
Regards,
Mauricio Guerra
San Diego, CA.












Join main@ap-gto.groups.io to automatically receive all group messages.