Re: Smart Meridian Flip with NINA #APCC


Dale Ghent
 

Hi Joseph,

I've been out in the boonies again for the past week so have been catching up on this thread. It seems you have been having some general issues with APCC that have been sorted out with a settings reset?

If you are able to now try the SMF plugin again, make sure of the following:

- That your .mlm file from APCC is specified in the plugin's options (Plugins > Installed > Smart Meridian Flip)
- That the Smart Meridian Flip trigger is being used in your Advanced sequenced, either in a target-specific Trigger area or in the the Global Trigger area
- That you have reviewed the global Meridian Flip settings (Options > Imaging > Meridian flip settings). I have mine as such, if you want a reference:

https://i.imgur.com/sCrv1fM.png

Depending on your circumstances, you may wish to adjust the post-flip settle time to taste, and turn on Autofocus after flip if you have a telescope that suffers from mirror flop.

On Oct 13, 2021, at 14:02, Joseph Beyer <jcbeyer2001@gmail.com> wrote:

I'm hoping for some suggestions to help restore a functional connection between my computer and the mount. After the latest event that started with a meridian flip followed by pointing issues which then caused APCC-Pro to stop responding. I've gone back through all set up instructions for APCC and the V2 driver but was unable to get the mount to connect correctly. The end result was APCC would only open the then stop responding and require closing using task manager. The V2 driver would also open but the mount was unresponsive to both.

This morning George was very helpful in troubleshooting the connection problem. He came to the conclusion uninstalling and reinstalling APCC-Pro was likely indicated as it appears something may have been corrupted in the event. I reinstalled APCC and the connection problems were still present. I uninstalled and reinstalled the V2 driver as well, confirmed all ports were configured correctly in both programs but that also made no difference.

Currently APCC will open and attempt to connect but the "Connect" window hangs in the middle of the window. Shortly after that Windows pointing icon turns into a rotating circle and APCC becomes unresponsive.

I'm stumped at this point.

Join main@ap-gto.groups.io to automatically receive all group messages.