Re: Need help connecting APCC to Mach1


Christopher Erickson
 

Could be a cable or connector problem too.

Or a popped USB port.

-Christopher Erickson
Observatory engineer
Waikoloa, HI 96738
www.summitkinetics.com
   

On Wed, Oct 13, 2021, 8:49 AM Ray Gralak <iogroups@...> wrote:
Reinstalling APCC is not likely going to help unless APCC had become corrupted through some disk error on your computer. More likely is that the settings file has become corrupted.

So, try deleting:

 C:\ProgramData\Astro-Physics\APCC\settings.apcc

You'll need to reconfigure the connection.

-Ray

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Joseph Beyer
> Sent: Wednesday, October 13, 2021 11:25 AM
> To: main@ap-gto.groups.io
> Subject: [ap-gto] Need help connecting APCC to Mach1
>
> I posted the message below initially under the topic of "Smart Meridian Flip with NINA" but I'm starting a new
> thread on this topic because at this point it has nothing to do with the original problem of a meridian flip.  I'm
> just trying to get the mount up and running again.
>
> Start of message:
>
> I'm hoping for some suggestions to help restore a functional connection between my computer and the
> mount.  After the latest event that started with a meridian flip followed by pointing issues which then caused
> APCC-Pro to stop responding.  I've gone back through all set up instructions for APCC and the V2 driver but
> was unable to get the mount to connect correctly.  The end result was APCC would only open the then stop
> responding and require closing using task manager.  The V2 driver would also open but the mount was
> unresponsive to both.
>
> This morning George was very helpful in troubleshooting the connection problem.  He came to the conclusion
> uninstalling and reinstalling APCC-Pro was likely indicated as it appears something may have been corrupted
> in the event.  I reinstalled APCC and the connection problems were still present.  I uninstalled and reinstalled
> the V2 driver as well, confirmed all ports were configured correctly in both programs but that also made no
> difference.
>
> Currently APCC will open and attempt to connect but the "Connect" window hangs in the middle of the
> window.  Shortly after that Windows pointing icon turns into a rotating circle and APCC becomes
> unresponsive.
>
> I'm stumped at this point.
>






Join main@ap-gto.groups.io to automatically receive all group messages.