Re: Smart Meridian Flip with NINA #APCC


Joseph Beyer
 

I didn’t know that. That makes it all the easier for everyone. The improvements in the entire mount software package over the past four years have been amazing. Glad I was able to bring that part to your attention.

Thanks again, Joe

On Oct 3, 2021, at 3:04 PM, Ray Gralak <iogroups@siriusimaging.com> wrote:



There may have been no problem with 3 and 4. I have been designating the higher numbers based on the
APCC manual where they’re recommended.
We will have to update that part of the manual. It has been obsoleted since APCC can dynamically configure the ASCOM driver. There is no need to use higher port numbers.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Joseph Beyer
Sent: Sunday, October 3, 2021 2:41 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Smart Meridian Flip with NINA #APCC

There may have been no problem with 3 and 4. I have been designating the higher numbers based on the
APCC manual where they’re recommended.

On Oct 3, 2021, at 2:34 PM, Ray Gralak <iogroups@siriusimaging.com> wrote:
Joe,

Thanks for the tip on auto-configuration of port selection, I've got it checked. I think I need to remember
to
power cycle the mount when I'm working on connections, correct? I'll admit the assignment of ports and
port
selection is a black box for me.
Just restarting APCC is all that is required. You do not need to power cycle the mount.

I loaded a backup profile from last week and initially it wouldn't connect. I refreshed the ports, it
connected
but for some reason ports 3 and 4 were selected. Power cycled the mount and the restarted the computer
and ports 20, 21 were selected.
What was wrong with ports 3 and 4? Any COM port not in use is eligible to be used as a virtual COM port.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Joseph Beyer
Sent: Sunday, October 3, 2021 1:00 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Smart Meridian Flip with NINA #APCC

Ray,

Thanks for the tip on auto-configuration of port selection, I've got it checked. I think I need to remember
to
power cycle the mount when I'm working on connections, correct? I'll admit the assignment of ports and
port
selection is a black box for me.

I loaded a backup profile from last week and initially it wouldn't connect. I refreshed the ports, it
connected
but for some reason ports 3 and 4 were selected. Power cycled the mount and the restarted the computer
and ports 20, 21 were selected. Now the mount seems to work fine with APCC, connects to CdC and able
to
point and slew to stars, and connected to NINA and am able to slew from that program as well. Seems I'm
back in business.

There shouldn't be any conflicts on my network. There is a single ethernet cable from the computer to the
CP4 although it's connected to the computer through a USB-C adapter. The computer doesn't have a
dedicated ethernet port. I turned off pointing correction for now unless I create a larger all-sky model then
I'll
watch the values that are presented.

Thanks for the help. It doesn't sound like there were any tells as to what happened. I'll keep my fingers
crossed that everything else clicks into place.

Joe










Join main@ap-gto.groups.io to automatically receive all group messages.