Re: APPM - error


Ray Gralak
 

Hi Ted,

I am glad that APPM and APCC Pro are working well for you!

Is this particular 95-point model only applicable for this equipment, image scale and imaging season?
In general, yes. However, if polar alignment changes enough because of ground settling, or if you change equipment balance significantly, then the model may not work as well.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Ted Mickle via groups.io
Sent: Sunday, September 19, 2021 2:52 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APPM - error

Ray,

I ran my first-ever APPM model three nights back, a 95 point model.

Since then, using APPM I’ve run hours of 900 second narrowband imaging unguided and marvel at the small
round stars, even in regions of the sky that were not included in the original model (created with a Tak 130,
1100 GTO and QHY 600M).

Is this particular 95-point model only applicable for this equipment, image scale and imaging season?

Thanks for APPM - it’s transformed my astroimaging.

Ted




On Sep 19, 2021, at 13:16, Ray Gralak <iogroups@siriusimaging.com> wrote:

HI Ron,

Now what does "verify" check box do?
It runs the same steps to collect sky data points but with the active model for the purpose of diagnosing
pointing or tracking problems.

and how often should I make a new model?
We might ask you to run this if you have a dramatic pointing or tracking problem with a model, which
doesn't appear to be the case. You are better off using this time for imaging!

-Ray


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Ron Kramer
Sent: Sunday, September 19, 2021 10:38 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APPM - error

thanks for the assists Ray - and thanks for the nina compatible updates.
Now what does "verify" check box do?
and how often should I make a new model?
I did a 300, 600 and 1000 second exposure after the APPM model was applied and I had round stars with
no
guiding even at 1000.
And at a good HFR of 3.48 (average is often higher even when guiding).
My max before the model was about 60-90 seconds and I'd still see eggs.


On Sun, Sep 19, 2021 at 12:24 PM Ray Gralak <iogroups@siriusimaging.com> wrote:


Hi Ron,

> Results were well worth it. BEFORE the point model I would get oblong stars if I went over 60-90
second
> exposures. Last night I did 1000 second exposure and had round stars. It blew me away.

That's excellent! I'm glad you got everything working! :-)

Best regards,

-Ray

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Ron Kramer
> Sent: Sunday, September 19, 2021 6:03 AM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] APPM - error
>
> MAYBE that was the fix. I had great results last night. The pop up error never appeared. And one of
the
> solutions I tried was to update ASTAP. I was using the latest but I went back and noticed there is a
dev
> release that is newer and I had installed that.
>
> I made other changes to settings. I went full frame, and bin2 and I sed a APPM setting from default
to 0.
> Something or everything made it work... but could be it was using the dev release of ASTAP that
fixed it.
>
> Results were well worth it. BEFORE the point model I would get oblong stars if I went over 60-90
second
> exposures. Last night I did 1000 second exposure and had round stars. It blew me away.
>
>
>
>










--

Ron Kramer
https://www.facebook.com/Ron.R.Kramer






Join main@ap-gto.groups.io to automatically receive all group messages.