Re: APPM with ASI6200 and TSX Imagelink - bogus image data


Bill Long
 

ASCOM Camera just throws the same errors he mentioned when used directly. The SIM might work but a real camera doesn't seem to. 


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Ray Gralak <iogroups@...>
Sent: Sunday, August 1, 2021 8:38 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] APPM with ASI6200 and TSX Imagelink - bogus image data
 

I'm glad it's working!

 

It's too bad you couldn't get around to proving APPM's ASCOM interface also works with the ASCOM Camera Simulator, as I know it does. Here's a screenshot as proof:  J

 

-Ray

 

> -----Original Message-----

> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of ap@...

> Sent: Sunday, August 1, 2021 8:19 PM

> To: main@ap-gto.groups.io

> Subject: Re: [ap-gto] APPM with ASI6200 and TSX Imagelink - bogus image data

>

> As a minor update, I had a bit of time before my target was high enough after I got all the other setup done so...

>

> I set up TSX, Image link and APPM so that APPM used TSX's Camera, which used my ASI6200 binned 2.   It might

> do bin 1 but pointless.

>

> It's running nicely, I was doing only 37 points and it's on 18 and has not missed a single one.

>

> And it's using the same ASI ASCOM camera driver.

>

> So I have a workable system, at least until I sell my MyT.

>

> I still don't know what is wrong the other way, but this works fine, if a bit round-about..

>

> 22 successful and counting....

>

> Linwood

>

>

>

>

>

 

Join main@ap-gto.groups.io to automatically receive all group messages.