Re: APCC Pro appears to have crashed and all settings reverted back to factory settings #APCC


Ray Gralak
 

Hi Chris,

It looks like you deleted your log file, so a couple of questions:

* Do you recall which APCC windows you had open?
* How long had APCC been running?

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Chris White
Sent: Sunday, July 11, 2021 4:44 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] APCC Pro appears to have crashed and all settings reverted back to factory settings #APCC

I awoke this morning to find my capture software and APCC Pro had closed. Neither was frozen or anything, just
the apps were not active. PHD2, Pegasus Power Box, Planetary, etc... were all open, so the computer didnt do an
update or anything.

When I opened APCC Pro this morning all settings had reverted back to the factory settings. All of my mount info,
horizon info, modeling etc is gone. I know some of this is recoverable as the profiles for horzon/model are saved.

I have no idea what went wrong. I've attached the log so maybe someone can help me out, or Ray can take a look.
I'm hoping there is a way to reload all of my APCC Pro settings as I dont want to have to go through all that setup
again. Also, hoping to understand what went wrong and why the program crashed in the first place.

https://www.dropbox.com/s/q801oczubf90h3t/APCC-2021-05-10-183306.txt?dl=0

Thank you,

Join main@ap-gto.groups.io to automatically receive all group messages.