Re: To guide or not, that is the question


Dean Jacobsen
 

On Tue, Jul 6, 2021 at 08:59 AM, Jeffc wrote:
A question for those of you more experienced with AE mounts...
 
Is "classical auto guiding" required if the mount has absolute encoders, and an APPM model is created?   (I.e. auto-guiding with a guidescope, or OAG.)
 
Ray once told me:   "If your guide camera has to adjust the position of the mount, then your  mount, then your image is already damaged by the photons that went into the wrong pixel.  It is too late."
 
With the AE on the Mach2, I have not used a guidescope since receiving the mount a few months ago.   The results look great if I create and use a pointing model.   (I did notice that without a pointing model imaging closer to the horizon (iirc like under 30 degrees up) the stars are elongated.   I believe this is atmospheric refraction.
 
Am I missing something?   
I don't think you are missing anything Jeff. 

As others have said, it might depend on your focal length.  I have been doing unguided imaging with the Mach2 for a year now at 400mm and 540mm focal length and I don't feel the need to use a guide scope any more for those focal lengths.  I have seen what Roland has been able to do at longer focal lengths with the Mach2 for longer exposure times than I have been using.  I am sure that the other AE enabled AP mounts would have similar or better performance. 

This is a recent unguided example at 400mm focal length:

https://www.astrobin.com/5cyci6/
 
--
Dean Jacobsen
Astrobin Image Gallery - https://www.astrobin.com/users/deanjacobsen/

Join main@ap-gto.groups.io to automatically receive all group messages.