Re: Which Camera?


Kenneth Tan
 

I have used their flat cables without any problems. 

On Mon, 5 Jul 2021 at 10:02, Michael 'Mikey' Mangieri <mjmangieri@...> wrote:
Just a quick FYI … I have never had an issue with the supplied cables. I direct connect to a NUC on the pier.
> On Jul 4, 2021, at 6:46 PM, Robert Chozick via groups.io <rchozick=aol.com@groups.io> wrote:
>
> I throw away all the USB cables that come with my ZWO cameras and buy higher quality cables.
>
> Robert
>> On Jul 4, 2021, at 1:54 PM, Woody Schlom <woody_is@...> wrote:
>>
>> Mike,
>>
>> Flat USB3 cable "high-quality?"  That's news to me.  Flat means the data pairs aren't twisted.  And that means they're much more prone to interference and noise.  And none of the flat USB cables I'm familiar with are shielded at all.  And again, that means possible noise from interference.
>>
>> As for my "high-quality" USB3 cables I use the L-com ones with AWG 28/26/24 wires inside.  The data pairs are all twisted and the power wires are the #24 ones.  The cables are also double-shielded (foil plus braided over that) and have ferrite cores on the ends.  Expensive, but very good cables.
>>
>> Many (most?) USB3 cables use AWG 30 wires, with #28 wire for power if you're lucky.  And most consumer-grade USB3 cables don't even give specs. -- so you have no way of knowing the size or type of wires inside, whether they're twisted, or how many shields or of what type they they're using -- if any.
>>
>> Woody
>>
>>
>>
>>> -----Original Message-----
>>> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of
>>> Mike Dodd
>>> Sent: Sunday, July 04, 2021 7:19 AM
>>> To: main@ap-gto.groups.io
>>> Subject: Re: [ap-gto] Which Camera?
>>>
>>>>> On 7/4/2021 1:42 AM, Jeffc wrote:
>>>>> The cable that ships with the QHY268M is so-so ok [...] Finding good
>>>>> cables is a bit difficult.
>>>
>>> That reminds me....
>>>
>>> In 2019 I had a serious problem with my ZWO ASI1600MC Pro hanging-up
>>> and not downloading an image. It even went back to China for an engineer to
>>> check out.
>>>
>>> (Nothing was wrong with the camera; the problem turned out to be a USB
>>> webcam I was using to view the observatory was hogging the USB traffic on
>>> the PC, even though it was USB 2, and the '1600 was USB 3. When I
>>> disconnected the webcam, the '1600 worked perfectly.)
>>>
>>> BUT, in my extensive email conversation with Chad, the ZWO engineer in
>>> China, he mentioned that many USB 3 cables are of inferior quality, and the
>>> flat cable they provide is the only one they can confirm works with their
>>> cameras. IOW his first suspect was the USB 3 cable to the camera.
>>>
>>> Chad also told me that powered USB 3.0 extenders often cause problems,
>>> and he recommended using only a high-quality brand-name extender. I have
>>> a Plugable no. USB3-5M-D: <https://www.ebay.com/itm/264095004596>
>>> (This is an eBay link, but the vendor is Plugable itself.)
>>>
>>> Bottom line.... Even though my camera's problem was caused by a USB 2
>>> webcam, I learned a lot about USB 3 cables and active extenders from an
>>> engineer with experience with them.
>>>
>>> ----------
>>> BTW, I am extremely impressed with ZWO's support in resolving this issue.
>>> Chad was quite knowledgeable and responded to my emails quickly (12-hour
>>> time difference, so I usually had an answer to an 11pm email when I woke up
>>> the next morning).
>>>
>>> Chad convinced me to send the '1600 to him (via the dealer), and he
>>> personally performed the tests (including in hot and cold chambers), then
>>> told me the results (nothing wrong). He shipped the camera back to me
>>> directly at no charge.
>>> ----------
>>>
>>> That's what I know about USB cables and ZWO cameras, and ZWO customer
>>> support.
>>>
>>> --- Mike
>>>
>>>
>>>
>>
>>
>>
>>
>>
>>
>>
>
>
>
>
>
>






Join main@ap-gto.groups.io to automatically receive all group messages.