Re: My AP1100 CP4 died (I think ..., need confirmation)


Roland Christen
 

Don't remove the flux. It does no harm. Removing it is NOT recommended!

Rolando



-----Original Message-----
From: Cheng-Yang Tan via groups.io <cytan299@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Mon, May 31, 2021 9:41 am
Subject: Re: [ap-gto] My AP1100 CP4 died (I think ..., need confirmation)

Hi Marj,
 I got a piece of non-conductive foam that had the right thickness to compress the board down when the cover is screwed back on. See photo.

 Interestingly, I see flux residue on the pins of the processor but nowhere else. This could be due to age or something else. See attached photo. I didn't bother cleaning it with flux remover because the CP4 works. I have photos that I took under a microscope if you're interested. Anyway, this is for your info.

My CP4 serial number is CP4-0476.

cytan

On Sunday, May 30, 2021, 10:00:27 PM CDT, Marj Christen <marj@...> wrote:


Cytan,
 
Some of the very first CP4s did not have the foam and yours may be one of those.
 
Clear Skies,
Marj Christen
Astro-Physics
11250 Forest Hills Road
Machesney Park, IL 61115
Phone: 815-282-1513
www.astro-physics.com
 
From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Roland Christen via groups.io
Sent: Sunday, May 30, 2021 8:50 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] My AP1100 CP4 died (I think ..., need confirmation)
 
I'm glad you solved it. Actually Marj came up with the solution, so I am naming her "Employee of the Day". Maybe I'll make a Pizza for her tomorrow, with all her favorite toppings.
 
By the way, there should have been a small square of foam on top of the board to keep it in place. On later versions of the CP4 we used a different standoff that has screws to keep the board in place.
 
Rolando
 
-----Original Message-----
From: Cheng-Yang Tan via groups.io <cytan299@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Sun, May 30, 2021 7:37 pm
Subject: Re: [ap-gto] My AP1100 CP4 died (I think ..., need confirmation)
Hi Roland,
  That was the problem! I pushed on the main board and could feel the board going back into its socket. It moved quite a bit. I have no idea why it would have moved out of its socket because I've never dropped it. But then I'm the second owner, so maybe it was jarred a little bit loose during this second shipping and I do transport it in and out to setup every time. And over time, it popped out.
 
I've tested it fully cabled up and no more problems: it talks via USB and slews find in DEC. 
 
Thanks again!
 
cytan
 
On Sunday, May 30, 2021, 05:11:06 PM CDT, Roland Christen via groups.io <chris1011@...> wrote:
 
 
Push on the main board. It may be loose. It can happen if you dropped the CP4 at some point. If it becomes loose, the LED will not light up and there will be no communication. It is held in place by standoffs. Push on all 4 corners. There is a long connector underneath, and you can see if it is fully seated.
 
Roland
 
 
 
-----Original Message-----
From: Cheng-Yang Tan via groups.io <cytan299@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Sun, May 30, 2021 4:16 pm
Subject: Re: [ap-gto] My AP1100 CP4 died (I think ..., need confirmation)
I pushed on it. But it didn't feel loose. But after doing that, the LED lit.
 
I'll work on it later this evening ...
 
Thanks!
 
 
cytan
 
On Sunday, May 30, 2021, 04:09:40 PM CDT, Cheng-Yang Tan via groups.io <cytan299@...> wrote:
 
 
You mean this board that I put a rectangle around it?
 
 
 
 
 
On Sunday, May 30, 2021, 03:37:01 PM CDT, Marj Christen <marj@...> wrote:
 
 
Hi Steve,
 
One other thing to try. Open the cover of your CP4 and push down on the small circuit board to reseat the connections. It is possible that it came loose from the main board. It is highly unusual for a CP4 to simply die. Let us know if that works for you.
 
Clear Skies,
Marj Christen
Astro-Physics
11250 Forest Hills Road
Machesney Park, IL 61115
Phone: 815-282-1513
 
From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Steve Salvo
Sent: Sunday, May 30, 2021 1:15 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] My AP1100 CP4 died (I think ..., need confirmation)
 
Yes, initially it lite red.  As soon as I directed east, the yellow light immediately went on and the mount would not move in the east direction. After restarting, the mount would move west, but not east.  Directing east caused the light to turn yellow and motor stall.
 
Steve
 
On May 30, 2021, at 14:09, Cheng-Yang Tan via groups.io <cytan299@...> wrote:

Do you remember whether your CP4 LED lit up?
 
Anyway, it was a very weird night. After powering up, with the CP4 LED lit up, I wasn't able to talk to the CP4 with USB. I changed USB cables and used my backup laptop and both wasn't able to talk to the CP4. But I was able to talk to it via TCPIP. In APCC, I can move the mount in RA but not DEC. That's when the stall error popped up.
 
After taking it back indoors, the CP4 LED no longer lights up :(
 
cytan
 
 
 
On Sunday, May 30, 2021, 01:04:04 PM CDT, Steve Salvo via groups.io <sws105@...> wrote:
 
 
My CP4 was showing similar issues.  Turned out to be mount limit warnings.

see below from Rolando.
 Roland Christen
07/31/20   
 
 
'm afraid to repeat these tests as there could be potential problems with the hardware, 
The "Motor Stall" warning will occur when unsafe limits are exceeded. This is not a warning that something is wrong with the motor or electronics, it is simply telling you that the software has turned off the power to the motors to prevent your scope from being damaged. At this time we use the same error code for all situations where the motor power has been turned off. It probably could be changed to indicate not "motor stall" but "motor power deactivated".  However, we have many other software challenges right now and this one will have to wait a bit. Be assured that nothing bad has happened to your electronics or the motors.
 
Rolando
 

--
Roland Christen
Astro-Physics

--
Roland Christen
Astro-Physics

--
Roland Christen
Astro-Physics

Join main@ap-gto.groups.io to automatically receive all group messages.