Re: Thanks to AP stuff


Roland Christen
 


Hello Jan
Nice to have the new CP4 and new key pad. If you still have the old one, you can check to see if you have a bad connection or broken wire in the key pad cable or maybe a bad connection in the cable plug where it connects to the key pad circuit board.
The keypad has no effect on the operation of the mount. The keypad is normally silent and has no interaction with the mount unless you, the user, sends a command to the mount. If you send a slew command to the mount and the mount runs away, the keypad is not involved at that point. You can unplug it and the mount will continue to run away. This is strictly an internal controller issue where the CP3 is not getting encoder signals from the motor and is thus spurring the motor on in an effort to turn it on.

Rolando


-----Original Message-----
From: Don Anderson via groups.io <jockey_ca@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Tue, Apr 20, 2021 6:08 pm
Subject: Re: [ap-gto] Thanks to AP stuff

Hello Jan
Nice to have the new CP4 and new key pad. If you still have the old one, you can check to see if you have a bad connection or broken wire in the key pad cable or maybe a bad connection in the cable plug where it connects to the key pad circuit board.

Don Anderson


On Tuesday, April 20, 2021, 12:41:18 p.m. MDT, Jan Soldan <astrosoft@...> wrote:


I would like to thanks AP stuff, especially Daleen Palmer who sent me very quickly a new GTOCP4, keypad and other accessories to Czech Republic for my AP-900. 

I do not know what happened with my older GTOCP3 and/or keypad, but it went crazy because it stared very fast movement of the mount in RA whenever I pressed ANY button, even STOP one... this was very dangerous. I checked all cables, etc., but nothing helped. In any case, I am very glad to have GTOCP4 now.

Thanks,
Jan

--
Roland Christen
Astro-Physics

Join main@ap-gto.groups.io to automatically receive all group messages.