Re: APPM Attempt Failed - Clearly I am doing something wrong #APCC #Mach2GTO


Ray Gralak
 

Hi Marty,

It worked. Only built a 35-point model, just to test the process. One failed solve -- I think it was related to focus.
Need to figure out how to embed autofocus routine into APPM. I guess I can do that within SG Pro. No need for all-
sky solve. My solutions took about 5-10 seconds.
I'm glad you got it working!

About needing to do autofocus midrun, is each point taking too long because it is waiting for dome movement to complete?

-Ray



-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of mjb87 via groups.io
Sent: Saturday, March 20, 2021 6:43 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APPM Attempt Failed - Clearly I am doing something wrong #APCC #Mach2GTO

Thanks, Ray and everyone else,

It worked. Only built a 35-point model, just to test the process. One failed solve -- I think it was related to focus.
Need to figure out how to embed autofocus routine into APPM. I guess I can do that within SG Pro. No need for all-
sky solve. My solutions took about 5-10 seconds.

Did a five-minute unguided image and got nice round stars. Good pointing. Good tracking.

However, I need to redo my horizon limits. I started getting star trails -- then realized I was outside the horizon limits
(though I was getting good images) and I had set "turn tracking off." So of course I got trails. Once I realized that all
was good.

Thanks for the help.

Marty

Join main@ap-gto.groups.io to automatically receive all group messages.