Re: Help Parking AP 900 in TheSky #ASCOM_V2_Driver


Ray Gralak
 

Hi Bob,

Unfortunately, Sky6 has very little support for ASCOM, and it may not support the ASCOM Park operation. However, you can park the mount from the AP V2 ASCOM driver.

-Ray

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Bob Gillette via groups.io
Sent: Wednesday, March 17, 2021 2:20 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] Help Parking AP 900 in TheSky #ASCOM_V2_Driver #ASCOM_V2_Driver

I run my AP900/CP3 setup from MaxIM DL 5.24 and TheSky6 (yes, I know.) All worked fine until I decided to
download the current AP driver 5.3010 and the current ASCOM plugin for TheSky5/6, V5.0.04.

MaxIM does now talk to TheSky and everybody talks to the mount. But...in TheSky/Telescope/Options, the menus
to set tracking rates and to park the scope have now disappeared. Yes, I have specified in the AP driver setup
utility that the mount should start and end at Park 1.

But I can no longer find a. command anywhere to actually park the scope. (Or to set tracking rates, which is useful
as I do both DSO and linear/planetary imaging.

How to fix this?

Thanks, Bob Gillette

Join main@ap-gto.groups.io to automatically receive all group messages.