Re: Help Parking AP 900 in TheSky #ASCOM_V2_Driver


Don Anderson
 

Bob
I have an almost identical setup. Mine is: AP900GOTO CP3, The Sky6 serious astronomer, MaximDL6.11, AP Ascom driver ver 5.30.1. I haven't updated the Sky Ascom plug in for a couple of years but I don't believe it has changed for several years. You mention that in The Sky/Telescope/Options there is no longer a menu to set tracking rates and park options. I have never seen those options in The Sky. All I get for choices is "focus control and slew" .I use the AP Ascom driver to set the park position and tracking rate.

With regard to using Park1, AP discourages it's use because if your computer or hand controller clock is off by only a few seconds, a park1 command can send the scope diving under the pier. I personally have not had a problem with that since I keep the CP3 clock, computer clock and hand controller clock in sync. Park 4 is pretty much the same and is safer to use. I use Park 3 pretty much all the time now.
As I said above, you can do all your park options and tracking rate setting through the AP driver.
Hope this helps

Don Anderson


On Wednesday, March 17, 2021, 03:20:38 p.m. MDT, Bob Gillette via groups.io <tekic545@...> wrote:


I run my AP900/CP3 setup from MaxIM DL 5.24 and TheSky6 (yes, I know.) All worked fine until I decided to download the  current AP driver 5.3010 and the current ASCOM plugin for TheSky5/6, V5.0.04.

MaxIM does now talk to TheSky and everybody talks to the mount. But...in TheSky/Telescope/Options, the menus to set tracking rates and to park the scope have now disappeared.  Yes, I have specified in the AP driver setup utility that the mount should start and end at Park 1.

But I can no longer find a. command anywhere to actually park the scope. (Or to set tracking rates, which is useful as I do both DSO and linear/planetary imaging.

How to fix this?

Thanks, Bob Gillette

Join main@ap-gto.groups.io to automatically receive all group messages.