Re: APPM cannot connect to camera via SGP


Luca Marinelli
 

It may be as Eric mentioned that the latest beta had some issues or the new QHY ASCOM driver. I was running APPM with SGP 64bit v4.657 on the other system (Mach2) without any problems. I’ll do more testing and see if v4.657 works with the QHY camera. 

Thanks,

Luca

On Mar 15, 2021, at 11:01 PM, Brian Valente via groups.io <bvalente@...> wrote:


I connect to camera via SGP all the time, i have not noticed any problems with port number changes

On Mon, Mar 15, 2021 at 6:38 PM Ray Gralak <iogroups@...> wrote:
Hi Luca,

I've not heard of any connect problems. Maybe the TCP port number has changed?

-Ray

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Luca Marinelli
> Sent: Monday, March 15, 2021 4:48 PM
> To: main@ap-gto.groups.io
> Subject: [ap-gto] APPM cannot connect to camera via SGP
>
> Hi Ray,
>
> I was trying to build a new model for my AP1100 tonight with APCC Pro v1.8.8.17 via SGP v4.661 and a QHY 268M
> camera and APPM was giving an error message "Failed to connect to Camera: cannot Connect: Please make sure
> the camera is connected in Sequence Generator Pro". The camera is connected in SGP, as you can see in the
> screenshot via the QHY ASCOM driver (ASCOM v6.5 SP1). Incidentally on the screen on the left you can see
> APPM running on the other system (Mach2 with ZWO ASI6200MM camera) without any problems. Do you know
> what might be the issue or how to troubleshoot it further?
>
> Thanks,
>
> Luca
>








--
Brian 



Brian Valente

Join main@ap-gto.groups.io to automatically receive all group messages.