Re: Imaging during EST to DST change over


 

FYI we went through a time change in September (Chile) and our 1600 did not do anything unusual. It imaged the whole night and started up as expected the next day. I just had to review/adjust the start times for some targets



On Mon, Mar 15, 2021 at 8:42 AM Roland Christen via groups.io <chris1011=aol.com@groups.io> wrote:
The mount won't park itself unless it gets a park command from a 3rd party software. A clock change on your PC does not automatically get sent to the mount by itself, so the mount does not know about any time change.

Rolando



-----Original Message-----
From: Jim Fakatselis <pashasdad@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Sun, Mar 14, 2021 11:25 pm
Subject: [ap-gto] Imaging during EST to DST change over

Last night I was imaging with my QSI683 camera through the AP 130EDF on my Mach1GTO and had an unusual thing happen. I was on my last subframe of the evening, at around 2am and suddenly I noticed that the guiding errors grew tremendously.

I noticed the guide star was out of the field so I grabbed an additional full frame exposure through the guide camera to see what had happened. A 5 sec exposure showed stars streaking in the field of view, like the tracking was incorrect or even off.

After closer inspection I noticed that the mount parked itself at exactly 2:00am when the PC's clock automatically advanced from 2:00am to 3:00am during the EST to DST transition. It wasn't too much of a problem since I was closing down for the night anyway, so I lost the 10 min subframe.
I was wondering why/how the mount automatically parked due to that sudden time shift Any ideas? Anyone else had this happen to them?

Jim Fakatselis
Peppermill Skies Observatory
Huntington, NY

--
Roland Christen
Astro-Physics



--
BrianĀ 



Brian Valente

Join main@ap-gto.groups.io to automatically receive all group messages.