Re: APCC pointing model effects on DEC tracking


david w pearson
 

Thanks Ray!  Another question......what kind of problems might i see if i accidently left the pointing model running during a camera guiding calibration and running of pempro?     I think i had a brain fart and forgot to turn off.
thanks
dave


On Tuesday, February 23, 2021, 06:39:10 PM PST, Ray Gralak <iogroups@...> wrote:


Hi Dave,

The initial dec tracking error is probably just dec backlash runout. Until the backlash is taken up the dec axis wasn’t moving despite the non-zero dec tracking rate.

Regarding pointing accuracy, try opening APPM and doing a plate solve and recal with APPM. If that doesn’t help it may be time to create a new model.

-Ray

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of david w pearson via groups.io
> Sent: Tuesday, February 23, 2021 2:29 PM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] APCC pointing model effects on DEC tracking
>
> sorry for confusion......AP1200.
> I understand that the APCC pointing  model not only improved pointing but helped tracking according to Ray.
> I experienced it myself after creating a pointing model.
> Since i have an issue that involves APCC pointing model, maxim DL guiding, and AP1200 i need to understand
> APCC part in the process to determine how to resolve.  I thought that APCC issues delta mount RA/DEC
> commands according to the pointing model.
> My question is does these delta RA/DEC commands require a convergence over time or not?
> Meaning if the polar alignment error was vastly different from what the pointing models assumes, what
> happens and how does APCC and mount behave?
> thanks
> dave
>
>
>
> On Tuesday, February 23, 2021, 10:23:52 AM PST, Roland Christen via groups.io
> <chris1011=aol.com@groups.io> wrote:
>
>
>
>
>     The DEC axis tracking error grows up to about 2-3 arc-sec tracking error
>
> The Dec axis doesn't track. There is no tracking in Dec, only the RA axis tracks at sidereal rate. Do you mean
> Dec Guiding by any chance?
>
> APCC pointing model does not set custom tracking unless you turn on the custom rate in APPM.
>
> Which mount are we talking about?
>
>
> Rolando
>
> -----Original Message-----
> From: david w pearson via groups.io <p.davidw=yahoo.com@groups.io>
> To: main@ap-gto.groups.io
> Sent: Tue, Feb 23, 2021 11:43 am
> Subject: [ap-gto] APCC pointing model effects on DEC tracking
>
>
>
> Notice something new with my autoguiding, Maxim DL,APCC pointing model setup upon initial guiding during
> startup.  thereafter it doesn't happen.
> The DEC axis tracking error grows up to about 2-3 arc-sec tracking error before converging back to normal at
> 0.1 to 0.3 arcsec in about 60 seconds.
> During this time, i use an aggressiveness of 10 In maxim DL.      Does the APCC pointing model tracking
> algorithm try to compensation for DEC tracking
> errors, using the pointing model, that would account for the 60 sec tracking error convergence?      Also i have
> noticed that my pointing point model probably needs to be redone as
>  my pointing errors seem to be worse than right after model build.    My first impression is my polar alignment
> may be further off than the pointing model is assuming?
> Any insight that would direct me toward the solution would be appreciated.
> thanks
> dave
>
> --
> Roland Christen
> Astro-Physics
>






Join main@ap-gto.groups.io to automatically receive all group messages.