Re: Help with "VPort2 / Fault / Sync Target: Valid Alt/Az, RA/Dec, HA/Dec has not been received!" errors? #APCC


Ray Gralak
 

Hi Rodolphe,

 

> Since I installed APCC Std update v1.8.8.14 (which was working wonderfully well just before), I systematically get

> comm errors leading to fail capture sequences in SGP.

 

Check your connection options match the mount and driver settings in APPCC in this screen shot:

 

 

-Ray

 

> -----Original Message-----

> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Rodolphe

> Sent: Saturday, February 20, 2021 10:43 AM

> To: main@ap-gto.groups.io

> Subject: [ap-gto] Help with "VPort2 / Fault / Sync Target: Valid Alt/Az, RA/Dec, HA/Dec has not been received!"

> errors? #APCC

>

> Hello

> Since I installed APCC Std update v1.8.8.14 (which was working wonderfully well just before), I systematically get

> comm errors leading to fail capture sequences in SGP.

> Slewing works fine.

> Centering always fail (now). This is the error that shows on screen:

> "VPort2 / Fault / Sync Target: Valid Alt/Az, RA/Dec, HA/Dec has not been received!"

> Tried to remove the virtual ports, reinstalled them, but now the AP ASCOM driver can't find them anymore.

> Note sure a Windows update that happened just before (or after) I updated APCC didn't also screwed my

> installation.

> Happy to share logs if requested.

> Should I remove APCC and the ASCOM driver altogether, and reinstall?

> Any other options?

> Thanks for your help.

> KR

> Rodolphe

Join main@ap-gto.groups.io to automatically receive all group messages.