Re: Lost communications with mount


Ray Gralak
 

Hi Wei-Hao,

The mount is seeing many intermittent "Low Power" issues. I counted 17 in the logs you sent me.

C:\Users\Ray\Downloads\ApccZip-Academia_Sinica-2021-01-04-104109\APCC-2020-12-30-143202.txt (2 hits)
Line 2437: 0002437 2020-12-30 14:33:51.961: Error, Command Thread, Low Power Detected
Line 29056: 0029056 2020-12-30 14:41:00.318: Error, Command Thread, Low Power Detected
C:\Users\Ray\Downloads\ApccZip-Academia_Sinica-2021-01-04-104109\APCC-2020-12-31-111617.txt (2 hits)
Line 255: 0000255 2020-12-31 11:16:27.870: Error, Command Thread, Low Power Detected
Line 785: 0000785 2020-12-31 11:16:36.918: Error, Command Thread, Low Power Detected
C:\Users\Ray\Downloads\ApccZip-Academia_Sinica-2021-01-04-104109\APCC-2020-12-31-123552.txt (1 hit)
Line 17186: 0017186 2020-12-31 12:41:59.422: Error, Command Thread, Low Power Detected
C:\Users\Ray\Downloads\ApccZip-Academia_Sinica-2021-01-04-104109\APCC-2021-01-01-132357.txt (1 hit)
Line 14369: 0014369 2021-01-01 13:29:08.788: Error, Command Thread, Low Power Detected
C:\Users\Ray\Downloads\ApccZip-Academia_Sinica-2021-01-04-104109\APCC-2021-01-01-133412.txt (1 hit)
Line 125411: 0125411 2021-01-01 14:18:05.031: Error, Command Thread, Low Power Detected
C:\Users\Ray\Downloads\ApccZip-Academia_Sinica-2021-01-04-104109\APCC-2021-01-01-144212.txt (1 hit)
Line 177: 0000177 2021-01-01 14:42:30.441: Error, Command Thread, Low Power Detected
C:\Users\Ray\Downloads\ApccZip-Academia_Sinica-2021-01-04-104109\APCC-2021-01-01-144500.txt (2 hits)
Line 12710: 0012710 2021-01-01 14:49:36.618: Error, Command Thread, Low Power Detected
Line 71121: 0071121 2021-01-01 15:09:58.207: Error, Command Thread, Low Power Detected
C:\Users\Ray\Downloads\ApccZip-Academia_Sinica-2021-01-04-104109\APCC-2021-01-01-151729.txt (3 hits)
Line 2123: 0002123 2021-01-01 15:18:19.377: Error, Command Thread, Low Power Detected
Line 2189: 0002189 2021-01-01 15:18:21.118: Error, Command Thread, Low Power Detected
Line 5289: 0005289 2021-01-01 15:19:22.102: Error, Command Thread, Low Power Detected
C:\Users\Ray\Downloads\ApccZip-Academia_Sinica-2021-01-04-104109\APCC-2021-01-01-152631.txt (4 hits)
Line 9820: 0009820 2021-01-01 15:30:02.093: Error, Command Thread, Low Power Detected
Line 14802: 0014802 2021-01-01 15:31:46.256: Error, Command Thread, Low Power Detected
Line 24381: 0024381 2021-01-01 15:35:06.401: Error, Command Thread, Low Power Detected
Line 25570: 0025570 2021-01-01 15:35:31.440: Error, Command Thread, Low Power Detected

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of weihaowang
Sent: Sunday, January 3, 2021 8:07 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Lost communications with mount

Hi Ray,

This is the link to the zipped APCC log:
https://www.dropbox.com/s/nj83ukryf49r9a8/ApccZip-Academia_Sinica-2021-01-04-104109.zip?dl=0

I had updated the timeout and crosshair update rate according to your suggestions. Nothing changed.
The disconnection persists.

Regarding ASCOM driver, I do find that the mount continues to track after the disconnection message
from TheSky. This is based on the observation of the location of the RA park marks. It continues to
move (very slowly, of course). However, I can identify two click sounds in my last trial. The first one
comes a few seconds before the TheSky error message. So I believe it signals the parking. Then after
a while, perhaps half minute, a second click sound shows up (without my clicking off the TheSky
warning window and without any attempts to reconnect in TheSky). I believe this signals unparking
and the start of tracking. Then quite many minutes later, I saw that the RA park marks have moved a bit.
So, I think what happened is that the mount parked itself for about half minutes. Although it started to
track again, this short period of parking is enough to interrupt the imaging or observations. This is
found when the mount was connected via USB.

I found another interesting thing when I connected to Mach2 with wifi. Perhaps because of the slower
response of wifi, sometimes TheSky doesn't show an error message at all, even though the mount had
parked and re-unparked. Maybe it is too fast from park to unpark, TheSky did not have time to
realize the disconnection under wifi.

Cheers,
Wei-Hao


--


Homepage:

http://www.asiaa.sinica.edu.tw/~whwang/

Astrobin gallery:
http://www.astrobin.com/users/whwang/

Join main@ap-gto.groups.io to automatically receive all group messages.