Re: Version P02-08 now available for GTOCP4 and GTOCP5 control boxes


Bill Long
 

SN 4298 is new enough to use Keypad V5. It is not released yet though. 

You can install P02-08, but if you do the keypad button movement for 1200x is not accessible due to the change in the controller. Slews will still be fine, but the button movements wont. This will be solved when Keypad V5 is released for CP4 users.


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of M Hambrick <mhambrick563@...>
Sent: Wednesday, December 23, 2020 9:51 PM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Version P02-08 now available for GTOCP4 and GTOCP5 control boxes
 
I want to make sure I understand Marj's comment above. Are you saying that for those of us with older keypads and software versions (mine is S/N 4298 GTO with software version 4.19.2), we should wait until the new keypad software is released and installed before loading the new version P02-08 into our GTOCP4 ?

Join main@ap-gto.groups.io to automatically receive all group messages.