Re: One computer I can create a virtual port. Second computer says I have to buy a license for the activeX control (virtual port) for this computer. #APCC


Ray Gralak
 

Hi Michael,

One thing I did differently is that there is a Windows 10 feature update/optional that is called [20H2]. I did NOT install
that update. On my other intel based computers that APCC has been working with, this feature update is also not
installed. However I may have had it installed on this PC. Is this the reason it wasn't working? Maybe/maybe not.
But it is something to keep in the back of your head in case someone else reports this issue.
I don't think the issue is 20H2. I have been running/testing APCC on several computers with 20H2, and APCC works fine on that version of Windows.

I think the issue was something specific to that particular computer and is not a problem with the Eltima virtual ports.

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Micheal Fields Jr via groups.io
Sent: Tuesday, December 22, 2020 11:26 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] One computer I can create a virtual port. Second computer says I have to buy a license for the
activeX control (virtual port) for this computer. #APCC

Ray,

So today I decided to go ahead and reset my PC. By reset I mean in terms of Windows 10 Reset where it wipes the
drive and re-installs from scratch.
I am happy to say that so far everything is working as it should.
One thing I did differently is that there is a Windows 10 feature update/optional that is called [20H2]. I did NOT install
that update. On my other intel based computers that APCC has been working with, this feature update is also not
installed. However I may have had it installed on this PC. Is this the reason it wasn't working? Maybe/maybe not.
But it is something to keep in the back of your head in case someone else reports this issue.


On Sun, Dec 20, 2020 at 01:27 PM, Ray Gralak wrote:


The only thing I can think of is that my main PC is a AMD Ryzen system not Intel. The other two systems
are Intel
based.

Interesting. I would be surprised if that is the reason, but stranger things have happened.

Just out of curiosity, can you try creating a new Windows user account that has admin privileges and install it
from that account?

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver




Join main@ap-gto.groups.io to automatically receive all group messages.