Re: Should Mach1 users follow the APCC Pro upgrades? #APCC


Ray Gralak
 

The only problems I have with my current versions is that sometimes the WiFi stops working (a known problem I
believe) and sometimes, at random, APCC loses it's USB connection to the mount and the mount stops tracking. Are
either of these problems addressed in the upgrades?
Neither of these two issues is an issue with APCC. If you are having USB problems, it is likely being caused by a bad cable, a problematic USB hub, if you are using one, or the USB driver or USB device on your computer.

That being said, you should always update to the latest version (currently APCC Pro v1.8.8.9, or APCC Standard v1.8.8.0). If there are any issues you can always reinstall the version you had installed previously. You can even recover previous settings from APCC's Backups folder.

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Nick Iversen
Sent: Monday, December 21, 2020 3:25 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] Should Mach1 users follow the APCC Pro upgrades? #APCC

I'm a bit wary of all these updates to mount firmware and APCC Pro because I see them as mainly for Mach2 users.
I'm on P01 firmware and APCC Pro 1.7.1.5 and WiFi 04 and I'm scared of going to P02 and 1.8 in case I lose, say, the
ability for Sequence Generator Pro to do a meridian flip.

Essentially - what is new and what are the advantages of the upgrades?

The only problems I have with my current versions is that sometimes the WiFi stops working (a known problem I
believe) and sometimes, at random, APCC loses it's USB connection to the mount and the mount stops tracking. Are
either of these problems addressed in the upgrades?

Join main@ap-gto.groups.io to automatically receive all group messages.