Re: Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver


Michael 'Mikey' Mangieri
 

I have been using v6.5SP1 (RC1) with no issues thus far although I am still using a 197 point APPM model from a couple of weeks ago which was created with 6.4 installed.

On Nov 28, 2020, at 12:45 PM, Ray Gralak <groups3@gralak.com> wrote:

v6.5SP1 (RC1)

Join main@ap-gto.groups.io to automatically receive all group messages.