Re: Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver


Joseph Beyer
 

Ray had noted that we should use v6.5SP1 but Karen’s email references v6.4SP1. 

Should we not use any version of 6.5 at this time?

On Nov 27, 2020, at 1:51 PM, Karen Christen <karen@...> wrote:



I’ve also un-pinned this thread from the top of the Messages list on the ap-gto Groups.io group.  That was probably misleading, as well.

Karen

AP

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Marj Christen
Sent: Friday, November 27, 2020 11:56 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver

 

The website is now updated. Thank you for this discussion.

 

Clear Skies,

 

Marj Christen

Astro-Physics, Inc

11250 Forest Hills Rd

Machesney Park, IL 61115

Phone: 815-282-1513

Fax: 815-282-9847

www.astro-physics.com

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jerry
Sent: Friday, November 27, 2020 7:59 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver

 

Below is what is currently shown on the AP website (my goto when determining what version of ASCOM Platform to use):

ASCOM V2 Driver & Platform

ASCOM V2 Driver current version 

ASCOM V6.4SP1 Platform  for use with the V2 Driver and APCC - Thanks to the ASCOM Initiative.  Do not use V6.5 at this time. 


--
Karen Christen
Astro-Physics

Join main@ap-gto.groups.io to automatically receive all group messages.