Re: Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver


Ray Gralak
 

Is this thread now obsolete? If so, then the title is confusing/misleading.
I agree, it is confusing, but technically it is correct.

You do not want to use ASCOM Platform 6.5, but you do want ASCOM Platform 6.5SP1, which is now available on the ASCOM website. I must have either missed the announcement email, or someone silently made it available.

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Dean Jacobsen
Sent: Thursday, November 26, 2020 9:58 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver

Is this thread now obsolete? If so, then the title is confusing/misleading.
--
Dean Jacobsen
http://astrophoto.net/wp/
Image Gallery - http://astrophoto.net/wp/image-gallery/
Astrobin Image Gallery - https://www.astrobin.com/users/deanjacobsen/
<https://www.astrobin.com/users/deanjacobsen/>
Amateur Radio Call Sign - W6DBJ

Join main@ap-gto.groups.io to automatically receive all group messages.