Re: Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver


Yves Laroche
 

Hi Ray,

Did a point run last night and got bad results with ASCOM 6.5 SP2.  Downgraded to version ASCOM 6.4RC1 and everything went fine.

You mentioned ASCOM 6.5 SP1 beta version but I'm a bit confused.  Is the beta 6.5RC1 version the same as non-beta 6.5RC1?

Regards,
Yves



Le 31/10/20 12:31, Ray Gralak <groups3@...> a écrit :
Hi Andrew,

> If you could provide an update on when this issue will be
> fixed that would be great.

Actually, I reported on this a couple of weeks ago. ASCOM 6.5 Service Pack 1 will fix the bug (which is in ASCOM, not APCC).

However, if you want to try the beta version of ASCOM 6.5 SP1, which I have tested and confirmed has the fix, then here is the link:

https://download.ascom-standards.org/beta/ASCOMPlatform65.exe

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Andrew Jones
> Sent: Saturday, October 31, 2020 2:20 AM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver
>
> Hi Howard.
>
> I spent half the night trying to create a new APPM model using ASCOM 6.5 and getting the same plate solve
> results for every image. I was about to post the issue here, when I saw your post. Any eta on when this issue will
> be resolved? I am kind of caught in a catch-22 at the moment as the latest version of SGP  and other software I
> am using to control my rig now requires ASCOM 6.5. If you could provide an update on when this issue will be
> fixed that would be great.
>
> Andrew J
>






Join main@ap-gto.groups.io to automatically receive all group messages.