Re: Sky Safari - iphone - GTO


Donald Rudny
 

Hi Hayden,

When you first connect SkySafari to your CP4, the mount needs to be in the Park 4 position.  There are instructions in the AP manuals on what that position is.  It’s different depending on what hemisphere you are in.  For the northern hemisphere, it would cw shaft pointing due west and level and scope pointing due South and level.  


When it connects the crosshairs should be at the southern horizon due south.  You should now be good to go.  When you disconnect, it will ask if you want to go to the park 4 position, or just disconnect.

I believe SC was suppose to update SkySafari to include other park positions, so not sure if that ever happened.  With my setup, I initialize first with APCC and then connect.  That way I can connect with last parked or any Park position.  The Luminos App will initialize is any park position.

Don Rudny
Pepeekeo, Hawaii

On Oct 31, 2020, at 10:22 AM, Haydon Burns <hayburns@...> wrote:

Hello,

Would someone mind giving me some direction on the process you go through if you use Sky Safari on a mobile device?  I can not get the app to work correctly when using go-to (the telescope goes to a random location).  I've read about having the mount in Park 4 but I've also ready something about a Park button in Sky Safari, which I can not seem to find.  The mount is polar aligned etc.  The discussions and manuals on using Sky Safari with AP mounts that I've come across do not go into as much depth as I apparently need.  (I'm using Sky Safari 6 Pro)

Thanks for any help!

Join main@ap-gto.groups.io to automatically receive all group messages.