Re: Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver


Andrew J
 

Hi Howard.

I spent half the night trying to create a new APPM model using ASCOM 6.5 and getting the same plate solve results for every image. I was about to post the issue here, when I saw your post. Any eta on when this issue will be resolved? I am kind of caught in a catch-22 at the moment as the latest version of SGP  and other software I am using to control my rig now requires ASCOM 6.5. If you could provide an update on when this issue will be fixed that would be great.

Andrew J

Join main@ap-gto.groups.io to automatically receive all group messages.