Re: APCC Pro / GOTO CP$ firmware upgrade #APCC


Roland Christen
 


I’ve waited on mine a long while and all that remains is the blue bar.
When the blue bar is filled, the program has successfully downloaded.

Rolando


-----Original Message-----
From: Joseph Beyer <jcbeyer2001@...>
To: main@ap-gto.groups.io
Sent: Sun, Oct 25, 2020 12:35 pm
Subject: Re: [ap-gto] APCC Pro / GOTO CP$ firmware upgrade #APCC #APCC

I have the same concerns. I’ve upgraded the firmware in my CP4 a couple times and every time it appears to hang.  There’s never any confirmation the upload is complete or the process is done. I’ve waited on mine a long while and all that remains is the blue bar.  Each time I’ve done it I thought I was interrupting the process but everything seems ok afterwards. 

On Oct 25, 2020, at 10:25 AM, George LaBelle <george.labelle@...> wrote:

I got it to work, but...

I had firmware 11. Last night, it gave a big message, front and center, about outdated firmware, and that it was shutting down in 30 Sec. (or some such).
Only tried once.
Today, the message was in the corner, but allowed me to connect?!

I uploaded pt1 and then pt2. However, on page 10 of the "field_CP4_...pdf, it says that after loading pt2, I should see "preparing unit...", followed by "Running new program". (why I hesitate to upgrade firmware, unless necessary, something can go wrong). I only got "File OK" and "Download OK", and the bar was filled in blue. I went back to main and it reported the correct "14" version. Disconnected the Enet and reconnected USB. Correct version is reported in APCC, and it seems to be working. WHEW!

--
George
Prineville, Oregon

Join main@ap-gto.groups.io to automatically receive all group messages.